Jump to content

Thunderbird v0.8


longgone

Recommended Posts

  • Replies 292
  • Created
  • Last Reply

Top Posters In This Topic

  • longgone

    141

  • Bruno

    131

  • ross549

    6

  • teacher

    4

Top Posters In This Topic

:thumbsup: :thumbsup: ... it's amazing what that little - can cause ..
linux:/home/dale # ls -al /home/dale/downloadtotal 8056drwxr-xr-x 3 dale users    4096 2004-12-11 12:29 .drwxr-xr-x  40 dale users    4096 2004-12-11 12:51 ..drwxr-xr-x  12 dale users    4096 2004-11-17 09:55 firefox-rw-r--r-- 1 dale users 8223869 2004-11-17 06:31 firefox-1.0.tar.gzlinux:/home/dale #
Link to comment
Share on other sites

Great !!The new command:

# ln -s  /usr/lib/SunJava2-1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so  /home/dale/download/firefox/plugins/

:thumbsup: Bruno

Link to comment
Share on other sites

linux:/home/dale # ln -s /usr/lib/SunJava2-1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so /home/dale/download/firefox/plugins/linux:/home/dale #
that is all one line .. when I made the entry in the consol ..
Link to comment
Share on other sites

We first have some unfinished business . . . cleaning up:

# rm -rf /home/dale/j2re-1_4_2_06-linux-i586.bin# rm -rf /home/dale/j2re1.4.2_06

Then you go in Yast and go and find the software section . . it should be in there . . . just go through all the sections . . . I am off getting a bite . . got hungry from all that typing :thumbsup: :thumbsup: . . . Will be back ;):D Bruno

Link to comment
Share on other sites

That looks okay Dale . . . :teehee: !!Any luck with Yast ?? . . . I would go for Xpdf and not acrobat for reading pdf files . . is lighter and behaves better :DB) Bruno

Link to comment
Share on other sites

:teehee: Found what I believe to be the equivalent and the box is checked ,, but ,, however ,, also got this little warning .. " XFree86-server 4.3.99.902-40 conflict .... ;) .. choices are to either ignore this warning, or change 4.3.99.902-43.28 to 4.3.99.902-40 .. does not make sense to mewith that numbering they listed...
Link to comment
Share on other sites

Just install another package . . . you can see pdf files in:AcrobatXpdfKGhostViewOne of the 3 must be able to install without problems . . :teehee: Bruno

Link to comment
Share on other sites

:hmm: Welll... this is an example of .. should have left well enough alone (SuSE) after all that labor for Java I can't do what I wanted (play games on pogo.com) .. before all of this .. I could use Konqueror and all was fine and good , but I changed to Firefox and now java doesn't work in either one ..... B) :) .. in Firefox in tells me that java is either not installed or it is not working properly and might need to be upgraded,, in Konqueror it just plain does not work no more .. if I were inclined to have a brew or two .. this would be a 12 pack ... B) B)
Link to comment
Share on other sites

:lol: :w00t: ....... Wellllllllll .. reboot makes no differrence ... still can't do what I was trying for ... booted into Drake just to make sure that it was not a problem with the .. pogo .. web site, works fine in Drake .. (in Drake now) .. an overview so far .. Pogo worked fine in SuSE/Konqueror now it is dead in the water can't get to the game that I want play ... does not work in Firefox either , it makes the attempt but ends up giving me that notice that "java" is not installed/not working. Prior to the "java" install in SuSE/Firefox when I tried the Pogo web site and tried to select the game I was attempting to get to it gave me an indicator that I needed additional plugins which in turn it told me was a totally different version than the one that I d/l'd .. all I can remember about it was that it contained 50S in the indicated software .. with the currently installed software it won't give that info anymore ... one last item .. I did .. ls -al .. in both Drake and SuSE .. regarding "java" there are 2 entries in Drake but only 1 in SuSE ... if that is having an effect I do not know ..(lot of typing for a one hander).... :(
Link to comment
Share on other sites

Hi DaleWell let us try this: we will download and install it again and just put it over the other one and see what happens . . . we have the shortcuts made already so only downloading and installing should do the trick ;):w00t: Bruno

Link to comment
Share on other sites

:w00t: :w00t: :D B) .......Redid the d/l ....... did the chmod .. no errors (this time) .. did the ./ install, that too, went fine, no errors, have not done anything after those two cmds, but still get same warning "java is not installed or is not working" .. did .. about:plugins and it shows there is a java installed, just not quite the same version as I d/l'd , d/l was 1.4.2-06 and what is listed is 1.4.2-03-b02 ,,, might this be a cause for concern ???? :hmm:
Link to comment
Share on other sites

Have not tried Mozilla but,,,, prior to this fiasco ... I could use Konqueror and everything was fine, I could go to the Pogo web site, play the games, no problems.. Then I d/l Firefox 1.0 and all was still good. This problem did not rear its ugly self until I tried to go to Pogo web site and play games in Firefox, said I needed java so I d/l and install and now, not only does it not work in Firefox but it doesn't work in Konqueror either. I also noticed that when we did the rm rf earlier that the version that was removed was an i386 version and the one d/l'd was i586 .. the version that worked with the Konqueror browser was straight off the SuSE DVD install ... and there we have it ,, I will try Red Lizzard and see what happens ,, back in a bit ..

Link to comment
Share on other sites

:D :D ..........
linux:/home/dale # ls -al /home/dale/download/firefox/plugins/total 32drwxr-xr-x 2 dale users  4096 2004-12-11 13:03 .drwxr-xr-x  12 dale users  4096 2004-11-17 09:55 ..lrwxrwxrwx 1 root root  72 2004-12-11 13:03 libjavaplugin_oji.so -> /usr/lib/SunJava2-1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so-rwxr-xr-x 1 dale users 18840 2004-11-07 13:27 libnullplugin.solinux:/home/dale #
just not a thing going right here
Link to comment
Share on other sites

:D
Password:linux:/home/dale # find / -type f -name libjavaplugin_oji.sofind: /media/cdrecorder: No medium foundfind: /media/dvd: No medium foundfind: /media/floppy: No medium found/usr/lib/SunJava2-1.4.2/jre/plugin/i386/ns610/libjavaplugin_oji.so/usr/lib/SunJava2-1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so/home/dale/j2re1.4.2_06/plugin/i386/ns610/libjavaplugin_oji.so/home/dale/j2re1.4.2_06/plugin/i386/ns610-gcc32/libjavaplugin_oji.solinux:/home/dale #
:D
Link to comment
Share on other sites

GREAT !!Now the last one:

# ln -s  /home/dale/j2re1.4.2_06/plugin/i386/ns610-gcc32/libjavaplugin_oji.so  /home/dale/download/firefox/plugins/

( ONE line . . . . remember ?? :D :D ):P Bruno

Link to comment
Share on other sites

linux:/home/dale # ln -s /home/dale/j2re1.4.2_06/plugin/i386/ns610-gcc32/libjavaplugin_oji.so /home/dale/download/firefox/plugins/linux:/home/dale #
well it went in as one line ... no errors though ...
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...