Jump to content
kamicota

Curiosity and Frustration getting the better of me...

Recommended Posts

kamicota

Hi there again :"> Please bear with me here --->>>Have NEVER EVER set my two desktops to communicate with each other BUT--->>>With all the manoevering between external hard dives (one for each ) it may be time to explore the HOW-TO do thisThe 4600+ has XP/MDV Spring 2009 Gnome and the Quad has XP/PCLinuxOS 2009.1 GnomeIs there a NEVER BEEN THERE BEFORE WAY :rolleyes: of transferring between these two deskiesMust explain "kamicota" is common to XP/MDV and PCLinux Os's if that is a problem Only want to do this in Linux from Both the Quad and the 4600+ Dual core because to do it in XP would need netbouy set up I think and do not wish to mess with that.Any ideas out there before the drive images procedures set up takes over :) Cheers for YearsColin :thumbsup:

Share this post


Link to post
Share on other sites
Bruno

The easiest ( so you don't have to use the comandline ) would be to install an ftp server on the MDV box . . . you can then access it from the PCLos box and send files up and down.First steo would be to open the MCC and install the "drakwizard" package . . . once that is installed you will see that after closing and re-opening the MCC there is a new section in the MCC called "sharing"Let me know when you are up to that point.:hysterical: Bruno

Share this post


Link to post
Share on other sites
kamicota

Righty Ho Bruno :hysterical: Installed ALL three packages including base and tracSharing shows me--->>>Configure ftp andConfigure web serverBoth Deskies are on and an external hardrive switched on with them Cheers for yearsColin :">

Share this post


Link to post
Share on other sites
Bruno

Okay Colin . . .we will do one more step today and the rest of the steps tomorrow ( getting late here :hysterical: )Choose Configure ftp and go for all the defaults the wizard is presenting, that is setting up a server for the intranet ( = local network ) . . . it's easy just click "yes" and "ok"Are you using KDE in PCLos ? . . . . If you are using Gnome please install "konqueror" we will need it tomorrow.:"> Bruno

Share this post


Link to post
Share on other sites
kamicota

BrunoRight now am in MDV Gome on the 4600+ and the Quad has PCLInuxOS Gnome running there tooSo here goes with the ftp configuration in MDVCheers for YearsColin :hysterical:

Share this post


Link to post
Share on other sites
kamicota

Stumped already asked to install proftpd so did Now it asks for server name admin email and permit root loginAnd am a little wary here Cheers for yearsColin

Share this post


Link to post
Share on other sites
Bruno

Okay Colin, no problem.If you type "hostname" in a terminal you probably see "localhost" . . .. that is the name of the server.Admin email is "root"And, you do not want to permit root login.B) Bruno

Share this post


Link to post
Share on other sites
kamicota

BrunoDid TICK access to Internet and IntranetThis was AUTOMATCALLY chosen as server name--->>>"ProFTPD Installation"Also got this--->>>FTP server options, step 2Chroot home user: users will only see their home directory.Allow FTP resume: allow resume upload or download on FTP server.Allow FXP: allow file transfer via another FTP.FTP Port - 21Also TICKED Chroot home userAllow FTP resumeAllow XFPAnd shown it successfullyconfigured Intranet/InternetCheers for yearsColin B) OOPS did NOT have the Quad core turned on does that mke any difference now???

Share this post


Link to post
Share on other sites
Bruno
Did TICK access to Internet and Intranet
Oooo Noooooooo !!! . . . Look at my post above ( post #4 ) I said do only the defaults and intranet . . . ( only intranet was ticked by default !! )Now you did set up a server for the internet and the whole world will be able to get files from your computer :(First do as root:
# rm -f  /etc/proftpd.conf

Next please do it again . . . one step at a time . . .do NOT tick boxes that are not ticked by default. . . please consult before making changes to defaults.B) Bruno

Share this post


Link to post
Share on other sites
kamicota

Bruno B) [kamicota@localhost ~]$ suPassword: [root@localhost kamicota]# rm -f /etc/proftpd.conf[root@localhost kamicota]# And off to do it againCheers for YearsColin B)

Share this post


Link to post
Share on other sites
kamicota

OOPS!!! B) The "drakwizard" program has crashed with the following error: no FTP configuration file found! warning. at /usr/lib/perl5/vendor_perl/5.10.0/MDK/Wizard/Proftpd.pm line 253. standalone::bug_handler() called from /usr/lib/libDrakX/wizards.pm:202 wizards::safe_process() called from /usr/sbin/drakwizard:89To submit a bug report, click on the report button. This will open a web browser window on Bugzilla where you'll find a form to fill in. The information displayed above will be transferred to that serverIt would be very useful to attach to your report the output of the following command: 'lspcidrake -v'.Cheers for YearsColin B)

Share this post


Link to post
Share on other sites
Bruno

Right . . .no problem . . go in the MCC and remove the proftp package . . . next close the MCC and open it again and do the ftp configuring again.B) Bruno

Share this post


Link to post
Share on other sites
kamicota

BrunoRemoved proftpd BUT when I went to MCC Sharing it installed it againCheers for yearsColin B)

Share this post


Link to post
Share on other sites
Bruno

That is correct . . but it installed a brand new /etc/proftpd.conf too and that is what we were looking for.B) Bruno

Share this post


Link to post
Share on other sites
kamicota

Righty HoContinued and this time we get the OK that is was configuredBoth 4600+ and Quad are on and both have an external USB drives on too Cheers for YearsColin B)

Edited by kamicota

Share this post


Link to post
Share on other sites
Bruno

Okay . . . on the MDV computer the server is configured . . . now we want to know what the IP address of that computer is . . if you hoover the mouse on the network-icon next to the clock do you get to see an IP address ??B) Bruno

Share this post


Link to post
Share on other sites
kamicota

Yep sure do Bruno--->>>192.168.1.64and the PCLinuxOS is--->>>192.168.1.66Cheers for YearsColin B)

Edited by kamicota

Share this post


Link to post
Share on other sites
Bruno

Okay . . now go to the other computer . . open up konqueror and type in the addressbar:ftp://192.168.1.64/and hit <enter>you should get a popup asking for your username ( the one of your MDV box ) and password . . . after that you can move files to and from the MDV box.B) Bruno

Share this post


Link to post
Share on other sites
kamicota

An error occurred while loading ftp://192.168.1.64/:Could not connect to host 192.168.1.64.Bruno both PCLinuxOS and MDV are Gnome OKCheers for YearsColin B)

Share this post


Link to post
Share on other sites
Bruno

Please reboot the MDV computer . . . check if the IP address is still the same . . then go over to the PCLos computer and try again with the ftp://<ip-address> in konqueror.B) Bruno

Share this post


Link to post
Share on other sites
kamicota
B) same again BrunoAn error occurred while loading ftp://192.168.1.64/:Could not connect to host 192.168.1.64.Just an after thought on server typed in localhost when setting this upCheers for YearsColin B)

Share this post


Link to post
Share on other sites
Bruno
Just an after thought on server typed in localhost when setting this up
Yep I know . . that is not ideal. Maybe configure the ftp server again and don't give a name to the server ( so were you typed localhost leave it empty )B) Bruno

Share this post


Link to post
Share on other sites
kamicota

BrunoIt asks need a server nameCheers for yearsColin B)

Share this post


Link to post
Share on other sites
Bruno

Try this: open a terminal and do

# hostname jupiter

log out and log back in ( no reboot !! )Next in the ftp server config use "jupiter" as server nameB) Bruno

Share this post


Link to post
Share on other sites
kamicota

Did BrunoAnd put root in as emailAnd was asked after configured restart drakwizard and chaneg a few parametersCheers for YearsColin B)

Share this post


Link to post
Share on other sites
Bruno

What parameters ??Anyway can you now from the PCLos computer access the MDV one ?B) Bruno

Share this post


Link to post
Share on other sites
kamicota

Nope BrunoSame again--->>>An error occurred while loading ftp://192.168.1.64/:Could not connect to host 192.168.1.64.Cheers for yearsColin B)

Share this post


Link to post
Share on other sites
Bruno

Is the IP address of the MDV box still 192.168.1.64 ??? . . and why did you type a double point after the 64/ ??B) Bruno

Share this post


Link to post
Share on other sites
kamicota

BrunoDid NOT type the : in - first did the Copy/Pate of your ftp url for IP addressJust now did JUST a type in of ftp://198.168.1.64 and got the same resultCheers for YearsColin B)

Share this post


Link to post
Share on other sites
Bruno

But . . are you 100% sure the is indeed the IP address of the MDV box ?B) Bruno

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...