Jump to content
LilBambi

Comments, Feedback on the new Upgrades

Recommended Posts

Please feel free to post any comments and feedback on the new upgrades in this topic once the forums are back online.

 

Thanks!

Share this post


Link to post
Share on other sites

Unless a major change happens when the posts are all rebuilt, it looks like quotes from the existing posts are not showing properly.

 

Not sure what we can do about that, but I will start looking into it. There may be a sql query that can be done to correct that, but not sure.

 

Here's what the quotes look like on new posts:

 

Sophos Anti-Virus for Mac Home Edition

Free antivirus that works simply and beautifully

Share this post


Link to post
Share on other sites

Unless a major change happens when the posts are all rebuilt, it looks like quotes from the existing posts are not showing properly.

 

Not sure what we can do about that, but I will start looking into it. There may be a sql query that can be done to correct that, but not sure.

 

Here's what the quotes look like on new posts:

 

And that's a quote from someone's posting. We even have multiquote separately.

 

BTW: If you paste some text from an article and it's all humungous or whatever, you can remove the formatting by clicking on the pink/white eraser (second icon from the left on the top formatting row in the editor) to remove the formatting. It tells you that when you hover over it.

Share this post


Link to post
Share on other sites

In case you haven't found it yet, the advanced search is the little gear/flower thingey to the right of the search box at the top right of the forums.

Share this post


Link to post
Share on other sites

See the first posting in the Forum Upgrade announcment regarding Avatars!

 

Yea! Avatar issue is fixed.

 

You can now connect with your Avatars again by uploading them!

 

AVATARS ARE NOW WORKING!

 

TECHNICAL SETTINGS YOU NEED TO ADHERE TO FOR AVATARS:

 

Max File Size: MAX 50KB

Max Image size: 100w x 100h

Edited by LilBambi
changed the image size requirement back to forum rules specs.

Share this post


Link to post
Share on other sites

Clearing my cache really helped knock out some of the weirder bugs I was seeing with the new skin. It looks a lot better now.

Share this post


Link to post
Share on other sites

That's great Neil!

 

Eric, we don't have to allow avatars that big, it's just what they can do in the new software. Personally I think 100x100 is way big enough.

 

What do you all think?

Share this post


Link to post
Share on other sites

If the software is dynamically resizing them, it should not matter if I upload a 500x500 image. The image put out on display for posts will automatically be 100x100.

 

Or is this resizing via HTML? I would hope the forum software would be smart enough to create the appropriate sized image for the need at the time. For example, to the right of the post box is a smaller avatar image.

 

Adam

Share this post


Link to post
Share on other sites

It is dynamically resizing them based on the upload requirements and min/max requirements for avatars.

Share this post


Link to post
Share on other sites

BTW: If you, like me, were really missing being able to see Recently Added Posts or replies, not just Recent Topics (which is just recently added Topics) like in the sidebar, we now have a way to see some of them!

 

Note I have it set to the last 35 posts/replies currently, if you would like to see more I could increase it to 50. Let me know.

 

Just click on Portal in the upper navigation bar to see several areas at once at a glance!

Share this post


Link to post
Share on other sites

Thank you to our own frapper for calling our attention to this so I could go lookin' for an answer! (BTW: lookin' shows a red line under it now to show it's not a word in the English dictionary!!!!)

 

So, the skinny on it is that for some reason, even though it works everywhere else, you need to do the following:

 

Thank you JMichael, Evernote Mac user!

 

 

How to Fix Firefox Spellcheck

 

 

Here's the quote:

orum Users:

 

Ever since AVSIM (*and many other sites who use IPBoard) switched to this new version of the forum software, I had lost the squiggly red-underline spellchecking feature which Firefox has so faithfully provided. Other browsers seemingly had no issues, but something went bad for Firefox users after IPBoard got updated.

 

Here's a fix which worked for me, and might work for you if you have the same issue.

  • Start by opening any forum, and either "Start A New Topic" or "Reply to an Existing Topic" as if you wished to actually post.
  • Type any word in the body of your message... preferably a misspelled word. smile.png
  • RIGHT CLICK on that word, and from the popup menu select the "Languages >" flyout at the bottom.
  • Select the language you wish to use - probably English.

Confirm your selection by right clicking on a word again, going to the Language menu, and verify that there is now a bullet/dot next to the language you selected. A bullet/dot means that dictionary language is selected.

 

Voila!

 

If all went according to plan, you should now have browser-based spell checking back in service for these text boxes.

 

NOTE
: This seems to be a site-by-site adjustment. I made this adjustment here on AVSIM and it has survived browser shutdowns and reloads, as well as new post, edits, and replies, but it does NOT apply itself to
other websites
using IPBoard. It would appear that you will have to make this quick adjustment at all IPBoard sites you may frequent, as it is not persistent across sites.

Share this post


Link to post
Share on other sites

That's great Neil!

 

Eric, we don't have to allow avatars that big, it's just what they can do in the new software. Personally I think 100x100 is way big enough.

 

What do you all think?

 

Yup. 100X100 is the optimum size, I think.

Share this post


Link to post
Share on other sites

Near the top of every page:

Javascript Disabled Detected

 

You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.

 

Javascript is enabled, but since I'm running an old computer, it's not the latest version.

Does the upgraded forum have new "system requirements"?

Share this post


Link to post
Share on other sites

Well, it could be that your browser has an older javascript engine than is needed now. I would suggest trying with a newer browser and see if it goes away Pete.

 

I have not had that problem with any browsers I have, but they are all the latest browsers available for my OSes.

Share this post


Link to post
Share on other sites

Is there any way to disable the "Conversation" feature in "Messenger" so that it's just a normal inbox? It's as if IPB is trying to imitate Gmail with its conversations (which I have turned off). It seems nobody wants plain and simple anymore.

Share this post


Link to post
Share on other sites

This is the new & improved, according to IPB, Inbox. Conversations are PM's.

Share this post


Link to post
Share on other sites

Thanks Corrine! Saves me from going and looking LOL!

Share this post


Link to post
Share on other sites

Its the least I can do after all the work you've put into the update.

Share this post


Link to post
Share on other sites

This is the new & improved, according to IPB, Inbox. Conversations are PM's.

 

So they say... Change is not always for the better. Some change is simply for the sake of change. Some things are better left as-is.

Share this post


Link to post
Share on other sites

The problem with conversations is that all PMs with the same topic are lumped together. As far as I can tell you have to kill the entire conversation when you might just want to delete some of the PMs and save some.

If anyone can figure out how to selectively delete something in a conversation thread, I'm all ears and eyes.

Share this post


Link to post
Share on other sites

I only have one "conversation thread" and I don't really want to delete any of it right now, so I don't know if pressing "Delete" here would actually work, but hovering over a PM from me shows this:

 

wYyaA.png

 

e: But not someone else's. Hmm.

Share this post


Link to post
Share on other sites

frapper and I are testing the waters. After we have a few items in the thread, we shall see how that delete key works. Thanks for pointing it out to me.

Share this post


Link to post
Share on other sites

I think it will be a message management nightmare. I much prefer the old standalone message format. But then I'm an old standalone guy. >_<

Share this post


Link to post
Share on other sites

Change is not good for us older folks. I don't like the new "conversations" baloney much either. I guess I can get used to it, though.

Share this post


Link to post
Share on other sites

frapper and i have a test thread going. he is able to delete any of his posts in the thread and they are gone for both of us. i am able to delete any of my posts in the thread and I assume they disappear for him also. (I haven't heard back today yet).

 

We will see what happens when either of us presses the large red delete button at the top.

 

i also have not archived a thread to see how that works either.

Share this post


Link to post
Share on other sites

That's great .. makes it easier if folks know what to expect. Maybe you can do a tip/trick about Conversations/Personal Messenger when you get it figured out? That would be great!

 

:sorcerer:

Share this post


Link to post
Share on other sites

Change is not good for us older folks.

Agreed. For instance, Frapper looks much older in his avatar than he used to. :) I can work with most of the changes though.

I do miss the jump box at the bottom of the page. I used it a lot. Is it possible to revive it?

Also spellcheck works fine for me with no tweaking in Iceweasel 10.0.3. It even says "spellcheck" is not a word! :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...