Jump to content
Scot

Report Problems with IPB 2.3.5 Upgrade, Please!

Recommended Posts

Scot

Help us beta test the new release of Scot's Newsletter Forums!Please use this thread to report problems, request adjustments, and to discuss new features/functionality of the IPB 2.3.5 version of Scot's Newsletter Forums -- rolled out today.Please note: Fixes and tweaks may come more slowly than you'd like. Please be patient. Also, some requests may need to be discussed by forums admins and mods, and we may decide not to implement them. Some things we have already decided not to implement. But all reasonable requests will be considered!Finally, these are the known issues:1. Special characters in signatures (and possibly elsewhere) may need to be reinserted.2. It's possible that the .jpg images will need to be added again. We've seen some instances where they didn't make it through.3. Possible issue when more than one quotation box is placed in a message.-- Scot

Edited by Scot

Share this post


Link to post
Share on other sites
quint

Thanks, for all you do and have done, Scot ... it's great to be back!!

Share this post


Link to post
Share on other sites
Bruno

Absolutely great to be back . . . . the new software looks and behaves brilliantly . . . . party time ! B) B) Bruno

Share this post


Link to post
Share on other sites
Urmas

One two, one two, testing... :thumbsup: :thumbsup: :thumbsup:

Share this post


Link to post
Share on other sites
striker

Good to be back and to see you all back too!

Share this post


Link to post
Share on other sites
Cluttermagnet

Boy, are you ever a sight for sore eyes! Welcome back, Scot- and thanks for all you do. I'm especially looking forward to your discussion of 'lessons learned'. I have worried about security since my earliest days with a PC ('96). Always wondered how many machines get hacked silently, remain in that status for years.

Edited by Cluttermagnet

Share this post


Link to post
Share on other sites
Ed_P
3. Possible issue when more than one quotation box is placed in a message.
3. Possible issue when more than one quotation box is placed in a message.
3. Possible issue when more than one quotation box is placed in a message.
3. Possible issue when more than one quotation box is placed in a message.
We have not noticed any problems with quotes with this release on our forums. And I don't see any with the above.

Share this post


Link to post
Share on other sites
Scot

Ed, two people did have this problem earlier today -- two experienced forum people. For both of them the problem was trying to include more than one quote.I tweaked the settings. We're not using the default settings in this area, which are pretty permissive. Other permissive default settings in IPB software: 50 emoticons per message. We're not using that setting either. I don't think you can generalize about forums with smaller things like this.I also posted a message with, I think it was, 4 quotes an hour or two ago. I think our current limit is 6 quotes though.-- Scot

Share this post


Link to post
Share on other sites
Tarq57

A big welcome back.And thanks for linking the outage to the post explaining it on the newsletter blog.Reassuring.No problems noticed.

Share this post


Link to post
Share on other sites
Ed_P
I don't think you can generalize about forums with smaller things like this.
You mean like this specific comment?
3. Possible issue when more than one quotation box is placed in a message.
:) FWIW we use the following settings:Max. no. emoticons per post 15Max. Number Quotes Per Post 15Stop Quote Embedding? NoWe've had no problems with postings or any complaints with them.hth

Share this post


Link to post
Share on other sites
J-Mac

Good to see you back up,Scot. Vacation's finally over! :) Jim

Share this post


Link to post
Share on other sites
LilBambi

It feels so good to be posting again in the forums!It's great to be back and it's lookin' great!Thanks Scot !! :)

Share this post


Link to post
Share on other sites
Scot
You mean like this specific comment? :) FWIW we use the following settings:Max. no. emoticons per post 15Max. Number Quotes Per Post 15Stop Quote Embedding? NoWe've had no problems with postings or any complaints with them.hth
Ed, it seems to be very important to you to have the last word. So, I'll leave it at that and let you have it.-- Scot

Share this post


Link to post
Share on other sites
BillD

I find that I cannot emphasize (bold, color, etc.) contents within code brackets after adding the code paste . . . Maybe I am just not doing it in the correct sequence, but when I have code pasted in between the

 [b]and[/b]

tags, and I attempt to add any kind of emphasis, the tags just appear as part of the "code" and fail to work in terms of emphasizing the desired text.Bill

Edited by BillD

Share this post


Link to post
Share on other sites
LilBambi

Bill,I think that is as it should be. If it did it differently before, it was doing it wrong :thumbsup: Because if you have a code free area, it should be free of all code.If you want formatting codes within it, you will have to use the block quote brackets instead.At least that is my understanding.

Share this post


Link to post
Share on other sites
BillD

Oh, well I have repeatedly seen Bruno (and others) highlight code additions/changes in red, and I have done it myself in the past . . . unless maybe it was not actually in a code box to start with?Incidentally, how do I turn off the "friends" thing that is "illuminated" next to my name above my avatar?Thank you,Bill

Edited by BillD

Share this post


Link to post
Share on other sites
longgone

So far this is what I have come across ... regarding using the tags ... I tried bold, a font change and a color change for text ... got nothing .. all I saw was the info across the top of the page but the actual post was standard blk, standard font and no bold ...another item ... at the moment every time I want to post .. I have to log in .. did not have to do this in the old days ,, just log in once and be done with it forever ...and are the same restrictions still in effect on the posting of avatars so far other than those items .. all seems good here

Edited by longgone

Share this post


Link to post
Share on other sites
Bruno
Oh, well I have repeatedly seen Bruno (and others) highlight code additions/changes in red, and I have done it myself in the past . . . unless maybe it was not actually in a code box to start with?
Hi Bill . . . the code thing: when I use color I use the quote tags . . . it does ( and did not ) work with the code tags :thumbsup:
Incidentally, how do I turn off the "friends" thing that is "illuminated" next to my name above my avatar?
That thing shows that the member is online . . . . when it is gray the member is offline . . . when it is colored the member is online :DB) Bruno

Share this post


Link to post
Share on other sites
Bruno
another item ... at the moment every time I want to post .. I have to log in .. did not have to do this in the old days ,, just log in once and be done with it forever ...
That is a cookie thing . . .please check your browser if it accepts cookies from forums.scotsnewsletter.com
and are the same restrictions still in effect on the posting of avatars
The size pixels and KB are the same but next to .png and .gif now also .jpg is allowed.Not sure what your tag problem is though . . . :thumbsup: Bruno

Share this post


Link to post
Share on other sites
longgone

A bit more info here .. on the avatars .. what I was trying to get at is can we now upload directly an avatar or does it still have to go through another means in order for us/me to put up a new avatar ..and about the tags .. before , I could pick which/what item/tag I wanted, make my post and then select the "close all tags" and the selections I made would be there in my post .. now I can make the selections but I can't close them nor do they show up .. this might be a test for test forum ..

Share this post


Link to post
Share on other sites
Gary
You mean like this specific comment? :thumbsup: FWIW we use the following settings:Max. no. emoticons per post 15Max. Number Quotes Per Post 15Stop Quote Embedding? NoWe've had no problems with postings or any complaints with them.hth
Where can one adjust the above settings?Never mind Edited by Gary

Share this post


Link to post
Share on other sites
LilBambi

Dale, might want to remove the cookies for Scot's Newsletter Forum, or on the main page of the forums, click "Delete cookies set by this board" link that's to the right above the Board Statistics at the bottom. That will likely allow you to sign in and tell it again to remember you both for the Board and for Firefox.

Share this post


Link to post
Share on other sites
striker

Dale means this: typing some text in bold needs to start and end with a {b}tag and a {/b}tag respectively. (I used wrong parentheses because if I use the right ones the board converts them resulting in not showing what I meant to say. The right ones to use are not { and } but [ and ] )You can switch them on and off at the top of the edit box. That would be great if they would work, but they do not.I tried it several times in different ways to no avail. The reason I can use the bold, italic and underlined text is pure because I know the codes,the buttons above in the edit box however don't work. Cookies are enabled, cache was cleared.@ Dale: at the right hand corner you'll see the button 'BB Code Help': click that and you'll see the codes for the tags to use for bold,italic,underline and so on.Maybe it's a javascript problem, that could very well be the reason the buttons don't work, I don't know. But today no site can be trusted so I switch off javascript and some other things, better safe than sorry. :thumbsup:

Share this post


Link to post
Share on other sites
striker

BTW... where's the PM button gone :thumbsup: I think the mods and admins finally get some rest without that thing... :fishing:

Share this post


Link to post
Share on other sites
striker

One minute later: found it, clicking the members name will reveal some more options.

Share this post


Link to post
Share on other sites
Scot

Dale and Striker:Can we review what you're saying? You agree that this works, right?bolditalicunderlinestrikethroughfontSizecolorIf you don't agree, then please let me know what OS and browser you're using.But what I think you're saying is that you can't turn the codes on inline, so, for example, begin underline here and then type, and then end underline here by clicking buttons. Instead you have these two choices:1. Type everything first and then highlight the part of the phrase you want to underline and then press the underline button.2. Know the bracketed code and type it in manually, type your phrase, and then manually type the close code.Is that right?If so, then this is a change to the board software. Fwiw, I prefer it this way. But I can understand why you might not. There's no setting that controls it, though.-- Scot

Share this post


Link to post
Share on other sites
alphaomega

Oops (please ignore)I was just trying something.Cheers

Edited by alphaomega

Share this post


Link to post
Share on other sites
longgone

added this site to the "accept cookies from" under the preferences for the browser .. and now it is good .. do not need to log in each time ... and as far as the tags go ... I made a post in the Forums Test section about what I did to get it to work (I think) .. have not tried any quotes yet .. that will be a new journey

Share this post


Link to post
Share on other sites
LilBambi

That's great Dale! :P

Share this post


Link to post
Share on other sites
striker
But what I think you're saying is that you can't turn the codes on inline, so, for example, begin underline here and then type, and then end underline here by clicking buttons. Instead you have these two choices:1. Type everything first and then highlight the part of the phrase you want to underline and then press the underline button.2. Know the bracketed code and type it in manually, type your phrase, and then manually type the close code.Is that right?
Exactly Scot. It's not a problem just getting used to the new boards behaviour. I know the codes to use so that's a nice fallback too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...