Jump to content

Forum Software Updates


Will Watts
 Share

Recommended Posts

Will Watts

Hi all,

 

We've now carried out a forum software update to bring us to the latest version of Invision Software. This includes a number of new features, as well as bugfixes.

 

There will be some slight tweaks that have been made to the forums - please post any issues in this thread, and bear with us whilst we work through anything outstanding.

 

Known Issues:

- Custom titles are temporarily not displaying - this will be fixed shortly.

  • Thanks 3
Link to comment
Share on other sites

Every time I click the Mark site read button (top or bottom), I see this error

ME6FK20_t.jpg

 

Sorry, it is too small to see because there is an error code: 2S119/1

I press the back button on my browser (FF ESR v 91.5.0) and try again.

It works the 2nd time I try but never the first time.

Edited by zlim
Link to comment
Share on other sites

V.T. Eric Layton

A brief Search shows this Invision error to be quite common. It seems to be complained about mostly on other Invision boards when logging in to the board.

 

I would suggest a nice cookie/cache dump and restart to see of your browser is just choking on a corrupt cookie. If you have another browser handy, Liz, it would be interesting to see if you experience the same thing in that one, too.

 

Let us know...

Link to comment
Share on other sites

V.T. Eric Layton

You only come here once a day? What's wrong with you? Do you have a life or something like that? ;)

Link to comment
Share on other sites

Vivaldi doesn't show the error.

So there must be something in FF, perhaps an addon causing this.

 

Tomorrow, I'll try FF with the addons disabled and see what transpires.

Link to comment
Share on other sites

Today I'm viewing the site using FF ESR in troubleshooting mode. When I selected to make the site read, I didn't get the error so apparently this site chokes on either my theme or one of my addons.

 

I'll start tomorrow my enabling 2 addons and see what happens. Fortunately, I don't have many addons so it shouldn't take too long to figure out the issue.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

My theme appears to be causing the problem. I had my theme, HTTPS everywhere, noscript and uBO enabled and saw the error.

So, a few hours later, I fired up my laptop. I kept all of my addons enabled and only disabled my theme. I clicked Mark site read and no error.

Edited by zlim
added additional info
  • Agree 1
Link to comment
Share on other sites

I'm totally confused now.  I'm on my desktop computer again and have all addons enabled and my theme enabled  and when I clicked Mark Site Read, I got no error. it simply did what I asked.

Aren't computers wonderful?  No matter how many years I use them, they never cease to amaze me.

  • Like 2
Link to comment
Share on other sites

On 1/19/2022 at 8:53 AM, zlim said:

I'm totally confused now.  I'm on my desktop computer again and have all addons enabled and my theme enabled  and when I clicked Mark Site Read, I got no error. it simply did what I asked.

Aren't computers wonderful?  No matter how many years I use them, they never cease to amaze me.

"Computers never do what you want them to do.  They only do what you tell them to do."

Link to comment
Share on other sites

I tell mine to behave and it doesn't!

Anyway, no changes in anything on my end: all addons enabled, theme enabled and I haven't seen an error message here in a few days when I click  Mark sit read.

  • Like 1
Link to comment
Share on other sites

The computer is just playing with me. This morning I got the error message - again.  <sigh>

I'll ignore it, press the back button in FF and on the 2nd attempt, no error and everything is marked as read.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I thought I'd add an update a week and a half later. Every other day I see the error and every other day I do not! I know it makes no sense. I was trying different things - letting all the tabs load completely before I clicked mark site read and trying to click before everything completely loaded. It doesn't seem to matter. Yesterday - error; today - no error!

Edited by zlim
Link to comment
Share on other sites

  • Will Watts changed the title to Forum Software Updates
Will Watts

Hi all,

 

We've now carried out a forum software update to bring us to the latest version of Invision Software. This is mostly a maintenance release, with a small number of new features.

 

Please let us know in this thread if you run into any issues.

  • Like 3
Link to comment
Share on other sites

  • 4 weeks later...
Will Watts

Hi all,

 

We've now carried out a forum software update to bring us to the latest version of Invision Software. This is mostly a maintenance release, with a small number of new features.

 

Please let us know in this thread if you run into any issues.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...
Will Watts

A small "way of life" improvement added - you can now find a "jump to top" button at the bottom of the page. It's not currently enabled on mobile, but can be if anyone wants it. :)

  • Like 2
  • Thanks 1
  • +1 3
Link to comment
Share on other sites

securitybreach
On 5/28/2022 at 2:21 PM, Will Watts said:

A small "way of life" improvement added - you can now find a "jump to top" button at the bottom of the page. It's not currently enabled on mobile, but can be if anyone wants it. :)

 

Neat stuff, thanks.

  • Like 1
Link to comment
Share on other sites

securitybreach
On 5/28/2022 at 2:21 PM, Will Watts said:

but can be if anyone wants it. :)

 

 

Someone mentioned on another thread that it was a cool feature but wished it was on mobile.

Link to comment
Share on other sites

V.T. Eric Layton

I've used an extension in FF for years called "Back to Top", which gives me Right Click menu options for top/bottom of pages. However, since I prefer to not remove my hands from the keyboard most of the time, I just use Home and End keys to do the same thing.

 

Lots of folks don't know about any of the above, so this little addition that Will added here will work for them. Thanks, Will! :)

  • Like 2
  • +1 1
Link to comment
Share on other sites

Will Watts
18 hours ago, securitybreach said:

 

 

Someone mentioned on another thread that it was a cool feature but wished it was on mobile.

 

Added on mobile as well!

  • Like 1
  • Thanks 1
  • +1 2
Link to comment
Share on other sites

securitybreach
Just now, Will Watts said:

 

Added on mobile as well!

 

Thanks chief

Link to comment
Share on other sites

I use the desktop version  of Brave on my chromebook at Scot's so I could see and use the arrows. Thank you - it saves me much needed scrolling. (There is a big difference between an 11" screen and a 22" screen).

 

Other sites don't have this feature but a happy accident allowed me to discover a scrolling feature I can use. Because I don't use FF on android/chromebook as a browser and since a chromebook doesn't have a home and end key, I'm not able to use the two methods Eric mentioned. The up and down arrows on a chromebook allows me to scroll. 

  • Like 1
  • +1 1
Link to comment
Share on other sites

  • 2 months later...
Will Watts

Hi all,

 

We've now carried out a forum software update to bring us to the latest version of Invision Software. This version has a few new features, as well as some maintenance fixes.

 

Please let us know in this thread if you run into any issues.

  • Like 1
  • Thanks 3
Link to comment
Share on other sites

V.T. Eric Layton

YAY!

 

You remain our hero, @Will Watts. Without you, we'd be hanging out at places like Reddit and HackerNews for our daily entertainment. ;)

  • +1 1
Link to comment
Share on other sites

6 hours ago, V.T. Eric Layton said:

YAY!

 

You remain our hero, @Will Watts. Without you, we'd be hanging out at places like Reddit and HackerNews for our daily entertainment. ;)

oh good lord, no!

  • Haha 1
Link to comment
Share on other sites

8 hours ago, Will Watts said:

This version has a few new features, as well as some maintenance fixes.

 

any new features for regular users?

Link to comment
Share on other sites

V.T. Eric Layton
16 hours ago, crp said:

any new features for regular users?

 

I haven't noticed anything new, but that doesn't mean anything. Some of the "features" on this software are not enabled on our board here. Anyway, here are the release notes for the latest version, in case anyone is interested:

 

  • Like 1
Link to comment
Share on other sites

  • 2 months later...
Will Watts

Hi all,

 

We've now carried out backend server upgrades and a forum software update to bring us to the latest version of Invision Software. This version has a few new features, as well as some maintenance fixes.

 

Please let us know in this thread if you run into any issues.

  • Thanks 4
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...