Jump to content

Post the funniest thing you saw on the Internets today


Recommended Posts

  • Replies 5.6k
  • Created
  • Last Reply

Top Posters In This Topic

  • securitybreach

    4271

  • V.T. Eric Layton

    189

  • sunrat

    185

  • amenditman

    157

abarbarian
22 hours ago, securitybreach said:

Well when I right click to open the images, they open normal in imgur or I just click it, it opens fullpage on the forum. Very odd.

 

Same thing happens when I try from a Live MX run on this pc. 😱

Link to post
Share on other sites
securitybreach

It's either one of the extensions in your browser or a setting you changed here. I would suggest checking those

Link to post
Share on other sites
abarbarian
7 minutes ago, securitybreach said:

It's either one of the extensions in your browser or a setting you changed here. I would suggest checking those

Well the browser on the Live MX has had no settings changed at all. An I have made no changes at scots.

 

Same thing is happening on my Tough Book.

 

Also I can not view any pictures at Imgur on the ToughBook or the Live MX run from my pc or the installed Arch on my pc.

 

Could my router have been hacked as this is happening on different pc's ???

Link to post
Share on other sites
abarbarian

Same thing is happening on a Windows 7 pc I fired up and tried in FireFox and Chrome browsers 😱

Link to post
Share on other sites
V.T. Eric Layton

This ain't the D&*%ed MX Linux thread. All y'all off your meds today? ;)

Link to post
Share on other sites
abarbarian

GI4c1gJ.png

 

Bleach.JPG

 

sIIPmU4.png

 

Edited by abarbarian
Correcting image URL. ~vtel57
  • Haha 2
Link to post
Share on other sites
V.T. Eric Layton

Man! You are definitely having some image posting issues, it seems. I'm going to go into edit mode on your post above and see what's going on...

  • Thanks 1
Link to post
Share on other sites
V.T. Eric Layton

The reason your images are not showing up correctly is because the board's software cannot parse the carp that you're posting. Below is the source code of your post above:

 

<p>
	<img alt="https://www.pcreview.co.uk/proxy.php?image=http%3A%2F%2Fimgur.com%2FZYEZFR4.jpg&amp;hash=0a18dd75d66940d8e5591ee57cdc11e3" data-ratio="34.83" src="https://www.pcreview.co.uk/proxy.php?image=http%3A%2F%2Fimgur.com%2FZYEZFR4.jpg&amp;hash=0a18dd75d66940d8e5591ee57cdc11e3" width="933">
</p>

<p>
	&nbsp;
</p>

<p>
	<img alt="proxy.php?image=http%3A%2F%2Fimgur.com%2" data-ratio="140.04" src="https://www.pcreview.co.uk/proxy.php?image=http%3A%2F%2Fimgur.com%2Fu1A5hoY.jpg&amp;hash=1d94413b9bee674c887aa90b5b5566aa" title="">
</p>

<p>
	&nbsp;
</p>

<p>
	<img alt="Bleach.JPG" data-ratio="77.72" height="321" src="https://www.pcreview.co.uk/attachments/bleach-jpg.11127/" title="Bleach.JPG" width="413">
</p>

<p>
	&nbsp;
</p>

<p>
	<img alt="proxy.php?image=http%3A%2F%2Fimgur.com%2" data-ratio="74.94" src="https://www.pcreview.co.uk/proxy.php?image=http%3A%2F%2Fimgur.com%2FHymHpDo.jpg&amp;hash=ba0e3725b36dcf066bb9c796162469f3" title="">
</p>

 

You'll notice that none of the URLs in the above post are .jpg or .png or .gif. These are the ONLY URLs that the board can understand when posting images.

 

To post an image, it needs to be on a server somewhere in the form of a jpeg, png or gif file. The URL will be something like this:

 

https://i.imgur.com/eow89jU.jpg or this https://i.imgur.com/BA1y8Gc.jpg. (my images served on Imgur).

 

Anyway, I'll edit your post above to make it work...

  • Thanks 1
Link to post
Share on other sites
abarbarian
18 hours ago, abarbarian said:

Well the browser on the Live MX has had no settings changed at all. An I have made no changes at scots.

 

Same thing is happening on my Tough Book.

 

Also I can not view any pictures at Imgur on the ToughBook or the Live MX run from my pc or the installed Arch on my pc.

 

Could my router have been hacked as this is happening on different pc's ???

 

18 hours ago, abarbarian said:

Same thing is happening on a Windows 7 pc I fired up and tried in FireFox and Chrome browsers 😱

 

I can see what you are saying @V.T. Eric Layton regarding my last post. However as I just copied and pasted the pics they showed up just fine here. I do normally post from a url with a .pg or .png or .gif.

 

My other problem regarding not seeing Josh's recent pictures is not related to the above. It is however related to something  at Imgur. I accessed Imgur from three different pc's two of which were running through a VPN which means that thye should show a different isp location, yet the Imgur log shows me accessing their site form the same isp location,

 

 
Quote

 

13 hours ago
logged in (with password)
88.105.229.37
18 hours ago
logged in (with password)
88.105.229.37
18 hours ago
logged in (with password)
88.105.229.37
19 hours ago
logged in (with password)
88.105.229.37
19 hours ago
logged in (with password)
88.105.229.37
2 days ago
logged in (with password)
88.105.229.37
2 days ago
logged in (with password)
88.105.229.37
2 days ago
logged in (with password)
88.105.229.37
2 days ago
logged in (with password)
88.105.229.37
2 days ago
logged in (with password)
88.105.229.37
2 days ago
logged in (with password)
88.105.229.37
3 days ago
logged in (remembered)
88.105.229.37
4 days ago
logged in (with password)
88.105.229.37
4 days ago
logged in (with password)
88.105.229.37
6 days ago
logged in (with password)
88.105.229.37
2 weeks ago
logged in (with password)
88.105.229.37

 

 
I just made a change in my VPN to a different country and at Imgur it showed up,
 
 
Quote

 

15 seconds ago
logged in (with password)
165.231.163.6

 

 
It looks like the problem was at Imgur or with my VPN.
 
jpKXlzj.png
 
I can upload pictures to Imgur and post them here so it looks like things may be back to normal.
 
😎
Link to post
Share on other sites
V.T. Eric Layton
7 minutes ago, abarbarian said:

I just made a change in my VPN to a different country and at Imgur it showed up,

 

Yes. I was going to suggest that some exit nodes on most VPNs are occasionally blocked by websites because of extensive abuse/hacking used by naughty boys sitting in their dark rooms with their hoodies covering most of the pimply faces.

 

hacker-laptop-hoodie-modern-malware-cybe

  • Haha 1
Link to post
Share on other sites
securitybreach
4 minutes ago, V.T. Eric Layton said:

 

Yes. I was going to suggest that some exit nodes on most VPNs are occasionally blocked by websites because of extensive abuse/hacking used by naughty boys sitting in their dark rooms with their hoodies covering most of the pimply faces.

 

hacker-laptop-hoodie-modern-malware-cybe

 

Sitting in the dark typing with a mask and snow gloves on.

  • Haha 1
Link to post
Share on other sites
V.T. Eric Layton

A nicer version of the one I posted with the warning yesterday...

 

68747470733a2f2f6d656469612e74656e6f722e

  • Haha 3
Link to post
Share on other sites
amenditman
4 hours ago, V.T. Eric Layton said:

 

Yes. I was going to suggest that some exit nodes on most VPNs are occasionally blocked by websites because of extensive abuse/hacking used by naughty boys sitting in their dark rooms with their hoodies covering most of the pimply faces.

That's an unkind way to describe abarbarian.

  • Haha 1
  • Agree 1
Link to post
Share on other sites
V.T. Eric Layton
1 hour ago, amenditman said:

That's an unkind way to describe abarbarian.

 

Meh... It's been half a century since he was a pimply-faced boy. ;)

 

EDIT: Had to edit because I initially replied to the wrong Tux avatar. ;)

 

 

 

 

.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...