Jump to content


  1. The Highlands

    1. Announcements

      General announcements of note for all forum members.

    2. Bruno's All Things Linux

      The place to free your mind and explore Linux, which for many, isn't an "alternative" operating system — it's their only OS.

    3. All Things Windows

      Topics related to Windows, Microsoft, help with Windows, techniques, performance, betas, all types of Applications, Windows news, Windows server OSes, the future of operating systems, and more.

    4. All Things Mac

      Topics and discussions related to Apple, Macintosh hardware and accessories, OS X, Classic, iTunes / iTMS (Mac & PC), mainstream Mac software, and more.

    5. Hardware

      Exploring CPUs, motherboards, overclocking, building your own PC, case mods, PC brands, handhelds, peripherals of all types, DVDs, CD burners, hardware-specific software, device drivers, and anything else related to hardware.

    6. Mobility

      Topics related to ANY AND ALL Mobile Platforms, Mobile Devices, Mobile Operating Systems, Mobile Apps, and more.

    7. Security & Networking

      Protecting PCs from attack, networking, network hardware, remote access, sharing broadband, different broadband technologies, network troubleshooting, spam, encryption, firewalls, and more.

    8. Social Media

      Social Media will cover all topics related to Social Media, Web 2.0, browsers and web applications, email, and more.

    9. The Restaurant at the Edge of the Universe

      The The Restaurant at the Edge of the Universe, previously known as The Water Cooler, is a place to post stuff that has absolutely nothing at all to do with computers, broadband, Scot's Newsletter, or anything that's "supposed" to be here.

    10. Forum Feedback

      Forum-Related Feedback Only, Please: Bugs, problems, forum software, skins, graphics, webhost, stuff we're testing, suggestions, and more. NOTE: Testing Subforum is under the Forum Feedback forum.
  • Recent Posts

    • raymac46
      I am not going to waste a perfectly good 1TB HDD so I put it in a drive enclosure and I'll use it for backups as needed.
    • zlim
      No, I don't. You could drive to cartridge world and get a refilled cart. https://cartridgeworld.com/ Our "local" one is a bad drive through heavy traffic in normal times so I didn't consider going there.   Unfortunately we are forced to deal with China whether we wish it or not. Most of our prescriptions are made in China and unfortunately, you can't stop taking your meds when you are in your 70's. Try and get a kitchen faucet or a shower head that isn't made in China.
    • raymac46
      I didn't bother cloning the old drive since I intended to reinstall a new system anyway. The data I wanted was mostly a backup for my photos which was on a portable drive so I just installed the new O/S and copied the photos back. Most of my stuff is too old for M.2 but the standard SATA3 2.5 inch SSD are fine.
    • sunrat
      HDDs are unbelievably rubbish at random reads and writes. Your NVMe drive is impressive. I was considering one during my recent SSD upgrade but they were twice the price of the M2 SATA I ended up with and its performance is totally satisfactory.
    • abarbarian
      My pc running Arch has been working perfectly normally for quite some time now and has no problems that I know of.   I have spent the last three days messing around with external drives and Luckybackup, grsync and rsync. Found all sorts of weird and wonderful glitches and problems and had quite a bit of fun sorting and learning about the inner workings of linux.   I use a Star Tech external usb3 dock that allows me to slot in two sata drives. My Arch set up finds these drives and automounts them to /run/media/me/whatever the drive is called.   The external drives have all been wiped and formated to GPT with one ext4 partition.   Puzzle one.   Yesterday I made a backup of my /home to an external drive using rsync. Everything seemed to be ok.The backup folder contents were as expected. My xterm terminal worked as normal. I shut down the external drive after unmounting it. I left the pc running as I crunch for the World Community Grid.  Opened up a terminal this morning and got this,     This appeared at the beginning of the terminal.   I wanted to do, source ~/.bashrc but got this and keep on getting the same message every time I try to use it. >source ~/.bashrc -bash: This: command not found I tried out several other commands and they all seem to work ok as you can see from the screenshot. All new terminal show that same "-bash: This: command not found" and every time I try the "source ~/.bashrc" command I get the warning. "source ~/.bashrc" worked perfectly last night as I made a new alias and tried it out and all worked as normal.   What is going on ? 🙄    
  • Who's Online (See full list)

    • raymac46
    • zlim
  • Today's Birthdays

    1. dicknite
      (64 years old)
    2. MikeHerIA62
      (78 years old)
  • Member Statistics

    • Total Members
    • Most Online

    Newest Member
  • Create New...