Jump to content


  1. The Highlands

    1. Announcements

      General announcements of note for all forum members.

    2. Bruno's All Things Linux

      The place to free your mind and explore Linux, which for many, isn't an "alternative" operating system — it's their only OS.

    3. All Things Windows

      Topics related to Windows, Microsoft, help with Windows, techniques, performance, betas, all types of Applications, Windows news, Windows server OSes, the future of operating systems, and more.

    4. All Things Mac

      Topics and discussions related to Apple, Macintosh hardware and accessories, OS X, Classic, iTunes / iTMS (Mac & PC), mainstream Mac software, and more.

    5. Hardware

      Exploring CPUs, motherboards, overclocking, building your own PC, case mods, PC brands, handhelds, peripherals of all types, DVDs, CD burners, hardware-specific software, device drivers, and anything else related to hardware.

    6. Mobility

      Topics related to ANY AND ALL Mobile Platforms, Mobile Devices, Mobile Operating Systems, Mobile Apps, and more.

    7. Security & Networking

      Protecting PCs from attack, networking, network hardware, remote access, sharing broadband, different broadband technologies, network troubleshooting, spam, encryption, firewalls, and more.

    8. Social Media

      Social Media will cover all topics related to Social Media, Web 2.0, browsers and web applications, email, and more.

    9. The Restaurant at the Edge of the Universe

      The The Restaurant at the Edge of the Universe, previously known as The Water Cooler, is a place to post stuff that has absolutely nothing at all to do with computers, broadband, Scot's Newsletter, or anything that's "supposed" to be here.

    10. Forum Feedback

      Forum-Related Feedback Only, Please: Bugs, problems, forum software, skins, graphics, webhost, stuff we're testing, suggestions, and more. NOTE: Testing Subforum is under the Forum Feedback forum.
  • Recent Posts

    • securitybreach
      Or just replace security_driver = "apparmor" to security_driver = "none" in /etc/libvirt/qemu.conf   https://stackoverflow.com/questions/12069297/create-virtual-machine-using-libvirt-error-related-to-apparmor
    • securitybreach
      To disable apparmor for libvirt, run this as root: aa-complain /etc/apparmor.d/libvirt/libvirt-04e95526-692b-4409-88fe-b5b756ac5c17  
    • Hedon James
      Hey SB (or Sunrat?),   Running into a problem with VMM on my new Debian installation.  With "proof of concept" on my old system, I thought I was good to go.  But I can't create a VM on my new system.  VMM throws an error: Unable to complete install: 'internal error: cannot load AppArmor profile 'libvirt-04e95526-692b-4409-88fe-b5b756ac5c17'' I've never dealt with AppArmor before, so I thought I'd disable it with systemd.  But googling seems to suggest that's not a good idea.  I found this Ubuntu page: https://help.ubuntu.com/community/AppArmor which seems to indicate this might be my problem:   How do I make AppArmor work with a non-standard HOME directory? The location of home directories can be tuned in /etc/apparmor.d/tunables/home. With Ubuntu 10.04 LTS and above, you can set home directory locations using sudo dpkg-reconfigure apparmor. My VM disks are on a separate Data Drive (/media/jim/sdc1) on my new Debian system; they were on a separate /home partition on old Lubuntu.  So this may or may not be my problem, but the symptoms fit.  Once again, I'm dealing with something I've never crossed paths with before.  Any thoughts on this issue? This is literally the LAST item to setup in order to completely replicate functionality of my old system (in this case, replacing VBox on Lubuntu with VMM on Debian).  Help?!
    • V.T. Eric Layton
      I wonder if the scanner portion of the printer is having hardware issues?   Anyway, last resort... new USB cable.
    • ebrke
      Driver: HP LaserJet 1220 - CUPS+Gutenprint v5.2.14 lsusb gives me Bus 002 Device 003: ID 03f0:0417 Hewlett-Packard LaserJet 1200 series Current printer definition created using CUPS. I've also created printers using SUSE's YaST software and the hp-lip software. I have tried xSane. No difference.  SUSE offers something called Simple Scan. No difference. I've tried various USB ports--no difference.   No matter what I try, I get one or two scans and then have to power cycle printer and restart system to get any more. As I said, I'm starting to doubt this can be resolved. I'm just thankful I don't need to scan very often.      
  • Who's Online (See full list)

    There are no registered users currently online

  • Today's Birthdays

    1. Arjen
      (56 years old)
    2. trigggl
      (50 years old)
  • Member Statistics

    • Total Members
    • Most Online

    Newest Member
  • Create New...