Jump to content


  1. The Highlands

    1. Announcements

      General announcements of note for all forum members.

    2. Bruno's All Things Linux

      The place to free your mind and explore Linux, which for many, isn't an "alternative" operating system — it's their only OS.

    3. All Things Windows

      Topics related to Windows, Microsoft, help with Windows, techniques, performance, betas, all types of Applications, Windows news, Windows server OSes, the future of operating systems, and more.

    4. All Things Mac

      Topics and discussions related to Apple, Macintosh hardware and accessories, OS X, Classic, iTunes / iTMS (Mac & PC), mainstream Mac software, and more.

    5. Hardware

      Exploring CPUs, motherboards, overclocking, building your own PC, case mods, PC brands, handhelds, peripherals of all types, DVDs, CD burners, hardware-specific software, device drivers, and anything else related to hardware.

    6. Mobility

      Topics related to ANY AND ALL Mobile Platforms, Mobile Devices, Mobile Operating Systems, Mobile Apps, and more.

    7. Security & Networking

      Protecting PCs from attack, networking, network hardware, remote access, sharing broadband, different broadband technologies, network troubleshooting, spam, encryption, firewalls, and more.

    8. Social Media

      Social Media will cover all topics related to Social Media, Web 2.0, browsers and web applications, email, and more.

    9. The Restaurant at the Edge of the Universe

      The The Restaurant at the Edge of the Universe, previously known as The Water Cooler, is a place to post stuff that has absolutely nothing at all to do with computers, broadband, Scot's Newsletter, or anything that's "supposed" to be here.

    10. Forum Feedback

      Forum-Related Feedback Only, Please: Bugs, problems, forum software, skins, graphics, webhost, stuff we're testing, suggestions, and more. NOTE: Testing Subforum is under the Forum Feedback forum.
  • Recent Posts

    • sunrat
      Finally got around to plugging the temperamental EVO850 back in. Booted Debian from the new SSD setup but the EVO was nowhere to be seen. Booted Parted Magic and same MIA. On a final hunch I replaced the SATA cable and it seemed the UEFI detected it but couldn't find EFI bootloader even though new SSD with ESP was still present, so boot failed and went to emergency mode! The WD M2 one was still 1st priority in UEFI boot order though 🤔 . So I booted PM again and deleted the old ESP from the EVO and tried again, still the same error. Getting frustrated now, so booted PM once again and created a new partition table on the EVO which deleted everything on it of course. Reboot and Debian boots fine and detects the newly created partition on the EVO. So all copacetic in sunrat's brain now! (brain is that computer's hostname). 😎😉 Guess it was just a dodgy/loose cable after all. It was a non-latching one and appeared to be lower quality than the others I have. Will ensure to use latching ones in future. Oh what fun we have, playing with things of which we know just enough to be dangerous! At least it was a good excuse to triple the amount of SSD on that machine. 😁   On a similar note, I thought I messed up the software on our $100,000 audio mixing console at work the other day. It runs embedded Windows XP and has a startup program called ReadyOn which runs the console surface software and sets up the environment. It's been displaying an explorer window which it shouldn't and the boss and production manager haven't been able to work it out. I had some spare time before the show so had another look. "Flush ReadyOn Cache" sounded like a good contender so I ran it. Turns out that also disables autoloading of the console surface, PANIC! I was able to load it manually for the show, phew. A little searching the interwebz found a manufacturers document that had in red, "Distributor use only, do not let users do this!" But as I'd done half of it, the disable bit, I figured the enable bit should work too. So I ran it after the show and it worked fine. Phew, I really didn't want to tell the boss I broke the console software! 😨😌 Now they love me because I fixed something that eluded them for ages. 😉
    • sunrat
      It may have downloaded the update previously and waited for USB power before applying it. I had a phone do this once, can't remember if Pixel, LG G3, or SGS2, but there was a way out of the loop. Definitely can't remember what that way was.
    • sunrat
      Thank you for your legacy, Bruno. I raised a glass of shiraz in honour last night. (It's 21st in Australia now).
    • V.T. Eric Layton
      Bruno Knaapen b.1950 d.2010 (on this date)   You are very much missed, my friend. You are ALIVE here at Scot's, though. There is a bit of you in all of us who knew you. There is so much of you here at Scot's. Also, your family kept their promise and have kept Tips for Linux Explorers up and running throughout the years. GNU/Linux has gone through many changes since you created those tips, but there is still much good information on that site.   Your prophesy regarding the likelihood that I would "make a good Slacker" has definitely come true!   Somewhere in the time stream, you are still helping new Linux users, I'm sure of that.   ~Eric
    • V.T. Eric Layton
  • Who's Online (See full list)

    • sunrat
  • Today's Birthdays

    1. SMFulton3
      (55 years old)
  • Member Statistics

    • Total Members
    • Most Online

    Newest Member
  • Create New...