Jump to content
  1. The Highlands

    1. Announcements

      General announcements of note for all forum members.

    2. Bruno's All Things Linux

      The place to free your mind and explore Linux, which for many, isn't an "alternative" operating system — it's their only OS.

    3. All Things Windows

      Topics related to Windows, Microsoft, help with Windows, techniques, performance, betas, all types of Applications, Windows news, Windows server OSes, the future of operating systems, and more.

    4. All Things Mac

      Topics and discussions related to Apple, Macintosh hardware and accessories, OS X, Classic, iTunes / iTMS (Mac & PC), mainstream Mac software, and more.

    5. Hardware

      Exploring CPUs, motherboards, overclocking, building your own PC, case mods, PC brands, handhelds, peripherals of all types, DVDs, CD burners, hardware-specific software, device drivers, and anything else related to hardware.

    6. Mobility

      Topics related to ANY AND ALL Mobile Platforms, Mobile Devices, Mobile Operating Systems, Mobile Apps, and more.

    7. Security & Networking

      Protecting PCs from attack, networking, network hardware, remote access, sharing broadband, different broadband technologies, network troubleshooting, spam, encryption, firewalls, and more.

    8. Social Media

      Social Media will cover all topics related to Social Media, Web 2.0, browsers and web applications, email, and more.

    9. The Restaurant at the Edge of the Universe

      The The Restaurant at the Edge of the Universe, previously known as The Water Cooler, is a place to post stuff that has absolutely nothing at all to do with computers, broadband, Scot's Newsletter, or anything that's "supposed" to be here.

    10. Forum Feedback

      Forum-Related Feedback Only, Please: Bugs, problems, forum software, skins, graphics, webhost, stuff we're testing, suggestions, and more. NOTE: Testing Subforum is under the Forum Feedback forum.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Recent Posts

    • sunrat
      Beautiful song, beautiful performance.   I worked out which FFconfig setting was blocking me posting vids, or indeed any URLs. It was: dom.event.clipboardevents.enabled = false It needs to be "true" to allow copy/paste URLs.
    • Hedon James
      Holy Cow!  I think I had that EXACT same laptop in the late 90s!  Bought new from CDW (Computer Discount Warehouse), it was state of the art for the time, and cost me $5K with the RAM bumped up (2k or 2GB?) and external CD drive that plugged in, as CDs were starting to overtake 3.25" floppies at the time.  That Intellipoint (finger pointer) device was always in my way, and was extremely sensitive when it came to moving the mouse on the screen.   But once I got used to it, I LOVED it!  To this day, I prefer it over a trackpad, and I seek Lenovos for this reason!   This is also the machine that was destroyed in a flood because my desk was 1" too short.  Learned a lesson about backups, rebuilt my database of spreadsheets (took me YEARS to accomplish that!) and I'm still paranoid about redundancy in computing.  I'm always looking for 2 ways to do everything, and if I can do both with the same effort, even better!   But back to your Toshiba Satellite....state of the art dream machine in the late 90s, baby!  Nice!
    • V.T. Eric Layton
      HAHA! Slackware 10.2 (June of 2006) was the very first Slackware I ever installed on a computer. I did have a set of floppies for Slackware 9.1 that a friend's son had given me back in '03, but I never tried to install them on anything.
    • wa4chq
      Greetin's all.  I found this in the attic this afternoon.  I orginally was my folks first laptop, bought used so my mom could play scrabble.  I had an older Satellite...I think it was a 110.  Anyway, at some point, they stopped using it and I ended up splitting the HD and putting Slack 10.1 alongside W98.  I never really used it for anything.  And I doubt I'll be using this for anything now.  My 110's HD bit the dust and instead of keeping it,  I pitched the whole thing.....
    • sunrat
      It's definitely something I did in Firefox. I just edited my post above in Chromium, deleted and repasted the link, and voilà! there it's embedded. Tried the same in FF, no dice. Tested in a new profile in FF, embed works. Note to self - keep a record of config changes in future. 🙄😁 Damn new-fangled technological BS, this never happened when we used pencils.
  • Who's Online (See full list)

    • wa4chq
  • Member Statistics

    • Total Members
    • Most Online

    Newest Member
  • Create New...