Jump to content

The Novo Button


Recommended Posts

I have this old Lenovo Flex2-15D  junker laptop that I use to run EndeavourOS. The other day when I pushed the Power button nothing happened. Even after reconnecring the charger the laptop was totally dead. No BIOS Screen, no GRUB, nothing. I tried connecting a USB drive with Live Linux Mint and nothing - just blackness.

I thought that I probably had a dead motherboard. I was ready to take the laptop apart to rescue the SSD when it occured to me to take a paper clip and press the Novo button (a pinhole reset button) on the side of the keyboard.

At once a rescue menu appeared which gave me the option of Normal Startup. Selected that and the laptop sprang back to life. I don't know what the problem was but the Novo button fixed it. It's a good feature if you have an old Lenovo lying around.

  • Like 1
  • +1 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...