Jump to content

lower bass sound


Bookmem
 Share

Recommended Posts

Bookmem

Seems there are a multitude of ways to boost the bass volume, but I want to do the opposite.  I'm 83 and have hearing loss and have problems hearing the dialog when streaming.  If I turn the volume up on either speaker or headphones the bass distorts the dialog so that I can't understand what's being said. I can't find a mixer for Linux Mint that allows me to increase the volume for freqs just in the speech range, about 400 to 3000 Hz.  Anybody know of a way to do this?

Edited by Bookmem
Link to comment
Share on other sites

Bookmem
25 minutes ago, wa4chq said:

Bookmem....I'm not sure if this would be of any help but it may be a start.  PulseEffects

Hmmmm!!  I install it but when I run it, the Equalizer won't turn on.  Do I have to install something else to get that to work?

Link to comment
Share on other sites

I'm not sure.  I've not used it.  Maybe there's something in the man pages or even on YouTube....everything you ever wanted to know is on YT.

  • Agree 1
Link to comment
Share on other sites

6 hours ago, Bookmem said:

Hmmmm!!  I install it but when I run it, the Equalizer won't turn on.  Do I have to install something else to get that to work?

 

Do you have the "Recommends" installed?

$ apt depends pulseeffects |grep Recommends

 Recommends: calf-plugins (>= 0.90.0)
 Recommends: gstreamer1.0-autogain-pulseeffects
 Recommends: gstreamer1.0-convolver-pulseeffects
 Recommends: gstreamer1.0-crystalizer-pulseeffects
 Recommends: liblilv-0-0
|Recommends: lsp-plugins-lv2 (>= 1.1.24~)
 Recommends: lsp-plugins (>= 1.1.24~)
 Recommends: rubberband-ladspa
 Recommends: zam-plugins

 

I think it's the lsp-plugins that supply the equalizer.

 

Are you using MX Linux by any chance? They disable installing recommends and I have had several arguments with MX devs as it's a stupid idea. Years ago some packagers added useless recommends to their packages but these days most recommends are sane and required for full functionality. Debian apt itself installs recommends by default.

Link to comment
Share on other sites

Bookmem
2 hours ago, sunrat said:

 

Do you have the "Recommends" installed?

$ apt depends pulseeffects |grep Recommends

 Recommends: calf-plugins (>= 0.90.0)
 Recommends: gstreamer1.0-autogain-pulseeffects
 Recommends: gstreamer1.0-convolver-pulseeffects
 Recommends: gstreamer1.0-crystalizer-pulseeffects
 Recommends: liblilv-0-0
|Recommends: lsp-plugins-lv2 (>= 1.1.24~)
 Recommends: lsp-plugins (>= 1.1.24~)
 Recommends: rubberband-ladspa
 Recommends: zam-plugins

 

I think it's the lsp-plugins that supply the equalizer.

 

Are you using MX Linux by any chance? They disable installing recommends and I have had several arguments with MX devs as it's a stupid idea. Years ago some packagers added useless recommends to their packages but these days most recommends are sane and required for full functionality. Debian apt itself installs recommends by default.

Thanks.  The lsp plugins were the only recommends that weren't included and they worked.

  • +1 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...