Jump to content

Apologies in advance - Read Corrine


Recommended Posts

I'm hoping Corrine sees this.

I'm unable to post or reply to a thread at LzD forum. I took a screenshot but I can't attach it to a personal message there.

I was using FF ESR. I closed the browser and tried again. No reply options show. Then I tried Chrome on my chromebook and it was the same thing.

Here's what I see


 My choices are Mark Unread or Print then below

Link to Calendar

then a box with choices of where I want to Jump To.

That's it; no reply option to be seen anywhere.

Edited by zlim
replaced image
Link to comment
Share on other sites

Thanks.  Yes, I saw your PM at LzD.  I sent an urgent email to the other Admins because it appears other permissions have also been affected.

Link to comment
Share on other sites

A way to edit any post at LzD is still missing. I can now post, but once posted, I can't edit any mistakes I made, even within a few seconds of realizing the error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...