Jump to content

Board Software Updates - 6 Jan 2021


V.T. Eric Layton

Recommended Posts

V.T. Eric Layton

Just to let folks know...

 

Scot installed some updates to the board's software. You may notice some odd things here and there. Please post about it here so I can see if I can correct/adjust, etc.

 

One thing I'm noticing right now is that the custom theme I had running is NOT appearing now. I'll check on that in a moment.

 

Anyway, carry on...

Link to post
Share on other sites
securitybreach

If you run into an error, simply reload the page. I tried to post an image and got an error as I was posting to the old software until the page reload.

Link to post
Share on other sites
V.T. Eric Layton

Well, so far... all I'm seeing that's out-of-whack is that the custom theme I had designed and implemented was wiped off the server during the update. No great loss.

 

When I have some time tomorrow (maybe), I'll try to recreate that theme. In the meantime, we have the default theme. YAY!

Link to post
Share on other sites
V.T. Eric Layton

Well, that was easy. I found the "default" theme that I had already modified and chose it. The only thing I had to fix was the board header and the width.

 

Link to post
Share on other sites
V.T. Eric Layton

That neat little "shield" icon just below Admins' and Mods' avatar pic is new.

  • +1 1
Link to post
Share on other sites
securitybreach

Also, if you go to the Funniest feed, you will notice some thumbnails on the righthand side. Neat.

Link to post
Share on other sites
zlim

One change for the better - most sites when you want to mark the forum as read have Yes or OK on the left. This forum previously had it on the right. It was the only one that did it that way. Now it is the same as all the others so less thinking on my part. Yay!

Link to post
Share on other sites
V.T. Eric Layton
1 hour ago, abarbarian said:

I seem to have lost the ability to edit my posts. 🤔

 

Explain/elaborate please?

Link to post
Share on other sites
V.T. Eric Layton
16 hours ago, securitybreach said:

Also, if you go to the Funniest feed, you will notice some thumbnails on the righthand side. Neat.

 

Yeah... that's something new and useful, I guess. ;)

Link to post
Share on other sites
abarbarian
1 hour ago, V.T. Eric Layton said:

 

Explain/elaborate please?

 

As you can see in my screenshot of a recent post there is no, edit,delete,etc stuff at the bottom. 😎

 

Ah ha right some fool moved the edit delete function to those three dumb dots on the left. 🙄

 

Ha ha I mean on the right. 😎

Edited by abarbarian
  • +1 1
Link to post
Share on other sites
Scot

Invision Power Services made LOTS user interface changes that we have no control over in v4.5. I suspect there are more to come in v5.

  • Agree 2
  • Thanks 1
Link to post
Share on other sites
V.T. Eric Layton
2 hours ago, abarbarian said:

Ah ha right some fool moved the edit delete function to those three dumb dots on the left. 🙄

 

Yes.... you've figured it out.

  • +1 1
Link to post
Share on other sites
V.T. Eric Layton
23 minutes ago, Scot said:

Invision Power Services made LOTS user interface changes

 

So far, nothing too ugly that we can't deal with. The little odds and ends things we're noticing are helpful for the most part.

  • Agree 1
Link to post
Share on other sites
abarbarian
5 hours ago, V.T. Eric Layton said:

 

Yes.... you've figured it out.

 Only just. It takes me a while to figure stuff out.

 

Good job you guys are handling things if it was left to me we would all be using blankets and smoke signals and using the net for catching fish for supper. 😂

  • Haha 1
Link to post
Share on other sites
V.T. Eric Layton
18 hours ago, abarbarian said:

using blankets and smoke signals and using the net for catching fish for supper. 😂

 

Doesn't sound like a bad thing at all to me. ;)

  • Agree 1
Link to post
Share on other sites
V.T. Eric Layton

One thing I've noticed about the upgrades... the board is FAST to respond to requests. Before, when I'd click the "Unread Content" link, the browser would take a while to load the next page; now, though, it's instantaneous. I like that. :)

  • +1 1
Link to post
Share on other sites
Scot

I've noticed the  same thing. It's often faster after an upgrade. Since they completely redid the default skin and fixed a ton of bugs, they probably streamlined a lot of processes.

  • +1 2
Link to post
Share on other sites
V.T. Eric Layton
2 hours ago, ebrke said:

and admins for the upgrade!

 

Meh... we (the Admins) didn't do much, 'cept nag and complain to Scot. ;)

 

Seriously, though... thank you! :)

  • Agree 1
Link to post
Share on other sites

lot more white space and a thinner font.

 

The 'preview' function doesn't always show the message till you click on one of the display options.

Are all the emoji's from the old version still available? i seem to be 'missing' a couple that were custom made.

 

 

 

Edited by crp
any my avatar doesn't look good anymore :(
Link to post
Share on other sites
On 1/7/2021 at 3:31 PM, abarbarian said:

 Only just. It takes me a while to figure stuff out.

 

Good job you guys are handling things if it was left to me we would all be using blankets and smoke signals and using the net for catching fish for supper. 😂

i have the 3 buttons on the right, not the left.

Link to post
Share on other sites
V.T. Eric Layton
1 hour ago, crp said:

lot more white space and a thinner font.

 

The 'preview' function doesn't always show the message till you click on one of the display options.

Are all the emoji's from the old version still available? i seem to be 'missing' a couple that were custom made.

 

Yeah... I think you're right about it being too white around here. I seem to remember modifying that when everyone complained originally. I'll check it out.

 

Preview works as it always did for me.

 

The fonts look the same to me, but that's probably because my browser is set to show MY FONTs, not the webpage's choice. I use Montserrat (Sans) and Bitter (Serif). I find them more visible to my old eyes.

 

55 minutes ago, crp said:

In the old version, wasn't there a way to skip to the first unread post in a forum?

 

I don't remember. I use the Notifications Bell to alert me to threads I've participated in. When I click the alert, it automatically goes to the first unread post in the thread. You can also use the Unread Content link on the top and bottom of the pages.

Link to post
Share on other sites
securitybreach

I think it's fine the way it is but that's just me. I do think that the font needs to be changed.

Link to post
Share on other sites
V.T. Eric Layton

Looks very carpy (the font) in Seamonkey, but I don't have font preferences set in that browser. Looks OK in Chromium, though. Ah... but there again, I have custom fonts set up in FF and Chromium.

Link to post
Share on other sites
V.T. Eric Layton

Goin' into the Admin CP to check things out. If the board blows up, you know what happened... ;)

  • Haha 1
Link to post
Share on other sites

Previous versions did have a way to jump to the first unread post, a feature i use all the time. I bet they hid it. Or it may be an option we have to turn back on. Most modern forum software has it. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...