Jump to content

virtualbox only shows 32 bit (Solved)


mhbell
 Share

Recommended Posts

Did a clean install of Mint 20 cinnamon on a ssd. Nothing else on the ssd. installed virtual box. When I go to stoart it to add a guest OS it only shows 32 bit distros. Where are the 64 bit ones?  why can't I get 64 bit? as far as I know virtual is loaded in the bios. anyone else having problems with virtualbox?

Mel

 

inxi
CPU: Quad Core AMD Ryzen 3 2200G with Radeon Vega Graphics (-MCP-) 
speed/min/max: 1421/1600/3500 MHz Kernel: 5.4.0-56-generic x86_64 Up: 34m 
Mem: 843.5/13989.6 MiB (6.0%) Storage: 5.00 TiB (6.5% used) Procs: 233 
Shell: bash 5.0.17 inxi: 3.0.38 
 

Edited by mhbell
Solved
Link to comment
Share on other sites

39 minutes ago, mhbell said:

Did a clean install of Mint 20 cinnamon on a ssd. Nothing else on the ssd. installed virtual box. When I go to stoart it to add a guest OS it only shows 32 bit distros. Where are the 64 bit ones?  why can't I get 64 bit? as far as I know virtual is loaded in the bios. anyone else having problems with virtualbox?

Mel

 

inxi
CPU: Quad Core AMD Ryzen 3 2200G with Radeon Vega Graphics (-MCP-) 
speed/min/max: 1421/1600/3500 MHz Kernel: 5.4.0-56-generic x86_64 Up: 34m 
Mem: 843.5/13989.6 MiB (6.0%) Storage: 5.00 TiB (6.5% used) Procs: 233 
Shell: bash 5.0.17 inxi: 3.0.38 
 

I'm running LMDE 4 and I get the same thing.  Only 32bit.  But on my Win 10 box, I get both 32 and 64.  Hope somebody knows the answer.

 

edit:  Went into BIOS and enable SVM mode.  I now have 64bit options.

Edited by Bookmem
Link to comment
Share on other sites

Yep my SVM was somehow disabled when I switch SSD's. %^ &TYZ**U Asus MB Firmware. They bury the SVM under sdvanced cpu at the very bottom. I go it working now.

Mel

  • Agree 1
  • +1 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...