Jump to content

Can't change resolution mint20 xfce de


mhbell
 Share

Recommended Posts

Clean fresh install all updates. The resolution is 1920 x 1080 which is to small for these poor old eyes. When I go to settings and try to change it to 1360 x 768 which works fine in Mint 20 cinnamon de the screen tears and goes nuts. This happens no matter what resolution I try. here is my inxi

Mel

 

mhbell@mint-xfce:~$ inxi -Fxz
System:
  Kernel: 5.4.0-56-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Xfce 4.14.2 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:
  Type: Desktop Mobo: ASUSTeK model: PRIME B450M-A v: Rev X.0x
  serial: <filter> UEFI: American Megatrends v: 1002 date: 03/07/2019
Battery:
  Device-1: hidpp_battery_0 model: Logitech Wireless Mouse
  charge: 5% (should be ignored) status: Discharging
CPU:
  Topology: Quad Core model: AMD Ryzen 3 2200G with Radeon Vega Graphics
  bits: 64 type: MCP arch: Zen L2 cache: 2048 KiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  bogomips: 27947
  Speed: 1448 MHz min/max: 1600/3500 MHz Core speeds (MHz): 1: 1441 2: 1420
  3: 1420 4: 1422
Graphics:
  Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series]
  vendor: ASUSTeK driver: amdgpu v: kernel bus ID: 08:00.0
  Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.0-56-generic LLVM 10.0.0)
  v: 4.6 Mesa 20.0.8 direct render: Yes
Audio:
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio vendor: ASUSTeK
  driver: snd_hda_intel v: kernel bus ID: 08:00.1
  Device-2: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel
  v: kernel bus ID: 08:00.6
  Sound Server: ALSA v: k5.4.0-56-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: kernel port: f000 bus ID: 07:00.0
  IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 465.76 GiB used: 13.61 GiB (2.9%)
  ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB
Partition:
  ID-1: / size: 22.79 GiB used: 6.77 GiB (29.7%) fs: ext4 dev: /dev/sda11
  ID-2: /home size: 22.79 GiB used: 6.84 GiB (30.0%) fs: ext4
  dev: /dev/sda13
  ID-3: swap-1 size: 1.91 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda12
Sensors:
  System Temperatures: cpu: 38.6 C mobo: N/A gpu: amdgpu temp: 38 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 198 Uptime: 33m Memory: 13.66 GiB used: 2.29 GiB (16.8%)
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17
  inxi: 3.0.38
mhbell@mint-xfce:~$

 

Link to comment
Share on other sites

I solved the problem. I changed the desktop settings from XFWM4 + Composting to Metacity + Composting. I guess the default was the XFWM4 and that won't work with my hardware. Thanks anyway security.

Mel

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...