Jump to content
jolphil

Weird phone mode,firmware update while charging

Recommended Posts

jolphil

Last night my wifes Nexus5 phone was plugged in to charge and the following message was on the screen "Do not unplug the USB cable firmware update". Of course the phone was plugged into the charger and not a computer. This was the first(hopefully the last) time this has happened. I let it sit for a while thinking maybe it would cure itself,but after an hour it was clear it would not. I pressed and held the power button and eventually it did reboot and all seemed normal. This morning I Googled and wow, there were pages of mostly LG phones but also a Samsung phone with identical symptons.  Many found various ways to reboot but no one actually defined why this happened in the first place. I wonder if anyone here has had this happen and if they can shed some light on this issue. Thank you

jolphil

 

 

  • +1 1

Share this post


Link to post
Share on other sites
securitybreach

Sorry but no, I have never even heard of this happening and I have had probably 20 android phones including the Nexus 5 (that was a nice phone for the time). That is very weird considering that it was not plugged into a computer so I wonder how it was updating a firmware? If I had to guess, I bet it is simply a bug of sorts.

Share this post


Link to post
Share on other sites
V.T. Eric Layton

A pal of mine asked me to look at his phone a year or so ago because he couldn't get it to come on. It was stuck in a reboot loop with that same message you posted above. Turns out it was (according to Verizon Wireless) a faulty microprocessor. They gave him a new phone.

  • Like 1

Share this post


Link to post
Share on other sites
sunrat

It may have downloaded the update previously and waited for USB power before applying it.

I had a phone do this once, can't remember if Pixel, LG G3, or SGS2, but there was a way out of the loop. Definitely can't remember what that way was.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
jolphil

Thanks Guys, This may be an unsolved mystery..

  • Like 1

Share this post


Link to post
Share on other sites
securitybreach

Sounds like it but at least its back in business.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...