Jump to content
zlim

Problem with PMs here

Recommended Posts

I tried to send a PM but I can't get messenger to even open.

I've tried on Palemoon, Firefox ESR, Vivaldi and Internet Explorer.

 

I'll try on my android tablet to see if it works there.

 

Appears that chrome on android works. I'm not about to install chrome on my Windows 7 desktop. I'll make other arrangements if I can't send a PM.

Edited by zlim

Share this post


Link to post
Share on other sites

That is very odd as it works here on IE and Chrome. I just tried it on my work computer. I just sent you a test one via IE.

Share this post


Link to post
Share on other sites

Just sent you a test message on (regular) Firefox.

It appears to work.

  • Like 1

Share this post


Link to post
Share on other sites

Now it's working but it was not before. All I got was a two headed arrow going around and nothing would load.

  • Like 1

Share this post


Link to post
Share on other sites

I experimented a few times today...

 

If I clicked on the little envelope sometimes I got the "spinner", and sometimes it worked.

Once it showed the spinner, and then after a few seconds it worked.

 

If I clicked on my username, and then on "Personal Messenger" it worked every time.

 

There's more than one way to open a messenger. The one with all the bells,whistles, and blinking lights, may need a better connection to respond in a timely manner.

Edited by Pete!

Share this post


Link to post
Share on other sites

Now it's working but it was not before. All I got was a two headed arrow going around and nothing would load.

Same here. It has cleared up now though.

Share this post


Link to post
Share on other sites

I'll need to remember to try it a 2nd way. I click on the envelop and I'm not sure if I've ever clicked on my username to get to it.

  • Like 1

Share this post


Link to post
Share on other sites

Dump cookies, corrupted cache, etc. That's usually my first thing with browser rendering/loading issues. You'd be amazed how a corrupted image file in your cache can wreak havoc on a rendering engine of a browser.

  • Like 1

Share this post


Link to post
Share on other sites

Dump cookies, corrupted cache, etc. That's usually my first thing with browser rendering/loading issues. You'd be amazed how a corrupted image file in your cache can wreak havoc on a rendering engine of a browser.

 

Very true :thumbsup:

Share this post


Link to post
Share on other sites

I didn't change a thing and it started working. I think it was the site and not the browser.

As a matter of fact, my Vivaldi, which was one of the 4 browsers I tried saves nothing and before I close it, I wipe the history. Since IE is rarely used, there isn't much info in it either. I have no favorites saved in IE. I type everything in. I usually only fire it up when I want to test a site.

Share this post


Link to post
Share on other sites

The site has been having issues for me, too. When someone Likes one of my posts, a red icon appears in the upper right hand corner (Notifications) to tell me. Usually, when I click that icon, it opens a drop down that shows the who and what posts the Likes occurred on. Lately, when I click the icon, it just spins and spins and spins. I have to reload the page a couple times to get it to work.

Share this post


Link to post
Share on other sites

PMs don't work clicking on the envelope.*

Thanks for mentioning getting in through my profile because that works.

 

* If i mark the forums read at the very bottom of the forum main page, then PMs clicking on the envelope works.

 

To go along with this. When I note who is having a birthday, again at the bottom of the page so I can see the last time the person was here, the screen shows briefly then quickly changes to just a line with nothing visible BUT if I try again, after I have marked the forum read, I can see the person's details.

Obviously marking the forums read triggers something to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...