Jump to content
Sign in to follow this  
Arena2045

ZoneAlarm Pro 3.7.143 Update

Recommended Posts

Hello All,For any of those using ZoneAlarm Pro (and have the update notification off), Zone Labs has posted an update to ZAP.ZoneAlarm Pro 3.7.143 Update

This update delivers: Improved Performance Increased Stability
Check for the update using ZAP:ZAP > Overview > Preferences > Check for UpdateI’m not sure about updates for other ZA versions, can’t find any news on the Zone Labs site.

Share this post


Link to post
Share on other sites

A thought about updating ZoneAlarm. I know that the ZoneAlarm people will tell you that it is not necessary to un-install your current ZoneAlarm in order to install the update. They say to just go ahead and install the update over top of what you currently have. I know that they know more than I do, however here's what I found. Two different times I installed over top of my old one and I couldn't get my internet connection working. My brother had the same problem. So we un-installed and then re-installed. Everything worked fine then. Maybe that was just a fluke, but it happened twice. We have a cable connection if that means anything. Has anyone else run into this?Frank

Share this post


Link to post
Share on other sites

Well I don't know if you did this or not, but even if you install on top you must go to the Overview/Preferences and un-check the option: Load ZoneAlarm Plus at Startup. Substitute your version for "Plus" And then reboot prior to doing the install. I have done this successfully in the past.

Share this post


Link to post
Share on other sites
Well I don't know if you did this or not, but even if you install on top you must go to the Overview/Preferences and un-check the option: Load ZoneAlarm Plus at Startup. Substitute your version for "Plus" And then reboot prior to doing the install.
Yes, I did that but still had the problem. Maybe it was just something on my system.

Share this post


Link to post
Share on other sites

I am with you Frank. EVERYTIME I install an update to ZA Pro, I clean install. It only takes me 5 minutes to get everything back the way it was and have never had a problem.

Share this post


Link to post
Share on other sites

I've done it both ways, and had mixed results. But haven't had the problem with the recent (and there have been several in the last few weeks) updates.

Share this post


Link to post
Share on other sites

Yeah, I noticed the frequent updates. I usually will not install a ZA update for a couple of weeks after it comes out. Too many times they release another "new" update right on the heals of a update. To fix the bugs in the first update is my guess. So I usually just wait.Although this last update, which I installed a couple of days ago, has really helped load up times of ZA. Before it was really dragging.

Share this post


Link to post
Share on other sites

I hate to say it but the last two times I updated right over the previous install... Now I haven't had any problems (I've done it both ways), but I installed over recently because I was in a rush to stay updated.I usually do a clean install when ever an update is posted.But I'm with Stryder, I usually wait a couple of days, unless its a major fix that covers a security hole.

Share this post


Link to post
Share on other sites

Yeah, waiting a few days is always a good way to make sure they have put out the fix to the fix <_>

Share this post


Link to post
Share on other sites
Below is a link from ZoneLabs web-site about install/uninstall ZoneAlarmhttp://www.zonelabs.com/store/content/supp...AQ.jsp#5install
Frank ... I thought I had read that somewhere :) Seriously, except for a major jump in versions (from version 2.x to 3.x), I haven't had to uninstall and reinstall. I have done it both ways, but have found it really doesn't matter much since 3.x.

Share this post


Link to post
Share on other sites
Seriously, except for a major jump in versions (from version 2.x to 3.x), I haven't had to uninstall and reinstall.
OK, I think that may be the answer for the problem that I had. Now that you mentioned that, I think it was when I went from the Free version to the Pro version is when I had the problem. I did unload ZoneAlarm before I installed, but I'll bet it's like you said. If you make a major version update, it may be a good idea to uninstall first. But, even if you completely uninstll, you must first shut down ZA or it may not remove all the files that it should.

Share this post


Link to post
Share on other sites

I think that was a major problem for folks upgrading to the Pro version from what I have heard from local folks ... and if I remember right Stryder mentioned that same problem too.

Share this post


Link to post
Share on other sites

You DEFINITELY should uninstall any firewall program before you install a newer version -- or even another firewall program. Virtually every major firewall software maker (Zone Labs, Norton, Sygate, Outpost, Tiny, all those guys) makes mention of this on their websites. Zone Labs and Sygate have been very vocal about this directly to me. Problems with Zone Alarm are legion in this area, and definitely include their own versions of the software.'For more, read this article in Scot's Newsletter:http://www.scotsnewsletter.com/35.htm#csavvyBy the way, ZoneAlarm Pro is now up to 3.7.159:http://download.zonelabs.com/bin/free/info...aseHistory.htmlBy the way, ZoneAlarm Plus is also up to 3.7.159:http://download.zonelabs.com/bin/free/info...aseHistory.htmlWhile ZoneAlarm free for personal use is at 3.7.143:http://download.zonelabs.com/bin/free/info...aseHistory.html-- Scot

Edited by scot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...