Jump to content
Webb

Acronis 8 won't explore its archive

Recommended Posts

Webb

My trusty Acronis True Image 8 (Windows XP/SP3) has developed a problem. I like to explore my drive image as a way of verifying the file's integrity (in addition to ATI's internal verification).

 

After my last backup I tried to explore my image and ATI locked my computer at the "Please wait" screen. The mouse would still move but the cursor was always an hourglass and I had no status bar. Process Explorer (which I had to start before ATI) showed that there was no virtually no activity. Process explorer was unable to kill the TrueImage.exe process so I had to reboot using the power button. I went through this several times.

 

As recommended by Acronis I dug out my original CD and did a repair install with no result. I then did a full uninstall and reinstall with the same result.

 

Since ATI has run reliably on this computer for several years I wonder if it's something else I installed - like Avast.

 

Any ideas?

Share this post


Link to post
Share on other sites
LilBambi

Might want to look here:

 

https://kb.acronis.com/content/46430

 

Sadly Avast! has had problems between them and Acronis in the past too...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...