Jump to content
abarbarian

Can not post --WHY ?

Recommended Posts

2015-03-20-1222571920x1200scrot.png

 

I am trying to post a new thread. It only contains three "links" to web pages and some quoted text.Yet it keeps telling me that I can not post that type of image.

 

:hmm:

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Link to blurb http://www.amazon.co...e/dp/B00RSGFRY8

 

from the little I see, your first quoted item says exactly the same on the link I posted.

 

If you click the pic it opens up full size in a new tab. That link you posted is the one that is missing from my screenie as I took the shot after experimenting. I posted all links in the post above this.

 

:fish:

Share this post


Link to post
Share on other sites

I do not see any image links in that post, can you post the actual link you are trying to use?

 

http://www.geeknativ...an-high-castle/

 

http://www.philipkdi...-castle-series/

 

http://www.amazon.co...DUDIUXC4XNZACEC

 

They are the three links, all are web addresses taken from the url bar thingy in FF. :fish:

 

None of those are links to images, no matter if the site just shows them. Links are to actual filenames like whatever.(png, jpg, jpeg,gif)

 

For instance on your first link, this would be the image url to post: http://i1.wp.com/ima...high-castle.jpg

 

 

Your surposed to post a url to a image, not a link to a webpage with the image on it... Make sense?

  • Like 1

Share this post


Link to post
Share on other sites

PHP or other scripting code that shows up images are not allowed. It has to be a true .jpg, .png, .gif, .jpeg link as Josh noted.

  • Like 1

Share this post


Link to post
Share on other sites

You are all missing the point of my post.

 

I tried to create a new THREAD. :bounce: (see opening post and click the picture to get a full size view)

 

I included two sets of QUOTED text. :clap:

 

I included three (though only two show in the screenshot) WEB PAGE LINKS ( given in post 5). :bounce: (all the links send me to the correct web pages)

 

I included one EMOTICON from the boards choices. :clap:

 

Every time I try to post the thread I get a YOU CAN NOT POST THAT IMAGE EXTENSION. :angry2: I am not trying to post any images (see above text). :'(

 

WHY CAN I NOT POST ? :fish:

 

Anyone watched the pilot yet ?

Share this post


Link to post
Share on other sites

You are all missing the point of my post.

 

 

I understand what you're saying, but I don't know what's causing it. I've had this happen to me before, too. Try posting the quoted passages with different color text, but not as actual quotes (don't use BBCode, in other words) and see what happens. If you still get the warning, try removing one link at a time to see which one is causing the burp to happen.

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...