Jump to content
crp

debian wheezy desktop sharing

Recommended Posts

crp

So I clicked on the big icon to allow the desktop to be shared and entered in a password , cleared the firewall and went off to another pc. How can I connect to remotely take control?

TightVNC - put in the ip address and after a few seconds it prompted for password. Then nothing

RDP - nada, says nothing there.

 

So evidently the port in play is 5900 , but no screen shows up. I tried IP:2 and IP::2 but that results in error connecting.

Share this post


Link to post
Share on other sites
crp

since sharing the user's screen, it is :0 .

Wonder how to set it up so that :1 would work .

Share this post


Link to post
Share on other sites
securitybreach

Not really for sure what you are asking..

Share this post


Link to post
Share on other sites
LilBambi

Which Desktop Environment/GUI are you using, crp?

  • Like 1

Share this post


Link to post
Share on other sites
crp

Which Desktop Environment/GUI are you using, crp?

The default on installation, seems like some sort of GNOME. I really, really, dislike it but since this is intended as a server and not something used with any frequency I'll stick with it.

Share this post


Link to post
Share on other sites
burninbush

So I clicked on the big icon to allow the desktop to be shared and entered in a password , cleared the firewall and went off to another pc. How can I connect to remotely take control?

TightVNC - put in the ip address and after a few seconds it prompted for password. Then nothing

RDP - nada, says nothing there.

 

So evidently the port in play is 5900 , but no screen shows up. I tried IP:2 and IP::2 but that results in error connecting.

 

 

Not clear if what you are doing should /should not work, but when I use TightVNC I have always started the server daemon on the remote machine (first). Works well here linux-2-linux or linux-2-windows.

  • Like 2

Share this post


Link to post
Share on other sites
LilBambi

jimg, can you change the port? If not, I would never use it. The ssh port 22 is way too much attacked and your logs will fill up the hard drive!

Share this post


Link to post
Share on other sites
crp

jimg, can you change the port? If not, I would never use it. The ssh port 22 is way too much attacked and your logs will fill up the hard drive!

really? we get lots of attempts on telnet , much less on ssh. (btw: telnet is turned off on our servers)

Share this post


Link to post
Share on other sites
LilBambi

Yep, telnet is another port that is hit hard. We got a lot of ssh hits as well. We switched the ssh port years ago when this was happening and have never gone back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...