Jump to content

Mozilla 1.6 (new problem)


longgone
 Share

Recommended Posts

:) New and different question for 1.6. I just changed the browser on this machine to Mozilla 1.6 and at least half of my favorites from IE have disappeared. It seems like Mo only likes the A thru Z type of thing and then after Z all is lost. Anyone got an idea where they went, how I can get them back and what caused it. BTW Scots is one of the ones it lost. ;)
Link to comment
Share on other sites

B)       New and different question for 1.6. I just changed the browser on this machine to Mozilla 1.6 and at least half of my favorites from IE have disappeared. It seems like Mo only likes the A thru Z type of thing and then after Z all is lost.  Anyone got an idea where they went, how I can get them back and what caused it.  BTW  Scots is one of the ones it lost. B)
Did you create a new profile for this install? And also did you overwrite the install directory, or did you delete and make it fresh?I would say a good 85% of the bugs (like this at least) are caused by profile problems. I am still checking b.m.o for possibilities, but its worth a try first.Bugs can't even be filed (OK, they are usually filed and then the reporter gets yelled at) until new profile is made.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...