Jump to content

Suse/Mozilla Win98/Mozilla animated gifs


kamicota
 Share

Recommended Posts

Hope this OK for PostingHi Any Ideas why Animated Gif's work in Suse Mozilla but not in Win98 Mozilla :o :rolleyes: :huh: Can't find anything in Mozilla ToolsColinMoved from All Things Linux!

Edited by teacher
Link to comment
Share on other sites

Hi NathanI Honestly don't know what the other browsers do except for IE on Win98 and it does NOT work animated gifs either.I'm trying to stay with just Mozilla on both Suse and Win98 because of M$ Loopholes in IE.The Gif was an animated Anime gif a friend sent meColin :rolleyes: :huh:

Link to comment
Share on other sites

Guest LilBambi

Animated gifs generally work in both IE and Mozilla Firebird (don't have full Mozilla on this computer) on Win98SE.Not sure why they wouldn't work for Mozilla and IE. I would suggest rebuilding IE to fix whatever may be wrong there, but Mozilla, that's another issue and not familiar with any problems with animated gifs in Mozilla. Marques maybe but not animated gifs.

Link to comment
Share on other sites

nlinecomputers

If its broke in both IE and Mozilla and it only on 98 then I'd say that something in 98 is broken. Running anykind of graphic editing software? Somethng that might have fubar'd your associations perhaps?

Link to comment
Share on other sites

This is actually a Windows question, is it not? Naughty kamicota! But it's an Open Source product, so we'll forgive you :w00t: There is an option in mozilla (both Windows and Linux versions) that sets it so an animated GIF only plays once and then doesn't repeat (turns to a regular static GIF). Maybe in Windows it's set to on by default and it was quick you missed the first and only time it played. Check Edit --> Preferences --> Privacy & Security --> Images --> Animated Images Should Loop and then make your choice there. I'm looking at the Linux Mozilla version 1.4, it might be in slightly difference place in the Windows version or look different.

Link to comment
Share on other sites

MozillaHi JasonThe animated gifs In SUSE work in Galeon, Konquerer, Mozilla ;) :) B) Tried the Edit/Preferences......... But nothing changed with Win98 Mozilla.And still haven't found which program has shanghaid the animationsSo seem like I need to go a M$ forum :( B) :) ;) :) Oh well THANX ALL Looks like time to put this one to bed on "all things linux"Colin

Link to comment
Share on other sites

Have you tried reinstalling Mozilla and IE?Have you done a windows update?Could this possibly some spyware or something that is causing problems with the browsers? Have you tried running anti-spyware programs like Adaware or SpyBot Search and Destrory? I've never heard of a spyware program that would do this, but it might be worth a try if you can't figure anything else out.

Link to comment
Share on other sites

You said somebody sent the animated GIF to you? Are you viewing it inside Mozilla Mail then? I Mozilla under Windows, too and would be happy to look at it as I'm sure others would. Could you post it here or is it too personal?

Link to comment
Share on other sites

Hi Jason/Sonic Dragon,Yep Jason a Little TOO Personal :o :huh: o:) I have and am using Spybot and NO to Windows Update.The URL is clicked in mail & opens up in MozillaI've got the feeling it's something that might be missing from the Install CD or an Active X problemSurely this "Naughty" :lol: o:) :huh: :huh: Colin's topic is distracting members too much :huh: :lol: Colin

Link to comment
Share on other sites

Surely this "Naughty"  :huh:  :huh:  :lol:  :huh:  Colin's topic is distracting members too much  :huh:  :lol:
I was just kidding with you, Colin o:) o:) :o But more people might see it in the Windows forum and hopefully be able to help you. I'm not sure what is going on. Sorry!
Link to comment
Share on other sites

Why no windows updates? Just go to windowsupdate.com and download the updates :whistling: That might fix the Active X problem...

I've got the feeling it's something that might be missing from the Install CD or an Active X problem
Which install cd? Windows? or did u get mozilla on a disk? If your thinking that their is something missing from mozilla, then redownload it and install it again. That should fix that problem. Have you checked other animated gifs? Is it just this one that someone emailed you, or is it all animated gifs. See if anything from animationfactory.com works ;)Hope that helps.
Link to comment
Share on other sites

Hi Sonic DragonAnimation Factory Did NOT workThe Install CD I refered to was The Win98 Install diskI'm off to Updates if M$ still supports us and see any Active X is in thereThanx :'( Colin

Link to comment
Share on other sites

Hmmmmmmmmmm Just installed :( :( :'( :( if that's the right word Firebird browser 0.7 and the animations run in this but not IE or MozillaI'm getting more :( :w00t: :( ;) as the days go byColin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...