Jump to content

Thunderbird 0.4


Grasshopper
 Share

Recommended Posts

Upgraded to tbird 0.4 the other night.When I unzipped the contents to my directory and opened up tbird, I had no theme icons in the toolbar. I had to rebuild them. Also now the "File" menu and the tool icons are in the same line, not below the file menu like before. Is this because I just replaced the program director without deleting old directory or is it the theme's interaction with 0.4??tbird

Link to comment
Share on other sites

Guest LilBambi

tbird9768,I would rename the directory (c:\Program Files\Mozilla.org\Thunderbird) - I rename the directory Thunderbird-old) then extract the zip again.Then it should do fine. You shouldn't have to do anything to your profile directory.Then open Thunderbird, close thunderbird and reboot to initialize the things that happen on boot.Unless you were using some specialized theme before which they say many of which are not supported yet.Hope that helps.

Link to comment
Share on other sites

Fran nailed this one. :) Try a new program directory... that's the first place to start... If you're using a non-default theme, it may not be updated to work with 0.4 yet, so you may have to go back to the default, or check and see if the theme has been updated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...