Jump to content
Sign in to follow this  
Ed_P

Bridging help needed

Recommended Posts

Ed_P

I have added a 2nd router to my network, it is uplinked from my original router. The pcs plugged into each router see each other fine but don't see the pcs connected to the other router. They all saw each other fine when I had the single router thus I don't see the problem as being with the pcs.I suspect the problem has to do with the subnet mask but I'm not sure how to address it. Router 1 has an address scheme of 192.168.254.xxx while router 2 has an address scheme of 192.168.2.xxx. I have tried to change the address scheme of router 2 to be 192.168.254.xxx also but it rejects that. The subnet mask on both routers is 255.255.255.0.tia :thumbsup:

Share this post


Link to post
Share on other sites
Marsden11

You might want to connect each router to a small 2-4 port switch. Uplinking one to another is going to give you trouble. Do you have seperate IPs for the WAN address of each router? Your Subnet should be 255.255.0.0

Share this post


Link to post
Share on other sites
Peachy

Agreed on the subnet mask: 255.255.0.0Is there any particular reason why you are putting each router on a different network? It might be simpler to put them all on the same network and uplink one router to the other, or use a switch as Marsden suggested.The other thing you may need to do is add an entry to the routing table of each router so that traffic destined for the other network is sent to the other router.

Share this post


Link to post
Share on other sites
nlinecomputers

I may not be following this correctly but it sounds like your trying to use the second router as just a hub. You're not going to be able to do that. (Well you CAN do it but WHY do it?) A router's job is to isolate networks and then route only the correct traffic thru the unit. I'd spend $30 and buy a nice little 5 port hub/switch and ditch one router. Or am I totaly misunderstanding your setup.

Share this post


Link to post
Share on other sites
Ragnar Paulson

I think Ed has already said he can't put both interfaces of one router on the same subnet. Understandable ... routers want to route not switch. So setting the subnet mask to 255.255.0.0 won't help.Given that you probably don't want to (or in the case of windoze can't) run RIP or some other routing protocol on each PC then you have to statically route the inside network on each of the PCs on the outside network. given this diagram: inside net (192.168.2.x) <-> router2 <-> outside net (192.168.254.x) <-> router1 <-> internet.On every PC on outside net you must add a route to inside net. "route add 192.168.2.0 mask 255.255.255.0 router2"The syntax here varies from OS to OS, check your help. Under Windows you can make this persistent with an option on the command line so you don't have to do it every time you boot. Under *nix systems, add it to the boot time scripts "/etc/rc.d/tcp" or "/etc/sysconfig/network/routes".Ragnar

Share this post


Link to post
Share on other sites
Ed_P

2nd router is wireless based. 1st router has a print server built in. Want to keep both routers. I tried to make the 2nd router simply an AP but whenever I invoke that mode I loose access to the router to make config changes. Still working on that issue with vendor, documentation says that I can.As for changing the subnet mask, everytime I try with the 2nd router to make it 255.255.0.0 it rejects the change.PCs are Win 98 SE and Win XP SP1s. Routers are home based models, Siemens and Belkins.If 1st router is 192.168.254.254 with an IP pool of 192.168.010-034 shouldn't I be able to change the 2nd router from 192.168.2.1 to 192.168.254.1? And wouldn't that solve the problem?

Share this post


Link to post
Share on other sites
Peachy

Ed,Can you give us a more detailed layout of the network? Include hardware names, how hosts are connected, topology, etc.If you are just trying to get a wireless host onto the LAN to share Internet connections, then maybe this article might be of interest.

Share this post


Link to post
Share on other sites
Ed_P

Peachy,Interesting article, thanks. If the price of 802.11bs hadn't fallen, or I had read it before buying the wireless router and NIC, it sounds like it would be an inexpensive approach to going wireless. I may have gone with the "g" units instead of the "b"s.As for diagraming my little network;

                W98 pc                                                    WXP pc            Printer                      |              (WiFi)                                      |                    |  inside net (192.168.2.x) <-> router2 <-> outside net (192.168.254.x) <-> router1 <-> internet.                      |              (cable)                                    |                (cable)                                    W98 nb                                                      WXP pc
The two fixed items are the W98 pc and the printer based on location and hardware.

Share this post


Link to post
Share on other sites
Peachy

So the Win98 notebook and WinXP desktop that are cabled, they are attached to router 1? And Router 2 is the wireless router?Which products are these? That may also help to get a sense of their capabilities.

Share this post


Link to post
Share on other sites
nlinecomputers
If 1st router is 192.168.254.254 with an IP pool of 192.168.010-034 shouldn't I be able to change the 2nd router from 192.168.2.1 to 192.168.254.1? And wouldn't that solve the problem?
Not really most routers are designed to be NAT devices. That means any TCP/IP packets that pass through them are going to be encapsulated in a NAT layer. The 192.168.X.X network on the wireless router is not the same network as the 192.168.X.X network on the hardwire router. Thank you NAT. You've got to turn that OFF and some routers can't do that(They aren't really routers...). What brand and model numbers are you working with here? This is not just a IP number issue. Ragnar Paulson's got the right idea but I think that what he is advising needs to be done on the wireless router not the workstations. (RP- You can force all the packets you want to down towards the routers and it won't do any good if NAT mangles them.)

Share this post


Link to post
Share on other sites
Ed_P

Hopefully the diagram is a little more legible. Sorry, I wasn't expecting the font spacing issue, everything looked fine as I typed it. (there's got to be an easier way to do diagrams) The W98 machines are the wireless ones. The nb can be switched to cable with no problem. The W98 pc is in a different room.As for brands and etc, router 1 is a Siemens Speedstream 2614, router two is a Belkin F5D6231-4.

I think that what he is advising needs to be done on the wireless router not the workstations.
That would be the approach I would prefer.

Share this post


Link to post
Share on other sites
Ragnar Paulson

As nlinecomputers points out, if the wireless router is NAT'ing all bets are off. The inside network is invisible to the outside network and you can't reach it. NAT is a firewall function not a router function in my books :-) ... however most firewalls rout and most routers firewall so there is a blurring.For the inside net to be accessible you must turn NAT off on the wireless router.You can often simplify your routing by adding a route to the outside router. Your PCs on 192.168.254.x will send all packets by default to the outside router. Add the route there for 192.168.2.x and the packets will then be redirected back to the inside network. Now you don't have to modify every PC.Big caveat ... I've had a lot of trouble with this solution. The outside router will also send a redirect packet back to the PC (hey you dummy, you can talk directly to the inside network via router 1, don't bother me anymore). Some time in the last 5 years alot of PC implementations (including linux) have been choking on this redirect packet and dropping the TCP connection. They also temporarily add the route I suggested you permanently add ... and your second attempt to connect works. Your mileage may vary.Ragnar

Share this post


Link to post
Share on other sites
nlinecomputers

On the belkin NAT can be turned off. I would turn off NAT and DHCP. The manual online implies that DHCP requests will be passed through the bridge. If so then all the computers connected to the belkin will get IP numbers from the DHCP on the Speedstream effectively making them nodes on that network. You should set the belkin router up to get a DHCP number from the speedstream and point it's gateway to the speedstream. With out NAT running this should work but the manual is a bit thin on this subject and I don't know if this belkin can function as a true bridge or not.

Share this post


Link to post
Share on other sites
nlinecomputers

OH BTW the belkin also has a firewall that needs to be turned off as well. No need for a firewall when your inside your own network....

Share this post


Link to post
Share on other sites
Ed_P

Well, results of my changes to router 2, the inner wireless router, are as follows;A WinXP machine was attached via cable to router 2 for making the config changes. Win XP address 192.168.2.99, no access to pc on other router, able to access the net.Disabled NAT: ipconfig /release & /renew WinXP address 192.168.2.99, no access to pc on other router, no access to the net. Rebooted, same results.Disabled NAT + firewall : ipconfig /release & /renew WinXP address 192.168.2.99, no access to pc on other router, no access to the net.Disabled NAT + firewall + DHCP : ipconfig /release & /renew WinXP address doesn't renew, no access to pc on other router, no access to the net, no longer access to router 2.Pushed router 2's reset button to regain access to router. Reapplied previous security changes.#$%$@%$

Share this post


Link to post
Share on other sites
Marsden11

Can you list the WAN IP addy for Router #1?Also the Subnet MaskPrimayy DNSSecondary DNSGateway AddressLAN addyDHCP Yes/NoDHCP Scope**********************************************List the same for Router #2 WirelessThis will help me to see your layout.Thanks

Share this post


Link to post
Share on other sites
nlinecomputers

It may not be possible to do this. I was afraid this might be the result. I've not seen any commands in the online manual to help setup routes. If this was a Linksys we could do this. This belkin may not be able to do this. I've not been able to download a manual for the speedstream.

Share this post


Link to post
Share on other sites
Ragnar Paulson

Interesting. The fact you've lost access to the net suggests that router1 is not receiving routeinformation from router 2. Or it's not NATing 192.168.2.x. I bet the former.Add a static route into router1 (route add net 192.168.2.0 mask 255.255.255.0 gateway router2ip) and you should be set. If you can't do this in router1 as nlinecomputers suggests then you are truly hosed. Get a better router, or just replace router2 with a wireless hub (which is what you really want) instead of using a wireless router.Ragnar

Share this post


Link to post
Share on other sites
Ed_P

Router 1WAN IP: 66.167.34.151Subnet mask : 255.255.240.0Primary DNS : 24.193.1.1182ndry DNS : 24.193.1.242GW address : 66.167.32.1LAN : 192.168.254.254DHCP : enabledDHCP scope : 192.168.254.200-220Router 2WAN IP : 192.168.254.203Subnet mask : 255.255.255.0Primary DNS : 192.168.254.2542ndry DNS : noneGW address : 192.168.254.254LAN : 192.169.2.1DHCP : enabledDHCP scope : 192.168.2.090-100I really appreciate all the time you guys are giving me on this. I never expected this set up to be so time consuming. I've worked with simple hubs, ICS, routers, DOS, WfWG, Win 9x and XP with less time total than this thing. I guess the frustrating part is determining whether its a hardware limitation or a limitation of my capabilities. :w00t:

Share this post


Link to post
Share on other sites
Peachy
Router 1WAN IP: 66.167.34.151Subnet mask : 255.255.240.0Primary DNS : 24.193.1.1182ndry DNS : 24.193.1.242GW address : 66.167.32.1LAN : 192.168.254.254DHCP : enabledDHCP scope : 192.168.2.200-220Router 2WAN IP : 192.168.254.203Subnet mask : 255.255.255.0Primary DNS : 192.168.254.2542ndry DNS : noneGW address : 192.168.254.254LAN : 192.169.2.1DHCP :  enabledDHCP scope : 192.168.2.090-100I really appreciate all the time you guys are giving me on this.  I never expected this set up to be so time consuming.  I've worked with simple hubs, ICS, routers, DOS, WfWG, Win 9x and XP with less time total than this thing.  I guess the frustrating part is determining whether its a hardware limitation or a limitation of my capabilities.  :(
Silly question, but, are you using a cross-over Ethernet cable between the Slipstream and the Belkin? If not, that might be the problem. Otherwise put a plain hub/switch between the two routers. <_< Also, can you generate a routing table using netstat -r from a host connected to router 1 and a host connected to router 2?

Share this post


Link to post
Share on other sites
Marsden11

Three problems:1: 254 is not a useable address. It refers to a network not a single unit. 2: One subnet can't see the other subnet because the subnet mask is 255.255.255.0. 3: Router #2 Primary DNS : 192.168.254.254 So router #1 is running DNS? The DNS on Router #2 has to be the same as on Router #1Reading again: WAN IP : 192.168.254.203 Subnet mask : 255.255.255.0 GW address : 192.168.254.254 LAN : 192.169.2.1 This lan, even without the 254, could never see the WAN because of the subnet mask. In fact, it couldn't even see its gateway. You'd actually need another router in the middle. ;-) The scope is set too small. It has got to be 255.255.0.0. If you want 2 Subnets, make it simple:Router #1= 192.168.1.xRouter #2= 192.168.2.xSubnet Mask= 255.255.0.0

Share this post


Link to post
Share on other sites
Ed_P

Hi Peachy,

are you using a cross-over Ethernet cable between the Slipstream and the Belkin?
No, it's a straight cable. In that the pcs on the inner router are able to access the 'net which is attached to the outter router I would think that straight cable is the proper approach.I don't understand how a hub would help. I have an old one but there is no customization ability with it and it's only 10Mb. It has all the sophistication of a power strip.Yes the netstat command works on both routers.Ed

Share this post


Link to post
Share on other sites
Ragnar Paulson
Router 1WAN IP: 66.167.34.151Subnet mask : 255.255.240.0Primary DNS : 24.193.1.1182ndry DNS : 24.193.1.242GW address : 66.167.32.1LAN : 192.168.254.254DHCP : enabledDHCP scope : 192.168.2.200-220
I assume you mean DHCP Scope: 192.168.254.200-220.
Router 2WAN IP : 192.168.254.203Subnet mask : 255.255.255.0Primary DNS : 192.168.254.2542ndry DNS : noneGW address : 192.168.254.254
DNS is not really relevant. If you want the router to create names of IP addresses and vice versa it should be accurate and should point to the same DNS servers as router1. But otherwise its a red herring as far as this problem is concerned.
LAN : 192.169.2.1DHCP : enabledDHCP scope : 192.168.2.090-100
Forget fiddling subnet masks. Putting both networks on the same subnet essentially makes it all one network. In this case Router2 is acting as a hub ... moving packets from one interface on a network to another interface on the same network. You have already said Router2 generates error messages if you attempt to configure LAN and WAN as the same subnet.If you replace Router2 with a hub than you don't have to worry about routing.Your problem is simply this. All your PCs on "outside" network only know two things. The default gateway is router1. The network is 192.168.254.0. If you attempt to reach a machine withIP address 192.168.254.[1-255] then the PC will run a little protocol called ARP, find the ethernet address of the destination and deliver the packet. If you attempt to reach a machine with any other IP address, the PC will run a little protocol called ARP, find the ethernet address of 192.168.254.254 (your default gateway ... router1) and send the packet to router1Router1 only knows about 192.168.254.0, the WAN network, and its default GW 66.167.32.1. So all your packets from PCs on the outside network, when they attempt to communicate to the inside network (192.168.2.x) in fact send their packets to router1 which sends them to the Internet to never be heard from again.Router 1 must be taught how to reach 192.168.2.x ... you need to add a static route to router1 that directs all packets for 192.168.2.x via 192.168.254.203 (router2). This has to be in the configuration screens somewhere. The function of a router is routing. To suggest it is incapable of handling more than just the default route does injustice to the name router.Ragnar

Share this post


Link to post
Share on other sites
Ed_P

Wow, I've reread some of today's posts 6 times. Still not sure I fully grasp all of it.I have not found anyway of changing the subnet mask on router 1. It's not a config option. But it appears that I can change it's default LAN IP address. which is 192.168.254.254. So, if I can change it to 192.168.2.254 and change the IP pool to be 192.168.2.200-220 and leave router 2 alone then both routers should see each other, yes?

I assume you mean DHCP Scope: 192.168.254.200-220.
Valid assumption. Thank you, I've update my post.
DNS is not really relevant. If you want the router to create names of IP addresses and vice versa it should be accurate and should point to the same DNS servers as router1.
I did not put that address in, the router created it on it's own. But I think router 2 allows for me to change it. hmmmmmm Yet the current setting works as far as the pcs connected to router 2 accessing the 'net.
you need to add a static route to router1 that directs all packets for 192.168.2.x via 192.168.254.203 (router2). This has to be in the configuration screens somewhere. The function of a router is routing.
I see nowhere in either config the option to do that.In that router 2 balks at my changing such things as the subnet mask and etc it appears that the changes I noted in opening might be my best approach. Yes?
To suggest it is incapable of handling more than just the default route does injustice to the name router.
:pirate:
Also, can you generate a routing table using netstat -r from a host connected to router 1 and a host connected to router 2?
Did you want me to include the results of the netstat comand? I didn't interpet your statement that way originally. In case you did here's their results:
NETSTAT -R Router 1C:\Documents and Settings\Ed>netstat -rRoute Table==================================================================Interface List0x1 ........................... MS TCP Loopback interface0x10003 ...00 a0 cc 3a 9a 05 ...... NETGEAR FA310TX Fast Ethernet Adapter (NGRPCI) #3===================================================================Active Routes:Network Destination    Netmask       	 Gateway             Interface        Metric          0.0.0.0               0.0.0.0       192.168.254.254    192.168.254.214     	 20        127.0.0.0       	 255.0.0.0             127.0.0.1       	 127.0.0.1        1    192.168.254.0         255.255.255.0 	 192.168.254.214      192.168.254.214        20  192.168.254.214 	 255.255.255.255         127.0.0.1            127.0.0.1            20  192.168.254.255 	 255.255.255.255 	 192.168.254.214  192.168.254.214     	 20        224.0.0.0       	 240.0.0.0    192.168.254.214      192.168.254.214        20  255.255.255.255 	 255.255.255.255     192.168.254.214    192.168.254.214     	 1Default Gateway:   192.168.254.254====================================================================Persistent Routes:  NoneNETSTAT -R Router 2C:\Documents and Settings\Ed>netstat -rRoute Table=====================================================================Interface List0x1 ........................... MS TCP Loopback interface0x10003 ...00 a0 cc 3a 9a 05 ...... NETGEAR FA310TX Fast Ethernet Adapter (NGRPCI) #3=====================================================================Active Routes:Network Destination 	 Netmask         	 Gateway          Interface         Metric          0.0.0.0             0.0.0.0           192.168.2.1      192.168.2.99        20        127.0.0.0       	 255.0.0.0          127.0.0.1           127.0.0.1          1      192.168.2.0      255.255.255.0       192.168.2.99    192.168.2.99         20     192.168.2.99 	 255.255.255.255         127.0.0.1           127.0.0.1         20    192.168.2.255      255.255.255.255       192.168.2.99    192.168.2.99         20        224.0.0.0       	 240.0.0.0             192.168.2.99    192.168.2.99         20  255.255.255.255    255.255.255.255       192.168.2.99    192.168.2.99        1Default Gateway:       192.168.2.1=====================================================================Persistent Routes:  None

I apologize for the appearance of the data. It doesn't appear that way in edit mode.

Share this post


Link to post
Share on other sites
Ragnar Paulson
I have not found anyway of changing the subnet mask on router 1. It's not a config option. But it appears that I can change it's default LAN IP address. which is 192.168.254.254. So, if I can change it to 192.168.2.254 and change the IP pool to be 192.168.2.200-220 and leave router 2 alone then both routers should see each other, yes?
Then you will have to change Router2's WANIP to 192.168.2.x ... which I believe you havealready said won't work (the WANIP and LANIP must be on different networks). Also youstill won't be able to reach PCs connected to router2 from the outside network. Machines on the outside network expect all machines on the same network (currently 192.168.254.x) to be directly addressable.If router1 can't be configured for static routes then the other choice is to go to every machine on the outside network and at the command prompt run:route add 192.168.2.0 mask 255.255.255.0 192.168.254.203 metric 1There is an option to make this persistent as well but I can't remember it ... might be "route /p add ...." if it is not persistent you'll have to rerun the command each time you boot the PC.Ragnar

Share this post


Link to post
Share on other sites
Ed_P

Hello Ragnar.

Then you will have to change Router2's WANIP to 192.168.2.x
Router 2 picked up the change automatically when I restarted it.
There is an option to make this persistent as well but I can't remember it
-p makes the option persistent.I tried making router 1 192.168.2.254 and the IP range to match but that just made my situation worst. I could no longer get to the net from pcs connected to router 2 and pcs connected to router 1 could no longer print so I reverted back to the original scheme. (BTW I restarted both routers after the change and used IPCONFIG on the pcs to renew the IP address.) What I have discovered by accident is that the pcs connected to router 2 have access to the printer connected to router 1. It appears that the only thing the pcs connected to router 2 don't have access to is the pcs connected to router 1. That is a problem when backing up files to the pc connected to router 1 but at this point I'm growing tired of fighting with this.I found the Route command to be interesting and that it works on both the W98 machines and the Win XP ones. (And that attempting to capture it's output via a redirect doesn't work under W98.) I'm just not sure I want to use it. With the routers I can press a Reset button and back out my changes and restore my prior config in minutes. To reverse changes to the OS using the router command would take restoring the c: drive and that would take longer. Thank you for your efforts Ragnar and to all the others who have contributed. :rolleyes: Ed

Share this post


Link to post
Share on other sites
Ed_P
route add 192.168.2.0 mask 255.255.255.0 192.168.254.203 metric 1
BTW I tried this on a W98 machine connected to router 1 and it took but subsequent PINGing of 192.168.2.99 on router 2, ie this machine, failed with Request timed out.IPCONFIG on this machine shows the Default Gateway IP as being 192.168.2.1 so I tried to do the above route command using this address instead but it errored with The route addition failed: 87.May I assume that when I reboot the W98 machine on which I entered the route command that it's effects will be negated, ie gone? Or do I need to restore the c: drive?

Share this post


Link to post
Share on other sites
Ragnar Paulson
route add 192.168.2.0 mask 255.255.255.0 192.168.254.203 metric 1 BTW I tried this on a W98 machine connected to router 1 and it took but subsequent PINGing of 192.168.2.99 on router 2, ie this machine, failed with Request timed out.IPCONFIG on this machine shows the Default Gateway IP as being 192.168.2.1 so I tried to do the above route command using this address instead but it errored with The route addition failed: 87.May I assume that when I reboot the W98 machine on which I entered the route command that it's effects will be negated, ie gone? Or do I need to restore the c: drive?
As long as you didn't use the "-p" option, the effects will go away on reboot. I interpret the above to mean that after adding the route command you still could not ping 192.168.2.99 (which is the machine you use to surf to this website from). As the default gateway on "this machine" is 192.168.2.1 already you do not need to modify its routing tables.However, i forgot that you are able to surf the web again. Which means you must have turned NAT back on in router 2 (seeing as router 1 doesn't know how to reach the 192.168.2.0) network. Which means you are back to square one. I don't think your problem can be solved as long as router 1 is incapable of routing. :-)Ragnar

Share this post


Link to post
Share on other sites
Ed_P
the WANIP and LANIP must be on different networks
So if the router 2 LAN address is 192.168.2.1 then changing router 1's address to 192.168.2.254 caused router 2's WAN address to be 192.168.2.203 which means they were both on the same network and explains why things connected to router 2 stopped networking.So basically the same IP address scheme can't be used for both routers.Router 1 does not allow me to change the LAN subnet mask. Router 2 does provide the option to change the subnet mask but as soon as I hit Enter or click on Apply Changes it reverts back to 255.255.255.0.Router 2Belkin1.JPGBelkin2.JPG Router 1Siemens1.JPGSiemens2.JPGSo changing the subnet masks doesn't seem to be a solution.I tried the ROUTE command on a Win98 pc connected to router 1 but could not PING a pc on router 2 from the same pc. Did I use the correct values for the ROUTE command? Did I do it on the correct machine? Did I need to Renew or Refresh something after entering the command?Am I running out of possibilities?

Share this post


Link to post
Share on other sites
Ragnar Paulson

Ed,I should cover some basics. A network in the IP world is defined by both the IP address and netmask. IE. 192.168.2.0/255.255.255.0 defines network 192.168.2.x ... all machines that begin with that triplet are considered on one "network". That means they are directly addressable over ethernet ... no routers in between.Changing the subnet mask, changes the network. 192.168.2.0/255.255.0.0 defines network 192.168.0.0 ... all machines that begin with 192.168.0.0 are considered on one network. So that's why you can't change the subnet mask. You're trying to tell two different ethernets that they are the same segment. You are also trying to tell router2 that it has the same network on both interfaces and it doesn't like that.NAT is "Network Address Translation". Router2 translates all 192.168.2.x addressed to 192.168.254.203 and remembers the "connection". There are complexities here we don't have to deal with now ... sufficient to know that when any machine on the 192.168.254.0 network receives a packet from 192.168.2.x network it "appears" to come from 192.168.254.203, and it will reply accordingly. Connections from inside to outside "should" work. This also applies to router1 ... it never sees packets from 192.168.2.x, just packets from router2. So surfing the internet works.Now your machines on 192.168.254.x can't directly address 192.168.2.x ... first router2 is hiding that network. Second they all think that anything that is not 192.168.254.x must be sent to router1. Router1 thinks that all such packets must be sent to the internet. If you want all machines to see each other, and start communications in either direction, then you must turn off NAT on router2. Second all machines, and most importantly router1, must know what 192.168.2.x is on the other side of 192.168.254.203 not somewhere in the Internet.If you can't add static routes to router1 (try Special Application, Tools, or Help) ... then you can't make it work.However in your existing configuration it should half work. You should be able to ping machines on the 192.168.254.x network from the 192.168.2.x network, and connect to those machines (telnet, ftp, print) ... but you won't be able to ping in the other direction, or connect back, or doany peer-to-peer stuff including disk sharing, etc.Ragnar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...