Jump to content
Sign in to follow this  
Bruno

Knoppix 3.2

Recommended Posts

Bruno

For those of you who want to give Linux a test-ride without hassle nor installing on the harddrive ( runs completely from CD-rom ) Download Knoppix 3.2: http://www.linuxiso.org/distro.php?distro=44 burn the iso to CD In Nero > file > burn CD image Let your computer boot from CD-rom, that's all ! (Optional: you can check your download with a md5sum : http://www.linuxiso.org/viewdoc.php/verifyiso.html in this case not really needed )Have funBruno

Share this post


Link to post
Share on other sites
benhenry
For those of you who want to give Linux a test-ride ...
!onurB sknahTI wanted to try Linux as you suggested... I'm now making a hobby out of downloading a smaller version of Knoppix called: MorphixI estimate with my dial-up I should be ready for burning sometime in June... :)

Share this post


Link to post
Share on other sites
Bruno

Benhenry:As you're in for experiments: you might try VectorLinux 3.2 , that's a smal download too ( 200-300 MB ), don't go for the SoHo version, that one is bigger and we might not see you back before december :rolleyes:http://www.vectorlinux.com/index.htmVector is a normal distro, has to be installed on HD.As for Morphix: Go for it !Bruno

Share this post


Link to post
Share on other sites
SonicDragon

linuxiso's link to download does not seem to be working, but there are working ones on the knoppix site. (There is a link at linuxiso.)I am going to give this a try!Thanks!

Share this post


Link to post
Share on other sites
SonicDragon

Ahh... i think me an Linux are not ment to be. I can't even get this to work :(I stick in the cd, i see the first boot screen.Then it starts to boot, and the screen flashes. It shows what's supposed to be there for a milasecond, but then goes black. I get a flash like every 3 seconds. Even when it loads... it still just flashes.what am i doing wrong?thanks

Share this post


Link to post
Share on other sites
Bruno

Sonic Dragon:1) Normaly as you insert the cd you get a bootprompt, with F2 you can choose different bootup options. Have a look there.2) In case you have a Nvidiacard:Try this at the boot prompt:knoppix xmodule=nv|radeon|savage|s3 or if that does not work:knoppix xserver=XFree86|XF86_SVGAHope this helpsBruno

Share this post


Link to post
Share on other sites
SonicDragon

YAHOOOOOOOOOOOOOOOOOOOOOOOO!!!!!!!!!!!!!!!!!!! IT WORKS!!!!!!!!!!!!!!Thanks all!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Bruno
:D :D :D :D Bruno

Share this post


Link to post
Share on other sites
benhenry
... we might not see you back before december ^_^
I made it to 50% on the morphix download... let's see, a coupla hours each night and I'll have the entire image in a coupla weeks... Way ahead of schedule! :unsure:

Share this post


Link to post
Share on other sites
Guest ComputerBob

I ordered the March 22 version of Knoppix from CheapBytes several days ago, but I haven't had time to try it yet. Then, a few days ago, I got an email from CheapBytes, telling me that the version that they had sent me had some files in German instead of English, so they're sending me the March 30 version at no charge.I like that, especially considering I only paid $4.99 (USD) for it!

Share this post


Link to post
Share on other sites
Bruno

Computer Bob:That's a good one for people with dial-up ( big downloads are not that reliable on slow speed ) Linux iso's on CD, you can order them for $5 in any flavor you like. Many countries have their own local Linux CD services. No more worries about corrupt downloads or iso-burning hassle.1 - 0 for you Bob !Bruno

Share this post


Link to post
Share on other sites
benhenry
... No more worries about corrupt downloads or iso-burning hassle ...
Now that would take all the fun out of it, wouldn't it? I'm not even going to try Linux if it's going to be easy ! :unsure:

Share this post


Link to post
Share on other sites
benhenry

I got my Morphix iso downloaded! And I downloaded a floppy.img that was in the same ftp directory in case my compaq won't let me boot from the cd... there is no option for it in the cmos settings... and I can't even access the bios!When/if I manage to burn it to a cd, is there anything I should know before I try to boot with it? I found something on ComputerBob's site to back up the mbr and cmos settings... I have everything cleaned up, scandisked, defragged, and backed up.Do you think I'm ready to go into the Linux den... ? :unsure:

Share this post


Link to post
Share on other sites
greengeek
:unsure: Just jump in at the deep end and do it! If it doesn't work then you'll have hours of fun reinstalling your OS and trying to work out what went wrong.Seriously though, it's the only way to learn. If I could get it right the first time, then everyone else should. I started with Mandrake 8.Joy

Share this post


Link to post
Share on other sites
Bruno

Benhenry:To try Morphix you can first run it from CD without installing anything on HD nor writing in the MBR. Then if you like it, then you can put it on the HD for permanent use. ( where defragging windows is an important issue before you start installing )Only then you'll have to make a choice: a. Do I want to have a boot menu to chose between Morphix and Windows, thus overwrite the MBR. Or: b. Leave Window's MBR as it is, and put the Morphix boot on a floppy.So, use the unique CD-run feature first, have a few test-runs first and don't put it on the HD until you're absolutely sure you are installing the distro that suits you. ( and noticed that your hardware is supported )Bruno

Share this post


Link to post
Share on other sites
Bruno

Benhenry:There is another little thing that crossed my mind: You did download your Morphix with a dial-up connection, that means that you use a modem to connect to the internet.I have to warn you that most internal-modems (software-modems aka winmodems) don't work under Linux ! However most hardware-modems ( external ) do work fine under Linux. So I case you have an internal PCI modem, try to get a good (second hand) “real†modem. Check the site: http://www.linmodems.org/ for supported modems.Just trying to be sure that you won't be disappointed in your Linux test-flight. B) Bruno

Share this post


Link to post
Share on other sites
benhenry
I have to warn you that most internal-modems (software-modems aka winmodems) don't work under Linux ...Just trying to be sure that you won't be disappointed in your Linux test-flight.  :) ... Bruno
Hi BrunoHeeHaw! I'm glad I finally wandered back to the forums here. I experimented for a while with Morphix, but didn't try to do anything other than find my way around and learn the "explorer" equivalent file manager... "Nautilus". And I am not having any luck learning the "dos box" command line syntax. Jeez. I'm not even sure what a well-formed path looks like. I thought Knoppix would have more "help" so...I downloaded and tried Knoppix v 3.2 2003-04-10 and tried to set up an internet connection... I gave up and came back to this forum and read your previous post. At least now I know it warn't completely my fault! When I followed your link I found another post at Linuxnewbie.com that said Morphix came with the generic modem drivers for my rockwell/conextant internal modem. Hurrah, I thought!So I went back to Morphix and used the gnome ppp dialer setup to configure the connection... but when it was all configured and I clicked "connect" it told me I don't have permission to use the tool! I have to be some kind of "superuser" at the "root". But I don't think I'm even up to newbie status yet. How do I give permission to myself to use the apps and utilities that tell me I don't have permission? Please keep in mind that I'm on win98 and the whole administrative permissions concept for win NT flavors is a mystery to me, too.Thanks if you can help when you're done laughin'

Share this post


Link to post
Share on other sites
Bruno

Benhenry,For your last remark:How could anyone laugh at someone that's so serious trying to master Linux ? I think you're doing well, trying, researching.For the permissions on kppp:Start a terminal ( konsole, a black window where you can type in commands )What you will see is a "bash" that ends with a $ ( $ is for normal user )type: <su> ( without the < > )you will be asked for a password ( I'm not sure if Morphix wil ask this too most CD run distros work without root password )as soon as you see a "bash" ernding with # you are root ( # is for root or superuser )type: <kppp> (without the < > )and the gui for kppp will pop up with permissions as root ! Now you should be able to connect to your isp.( I'm not sure if my explanation is 100% clear here, so do not hesitate to ask more questions ) :) Bruno

Share this post


Link to post
Share on other sites
benhenry
... Start a terminal ( konsole, a black window where you can type in commands ) ...
I'm on my way to try... thanks!

Share this post


Link to post
Share on other sites
Bruno

Benhenry,In adition to the things mentioned above, here is some good documentation:The one page Linux manual:http://homepage.powerup.com.au/~squadron/l...linuxmanual.pdfThe Rute Linux manual: ( far more then one page )http://wwwacs.gantep.edu.tr/linux/rute/But never hesitate to ask !BrunoMore interesting info for Linux newbies: * http://www.justlinux.org has some useful help files on various problems in its library (used to be called LinuxNewbie) * http://www.linuxjunior.org has some very good tutorials, again on seemingly random topics * http://www.luv.asn.au/overheads/prog/ An introduction to Linux/Unix programming for those just migrating from Windows * http://www.linux.ie/newusers/beginners-linux-guide/ The Beginners Linux Guide, with a similar focus as NewToLinux

Share this post


Link to post
Share on other sites
benhenry
... here is some good documentation ...
Thank you for the Linux Links... "Lunks?"In Morphix... <sudo sh> got me to the "#" prompt... root?I think <sudo passwd> might set the password for superuser... but I haven't tried it yet... because I'm not exactly sure if I can save my configuration to the hard drive yet anyway.Well, I'm off to study the docs at the "lunks" you sent. :rolleyes:

Share this post


Link to post
Share on other sites
Bruno

Benhenry:A prompt ending with # means you are root, that's correct !Sudo is not a bad idea, gives you temp. root permission for certain commands.try: sudo kpppIt might work that way, read: <man sudo>Bruno

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...