Jump to content
Sign in to follow this  
IFT Student

Ubuntu: Proxy Socks --- Synaptic problems

Recommended Posts

IFT Student

Hello to the linux community, i am a very new user to linux and am having problems so far... ;) great start i know but the problem is at school im behind a proxy server that uses socks protocol...i cannot connect through synaptic but i can get on the internet just fine, i'm using Ubuntu 6.10 edgy eft :thumbsup: any help is greatly appreciated

Share this post


Link to post
Share on other sites
quint

Welcome. Perhaps something here will help:SOCKS

Share this post


Link to post
Share on other sites
IFT Student

Thanks for the response quint. I looked through the link and it was a good read but I am still confused on how to configure synaptic to receive updates. Being new to Linux is making it a little more of a challenge. We are trying to set up a Linux box in class to learn a little more about open source software, especially the programming and web design end of things. Maybe a different distribution would be the way we need to go to accomplish this task. The Ubuntu install went great and I was able to configure Firefox to connect using the schools proxy server. I think the socks 4 protocol is what is throwing me and synaptic for a loop. Firefox makes this an easy task to perform but configuring synaptic is another thing entirely. It would be helpful to be able to install some of the programs that we are reading about. This task in Windows is relatively simple. If nothing else, the class has had a lot of fun in attempting something new. Hopefully we will figure out a way to do this. If not we may try another distro and see if we have the same problem.

Edited by IFT Student

Share this post


Link to post
Share on other sites
Bruno

Hi Student !Welcome to the forum !Your problem seems strange . . . you can access http sites but not the mirrors of Ubuntu. The thing is that, as far as I know, the Ubuntu mirrors are http and not ftp sites ( where I first thought might be the problem: blockage of FTP )Could you post us what you see when you open a terminal and type:

$ cat /etc/apt/sources.list[code]Please copy and paste the output on the forum. BrunoPS: I made a small edit to the topic title in order to attract the Ubuntu regulars of the forum . . maybe they can come up with additional ideas.

Share this post


Link to post
Share on other sites
IFT Student

Thanks for helping Bruno, here is what you requested.

deb http://archive.ubuntu.com/ubuntu edgy main restricted multiverse universedeb-src http://archive.ubuntu.com/ubuntu edgy main restricted multiverse universe## Major bug fix updates produced after the final release of the## distribution.deb http://archive.ubuntu.com/ubuntu edgy-updates main restricted multiverse universedeb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted multiverse universe## Uncomment the following two lines to add software from the 'universe'## repository.## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu## team, and may not be under a free licence. Please satisfy yourself as to## your rights to use the software. Also, please note that software in## universe WILL NOT receive any review or updates from the Ubuntu security## team.deb http://archive.ubuntu.com/ubuntu edgy universedeb-src http://archive.ubuntu.com/ubuntu edgy universe## Uncomment the following two lines to add software from the 'backports'## repository.## N.B. software from this repository may not have been tested as## extensively as that contained in the main release, although it includes## newer versions of some applications which may provide useful features.## Also, please note that software in backports WILL NOT receive any review## or updates from the Ubuntu security team.deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiversedeb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiversedeb http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse universedeb-src http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse universedeb http://security.ubuntu.com/ubuntu edgy-security universedeb-src http://security.ubuntu.com/ubuntu edgy-security universedeb http://www.getautomatix.com/apt edgy main ift@ift-desktop:~$

Share this post


Link to post
Share on other sites
IFT Student

Thanks for helping.No problems getting to either site inside a browser.

Share this post


Link to post
Share on other sites
Bruno

Okay . . I will have a look in the apt config files and see if I can come up with something.Give me a bit of time :hysterical: . . I will get back to you.:o Bruno

Share this post


Link to post
Share on other sites
IFT Student

Thanks for helping, If by some chance I don't respond today is because class lets out in 45 minutes (2:30 EST) and we will not be back until the a.m. I will be able to view posts but will not be able to test any help that you may offer until tomorrow morning (8:00 a.m. EST) Once again, the entire class greatly appreciates the aid you have given us in our Linux adventure. :hysterical:

Share this post


Link to post
Share on other sites
Bruno

Hi Student,Maybe we can squeeze in one more command :hysterical: . . . we will try to bypass synaptic and see if apt-get is working:

$ sudo apt-get update

Does that give any response ?:o Bruno

Share this post


Link to post
Share on other sites
IFT Student

We had to cut the output of the terminal short because we are getting ready to leave but here is what we had before shutting it down.

ift@ift-desktop:~$ sudo apt-get updatePassword:Err http://www.getautomatix.com edgy Release.gpg																			  Could not connect to www.getautomatix.com:80 (82.165.193.29), connection timed outErr http://security.ubuntu.com edgy-security Release.gpg																	  Could not connect to security.ubuntu.com:80 (82.211.81.138), connection timed outErr http://www.getautomatix.com edgy/main Translation-en_US																   Could not connect to www.getautomatix.com:80 (82.165.193.29), connection timed outErr http://security.ubuntu.com edgy-security/main Translation-en_US														   Could not connect to security.ubuntu.com:80 (82.211.81.138), connection timed outErr http://archive.ubuntu.com edgy Release.gpg														     Could not connect to archive.ubuntu.com:80 (195.248.90.54), connection timed outErr http://security.ubuntu.com edgy-security/restricted Translation-en_US								  Could not connect to security.ubuntu.com:80 (82.211.81.138), connection timed outErr http://security.ubuntu.com edgy-security/multiverse Translation-en_US								  Could not connect to security.ubuntu.com:80 (82.211.81.138), connection timed outErr http://archive.ubuntu.com edgy/main Translation-en_US												  Could not connect to archive.ubuntu.com:80 (195.248.90.54), connection timed outErr http://security.ubuntu.com edgy-security/universe Translation-en_US								    Could not connect to security.ubuntu.com:80 (82.211.81.138), connection timed outErr http://security.ubuntu.com edgy-security/universe Translation-en_US								    Could not connect to security.ubuntu.com:80 (82.211.81.138), connection timed outErr http://archive.ubuntu.com edgy/restricted Translation-en_US										    Could not connect to archive.ubuntu.com:80 (195.248.90.54), connection timed outErr http://archive.ubuntu.com edgy/multiverse Translation-en_US  Could not connect to archive.ubuntu.com:80 (195.248.90.54), connection timed out0% [Connecting to archive.ubuntu.com (195.248.90.23)]

Thanks Bruno

Share this post


Link to post
Share on other sites
Bruno

Okay I think we have enough info to do a bit of research . . . . we will see you tomorrow !:hysterical: Bruno

Share this post


Link to post
Share on other sites
Bruno

Seems there are several solutions here: http://www.ubuntuforums.org/showthread.php?t=129843The easiest way seems to replace "http" with "ftp" in the /etc/apt/sources.list . . . . you could backup the file first before editing it and then try if it indeed works :DMaybe you will get a problem with the automatix address, but the others should work with ftpFor the backup:

$ sudo cp /etc/apt/sources.list /etc/apt/sources.list-BACKUP

If the above does not work try this one:

I have the following apt configuration:In the directory /etc/apt/apt.conf.dcreate a file named proxyexample of proxy fileAcquire::http::Proxy "http://proxy.in.my.domain.com:3128";
:hysterical: Bruno

Share this post


Link to post
Share on other sites
IFT Student

Thank you urmas for the "required reading" link. Unfortunately the link brought up a blank page.This is what i got "Sorry - no matches. Please try some different terms." That is the only thing I seen when I clicked your link. It may have moved since you posted the link but again thank you for the help.To BrunoThis is what I got when I replaced "http" with "ftp"

ftp://archive.ubuntu.com/ubuntu/dists/edgy/Release.gpg: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/main/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/restricted/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/multiverse/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/universe/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/universe/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/Release.gpg: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/main/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/restricted/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/multiverse/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/universe/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/Release.gpg: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/main/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/restricted/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/universe/i18n/Translation-en_US.bz2: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/multiverse/i18n/Translation-en_US.bz2: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/Release.gpg: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/main/i18n/Translation-en_US.bz2: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/restricted/i18n/Translation-en_US.bz2: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/multiverse/i18n/Translation-en_US.bz2: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/universe/i18n/Translation-en_US.bz2: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/universe/i18n/Translation-en_US.bz2: Connection timeoutftp://www.getautomatix.com/apt/dists/edgy/Release.gpg: Connection timeoutftp://www.getautomatix.com/apt/dists/edgy/main/i18n/Translation-en_US.bz2: Connection timeoutftp://www.getautomatix.com/apt/dists/edgy/main/binary-i386/Packages.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/main/binary-i386/Packages.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/restricted/binary-i386/Packages.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/multiverse/binary-i386/Packages.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/universe/binary-i386/Packages.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/main/source/Sources.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/restricted/source/Sources.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/multiverse/source/Sources.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/universe/source/Sources.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/universe/binary-i386/Packages.gz: Connection timeoutftp://security.ubuntu.com/ubuntu/dists/edgy-security/universe/source/Sources.gz: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/main/binary-i386/Packages.gz: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/restricted/binary-i386/Packages.gz: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/multiverse/binary-i386/Packages.gz: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/universe/binary-i386/Packages.gz: Connection timeoutftp://archive.ubuntu.com/ubuntu/dists/edgy/main/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy/restricted/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy/multiverse/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy/universe/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy/universe/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy/universe/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/main/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/restricted/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/multiverse/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/universe/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/main/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/restricted/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/multiverse/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-updates/universe/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/main/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/restricted/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/universe/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/multiverse/binary-i386/Packages.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/main/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/restricted/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/universe/source/Sources.gzftp://archive.ubuntu.com/ubuntu/dists/edgy-backports/multiverse/source/Sources.gz

We are in the process of creating the proxy configuration in apt.conf.dOnce again thanks for the help so far :)Oh yea forgot to add this inWe are putting Xubuntu 6.10 on a personal computer that belongs to one of the students. We used a text based install or the alternate install because of the lack of resources available on their computer. The computer is a Hewlett Packard XE743 with 20 gb HDD and 64Mb Ram not sure on processor speed just listed something to the lines of "Family 7" or something cannot really remember sorry. Just wondering why it is sticking at 65% when installing selected software. The part it is particularly stuck on is "Configuring anthy." Can anyone shed any light on this situation as well

Edited by IFT Student

Share this post


Link to post
Share on other sites
IFT Student

Thank you urmas,It looks like I have a great deal of reading to do. Thank you again for the help you have offered.

Share this post


Link to post
Share on other sites
IFT Student

:'(I created a proxy configuration file in gedit and saved it in the apt.conf.d folder. I saved it as "proxy" in the folder. I am not sure this is the correct file name to save it under. :lol: I then reran Synaptic Package manager and it returned no new results. I am a little confused about now. I am not sure if anything I have done is right or if I am correctly understanding your directions. Thank you for the help you are offering. ;)

Share this post


Link to post
Share on other sites
Bruno

Hi StudentCan you please show us:

$ cat /etc/apt/apt.conf.d/proxy

And

$ cat /etc/apt/sources.list

That way In can see what the config is you are using.B) Bruno

Share this post


Link to post
Share on other sites
IFT Student
B) I'm getting lost in the world of linux but this is what I got
ift@ift-desktop:~$ cat /etc/apt/apt.conf.d/proxyAcquire::http::Proxy "http://10.1.1.10:1080";ift@ift-desktop:~$ cat /etc/apt/sources.listdeb ftp://archive.ubuntu.com/ubuntu edgy main restricted multiverse universedeb-src ftp://archive.ubuntu.com/ubuntu edgy main restricted multiverse universe## Major bug fix updates produced after the final release of the## distribution.deb ftp://archive.ubuntu.com/ubuntu edgy-updates main restricted multiverse universedeb-src ftp://archive.ubuntu.com/ubuntu edgy-updates main restricted multiverse universe## Uncomment the following two lines to add software from the 'universe'## repository.## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu## team, and may not be under a free licence. Please satisfy yourself as to## your rights to use the software. Also, please note that software in## universe WILL NOT receive any review or updates from the Ubuntu security## team.deb ftp://archive.ubuntu.com/ubuntu edgy universedeb-src ftp://archive.ubuntu.com/ubuntu edgy universe## Uncomment the following two lines to add software from the 'backports'## repository.## N.B. software from this repository may not have been tested as## extensively as that contained in the main release, although it includes## newer versions of some applications which may provide useful features.## Also, please note that software in backports WILL NOT receive any review## or updates from the Ubuntu security team.deb ftp://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiversedeb-src ftp://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiversedeb ftp://security.ubuntu.com/ubuntu edgy-security main restricted multiverse universedeb-src ftp://security.ubuntu.com/ubuntu edgy-security main restricted multiverse universedeb ftp://security.ubuntu.com/ubuntu edgy-security universedeb-src ftp://security.ubuntu.com/ubuntu edgy-security universedeb ftp://www.getautomatix.com/apt edgy main ift@ift-desktop:~$

Hope this helps

Share this post


Link to post
Share on other sites
Bruno

Hi Student1). The /etc/apt/apt.conf.d/proxy file you made looks okay to me . . . . . just one question to be 100% sure: is 1080 indeed the port-number ??2). I think that before you changed all the http to ftp in the /etc/apt/sources.list we made a backup of that file . . didn't we ?We maybe should restore the old one:

$ sudo cp /etc/apt/sources.list-BACKUP /etc/apt/sources.list

and then try again to do a "sudo apt-get update"3). Maybe for the sake of easy debugging we should make the /etc/apt/sources.list shorter . . . we have a backup and you can easily just leave 2 urls in there and take the rest out. Just leave in

deb http://archive.ubuntu.com/ubuntu edgy main restricted multiverse universedeb-src http://archive.ubuntu.com/ubuntu edgy main restricted multiverse universe

and show us the output of "sudo apt-get update"This would make the output easier to read . . . and once it works we can add back the other lines.B) Bruno

Share this post


Link to post
Share on other sites
IFT Student

Yes 1080 is the port number for our proxy server connection.The old one is now restored.And this is the output of apt-get

ift@ift-desktop:~$ sudo apt-get updateErr http://archive.ubuntu.com edgy Release.gpg  Connection failedErr http://archive.ubuntu.com edgy/main Translation-en_US  Connection failedErr http://archive.ubuntu.com edgy/restricted Translation-en_US  Connection failedErr http://archive.ubuntu.com edgy/multiverse Translation-en_US  Connection failedErr http://archive.ubuntu.com edgy/universe Translation-en_US  Connection failedIgn http://archive.ubuntu.com edgy ReleaseIgn http://archive.ubuntu.com edgy/main PackagesIgn http://archive.ubuntu.com edgy/restricted PackagesIgn http://archive.ubuntu.com edgy/multiverse PackagesIgn http://archive.ubuntu.com edgy/universe PackagesIgn http://archive.ubuntu.com edgy/main SourcesIgn http://archive.ubuntu.com edgy/restricted SourcesIgn http://archive.ubuntu.com edgy/multiverse SourcesIgn http://archive.ubuntu.com edgy/universe SourcesErr http://archive.ubuntu.com edgy/main Packages  Connection failedErr http://archive.ubuntu.com edgy/restricted Packages  Connection failedErr http://archive.ubuntu.com edgy/multiverse Packages  Connection failedErr http://archive.ubuntu.com edgy/universe Packages  Connection failedErr http://archive.ubuntu.com edgy/main Sources  Connection failedErr http://archive.ubuntu.com edgy/restricted Sources  Connection failedErr http://archive.ubuntu.com edgy/multiverse Sources  Connection failedErr http://archive.ubuntu.com edgy/universe Sources  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/Release.gpg  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/main/i18n/Translation-en_US.bz2  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/restricted/i18n/Translation-en_US.bz2  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/multiverse/i18n/Translation-en_US.bz2  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/universe/i18n/Translation-en_US.bz2  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/main/binary-i386/Packages.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/restricted/binary-i386/Packages.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/multiverse/binary-i386/Packages.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/universe/binary-i386/Packages.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/main/source/Sources.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/restricted/source/Sources.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/multiverse/source/Sources.gz  Connection failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/universe/source/Sources.gz  Connection failedReading package lists... DoneE: Some index files failed to download, they have been ignored, or old ones used instead.ift@ift-desktop:~$

Thank you for the help so far

Share this post


Link to post
Share on other sites
IFT Student

Sorry I double posted Just fixing the problem.

Edited by IFT Student

Share this post


Link to post
Share on other sites
Bruno
Sorry I double posted Just fixing the problem.
No problem ;)Okay here is an experiment . . . make a file /etc/apt/sources.list with only this in it:
deb http://security.ubuntu.com/ubuntu edgy-security main restricteddeb-src http://security.ubuntu.com/ubuntu edgy-security main restricted

Save the file and try the "sudo apt-get update" again.( BTW, is the synaptic GUI closed ?? )B) Bruno

Share this post


Link to post
Share on other sites
IFT Student

Yes Synaptic GUI is closed.This is what we got after changing sources.list

ift@ift-desktop:~$ sudo apt-get updateErr http://security.ubuntu.com edgy-security Release.gpg  Connection failedErr http://security.ubuntu.com edgy-security/main Translation-en_US  Connection failedErr http://security.ubuntu.com edgy-security/restricted Translation-en_US  Connection failedIgn http://security.ubuntu.com edgy-security ReleaseIgn http://security.ubuntu.com edgy-security/main PackagesIgn http://security.ubuntu.com edgy-security/restricted PackagesIgn http://security.ubuntu.com edgy-security/main SourcesIgn http://security.ubuntu.com edgy-security/restricted SourcesErr http://security.ubuntu.com edgy-security/main Packages  Connection failedErr http://security.ubuntu.com edgy-security/restricted Packages  Connection failedErr http://security.ubuntu.com edgy-security/main Sources  Connection failedErr http://security.ubuntu.com edgy-security/restricted Sources  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/Release.gpg  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/main/i18n/Translation-en_US.bz2  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/restricted/i18n/Translation-en_US.bz2  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/main/binary-i386/Packages.gz  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/restricted/binary-i386/Packages.gz  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/main/source/Sources.gz  Connection failedFailed to fetch http://security.ubuntu.com/ubuntu/dists/edgy-security/restricted/source/Sources.gz  Connection failedReading package lists... DoneE: Some index files failed to download, they have been ignored, or old ones used instead.ift@ift-desktop:~$

Thank you again.

Share this post


Link to post
Share on other sites
Bruno

Looks like we still have not solved it :(I will need to do more research on this . . . . let us get back here tomorrow around the same time to see what I have been able to come up with.B) Bruno

Share this post


Link to post
Share on other sites
IFT Student

Ok sounds good. Thank you for the help so far. Will check tomorrow B)

Share this post


Link to post
Share on other sites
Bruno

Just another idea . . . . . what shows

# ls -al /etc/init.d/anon-proxy

??B) Bruno

Share this post


Link to post
Share on other sites
IFT Student

Not sure about this one. B) This is what I got if I did it correctly

ift@ift-desktop:~$ # ls -al /etc/init.d/anon-proxyift@ift-desktop:~$ ls -al /etc/init.d/anon-proxyls: /etc/init.d/anon-proxy: No such file or directoryift@ift-desktop:~$

Thanks

Share this post


Link to post
Share on other sites
Bruno
This is what I got if I did it correctly
Yes you did . . . . . and the result is not really surprising but also the "NO" to another option that could have fixed the issue. :'(Anyway . . . . we will try top come up with something else ;)B) Bruno

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...