Jump to content

IE-SPYAD Database Update


TeMerc
 Share

Recommended Posts

IE-SPYAD & AGNIS Lists Updated (JUNE 16, 2005)

Hi All:All of my block lists have been updated, including:IE-SPYAD (Internet Explorer Restricted sites list)AGNIS (for AtGuard/NIS/NPF)AGNIS for OutpostAGNIS for AdShieldYou can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Link to comment
Share on other sites

  • 1 month later...
Hi All:All of my block lists have been updated, including:
  • * IE-SPYAD (Internet Explorer Restricted sites list)* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield

You can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com

Link to comment
Share on other sites

  • 1 month later...

August 21, 2005

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) and an installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2004, NIS 2005, NPF 2003, NPF 2004, or NPF 2005 you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Link to comment
Share on other sites

  • 1 month later...
Hi All:All of my block lists have been updated, including:
  • * IE-SPYAD (Internet Explorer Restricted sites list)* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield

You can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NPF 2003, NPF 2004, or NPF 2005, you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes

Edited by TeMerc
Link to comment
Share on other sites

  • 2 weeks later...

IE-SPYAD & AGNIS Lists Updated (Oct. 12)

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) and an installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2004, NIS 2005, NPF 2003, NPF 2004, or NPF 2005 you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howes
Note: The IE-Spyad installation process may disable some protections in SpywareBlaster and Spybot S&D. Check them and re-enable protections!
Link to comment
Share on other sites

Oct. 19 2005

Hi All:All of my block lists have been updated, including:* IE-SPYAD (Internet Explorer Restricted sites list)* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShieldYou can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NPF 2003, NPF 2004, or NPF 2005, you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Note: The IE-SPYAD installation process may disable some protections in SpywareBlaster and Spybot S&D if they are also installed. Check them and re-enable protection with SpywareBlaster and re-immunize SpywareBlaster!
Link to comment
Share on other sites

Oct 25 2005

Hi All:All of my block lists have been updated, including:* IE-SPYAD (Internet Explorer Restricted sites list)* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShieldYou can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NPF 2003, NPF 2004, or NPF 2005, you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Link to comment
Share on other sites

Oct 31 2005

Hi All:All of my block lists have been updated, including:* IE-SPYAD (Internet Explorer Restricted sites list)* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShieldYou can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NPF 2003, NPF 2004, or NPF 2005, you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Edited by TeMerc
Link to comment
Share on other sites

  • 2 weeks later...

Nov. 10 2005

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with IE-SPYAD is an uninstaller (IE-ADS-UNINST.REG) and an installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.The AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2004, NIS 2005, NPF 2003, NPF 2004, or NPF 2005 you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Link to comment
Share on other sites

Nov 15 2005

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShieldYou can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Link to comment
Share on other sites

Nov. 21 2005

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Users must take note if they use Spybot's Immunize feature and re-immunize, and users of SpywareBlaster must re-enable all protection as some threats are disabled on both applications when installing IE-SPYAD.
Link to comment
Share on other sites

Nov. 28 2005Eric L. Howes' IE-SPYAD & AGNIS List have been updated today:

  • * IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites List

You can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found at:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtNote: Users must take note if they use Spybot's Immunize feature and re-immunize, and users of SpywareBlaster must re-enable all protection as some threats are disabled on both applications when installing IE-SPYAD.

Link to comment
Share on other sites

Eric L. Howes' IE-SPYAD & AGNIS List have been updated today: Dec 6 2005

  • * IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites List

You can download all of these new versions at:https://netfiles.uiuc.edu/ehowes/www/resource.htmA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found at:https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txtNote: Installation of the IE-SPYAD list may disable some protections in Spybot S&D and SpywareBlaster. Please check them and re-enable protections!

Link to comment
Share on other sites

Dec. 13 2005

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www...e.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Note: If you use IE-SPYAD, Spybot Search & Destroy, SpywareGuide Blocklist, SpywareBlaster, a hosts file or any combination of those, please read this information from Eric Howes, on how the protection offered in each, affect the other. Specifically as it relates to 'Restricted Sites', 'Immunization' and hosts files.
Link to comment
Share on other sites

Dec. 16 2005

Hi All: All of my block lists have been updated, including: * IE-SPYAD (original) * IE-SPYAD2 * IE-SPYAD for ZonedOut * AGNIS (for AtGuard/NIS/NPF) * AGNIS for Outpost * AGNIS for AdShield * AGNIS Sites List You can download all of these new versions at: https://netfiles.uiuc.edu/ehowes/www/resource.htm Included with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD. To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htm The original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield. If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here: https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagon A summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here: https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txt If you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know. Best, Eric L. Howes
Link to comment
Share on other sites

Dec. 20 2005

Hi All: All of my block lists have been updated, including: * IE-SPYAD (original) * IE-SPYAD2 * IE-SPYAD for ZonedOut * AGNIS (for AtGuard/NIS/NPF) * AGNIS for Outpost * AGNIS for AdShield * AGNIS Sites List You can download all of these new versions at: https://netfiles.uiuc.edu/ehowes/www/resource.htm Included with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD. To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htm The original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield. If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here: https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagon A summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here: https://netfiles.uiuc.edu/ehowes/www/res/list-changes.txt If you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know. Best, Eric L. Howes
Note: Installation of the IE-Spyad list may disable some protections in Spybot S&D and SpywareBlaster. Please check them and re-enable protections!
Link to comment
Share on other sites

Dec 27 2005

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www...e.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Link to comment
Share on other sites

Dec 28 2005

Hi All:Attached to this post is an interim update to IE-SPYAD designed to address new domains related to the Windows MetaFiles (WMF) exploit discussed in these postings:http://www.dslreports.com/forum/remark,15115819http://sunbeltblog.blogspot.com/2005/12/ne...ly-patched.htmlhttp://sunbeltblog.blogspot.com/2005/12/mo...ts-in-wild.htmlhttp://sunbeltblog.blogspot.com/2005/12/mo...mf-exploit.htmlhttp://sunbeltblog.blogspot.com/2005/12/wo...mf-exploit.htmlMost of the domains related to this new exploit are already included in the latest full version of IE-SPYAD (released Dec. 27):https://netfiles.uiuc.edu/ehowes/www/resource.htm#IESPYADhttps://netfiles.uiuc.edu/ehowes/www/resource.htm#IESPYAD_ZOUsers who have not installed the Dec. 27th version of IE-SPYAD should do so ASAP. This interim update is designed to supplement the Dec. 27th update, not replace it.Please note that not all of the domains included in this interim update are related to the WMF exploit. Non-related domains are included in order to offer additional protection against unwanted installations of unwanted software at potentially malicious web sites. All of the domains included in this interim update will be included in the next full update to IE-SPYAD.**Instructions**Before installing this interim update, please ensure that you have installed the last full version of IE-SPYAD, dated Dec. 27:https://netfiles.uiuc.edu/ehowes/www/resource.htm#IESPYADhttps://netfiles.uiuc.edu/ehowes/www/resource.htm#IESPYAD_ZOAs this interim update is designed to be installed on top of an existing IE-SPYAD installation, do NOT uninstall your current version of IE-SPYAD before installing this interim update.Users of IE-SPYAD for ZonedOut should also use this interim update -- there will be no separate update file for IE-SPYAD for ZonedOut.To install:1. Close any open sessions of Internet Explorer.2. Double-click on the file IESPYAD_051228.REG.3. When Windows asks you whether you want to add the information contained in the file to the Windows Registry, click "Yes."Windows will then merge the additions into your Registry.There is no separate uninstaller for this update. Individual domains can be removed through the "Sites" box for the Restricted sites zone -- see the Security tab in Internet Explorer's "Internet Options" configuration box. All the domains included in this interim update will be rolled into the next full update for IE-SPYAD, which should be forthcoming in the next 3-5 days.Please feel free to spread word of this interim update to other forums.Best,Eric L. Howes
Link to comment
Share on other sites

Jan 1 2006

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Link to comment
Share on other sites

  • 2 weeks later...

Jan 10 2006

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www...e.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Note: Installation of the IE-SPYAD list may disable some protections in Spybot S&D and SpywareBlaster. Please check them and re-enable protections!
Link to comment
Share on other sites

  • 2 weeks later...

Jan 19 2006

Hi All:IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
Note: Installation of the IE-SPYAD list may disable some protections in Spybot S&D and SpywareBlaster. Please check them and re-enable protections!
Link to comment
Share on other sites

  • 2 weeks later...

Jan 31 2006

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Note: If you use IE-SPYAD, Spybot Search & Destroy, SpywareGuide Blocklist, SpywareBlaster, a hosts file or any combination of those, please check all protections and re-enable as needed whenever any of the aforementioned is updated. IE-SPYAD Home Page | IE-SPYAD Tutorial Edited by TeMerc
Link to comment
Share on other sites

  • 4 weeks later...

IE-SPYAD & AGNIS Lists Updated (Feb. 26th, 2006)

Hi All:All of my block lists have been updated, including:E-SPYAD (original)IE-SPYAD2IE-SPYAD for ZonedOutAGNIS (for AtGuard/NIS/NPF)AGNIS for OutpostAGNIS for AdShieldAGNIS Sites ListIE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:https://netfiles.uiuc.edu/ehowes/www/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:https://netfiles.uiuc.edu/ehowes/www/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com
home.jpgIE-SPYAD | look.jpgIE-SPYAD Tutorial
Link to comment
Share on other sites

  • 4 weeks later...

Mar 22 2006

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
ScreenShot031.jpg ZonedOut to manage your Internet Explorer security zones. home.jpgZonedOut Home Pageinfo.jpgIE-SPYADS for ZonedOut
Link to comment
Share on other sites

  • 4 weeks later...

April 15 2006

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
ScreenShot031.jpg ZonedOut to manage your Internet Explorer security zones. home.jpgZonedOut Home Pageinfo.jpgIE-SPYADS for ZonedOut
Link to comment
Share on other sites

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.
info.jpgNote: If you use IE-SPYAD, Spybot Search & Destroy, SpywareGuide Blocklist, SpywareBlaster, a hosts file or any combination of those, please check all protections and re-enable as needed whenever any of the aforementioned is updated. ScreenShot031.jpg ZonedOut to manage your Internet Explorer security zones. home.jpgZonedOut Home Pageinfo.jpgIE-SPYADS for ZonedOut
Link to comment
Share on other sites

  • 4 weeks later...

May 21 2006

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Note: If you use IE-SPYAD, Spybot Search & Destroy, SpywareGuide Blocklist, SpywareBlaster, a hosts file or any combination of those, please check all protections and re-enable as needed whenever any of the aforementioned is updated.
Link to comment
Share on other sites

  • 1 month later...

July 10 2006

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Note: If you use IE-SPYAD, Spybot Search & Destroy, SpywareGuide Blocklist, SpywareBlaster, a hosts file or any combination of those, please check all protections and re-enable as needed whenever any of the aforementioned is updated. IE-SPYAD TutorialUse ZonedOut to manage your Internet Explorer security zones. ZonedOut Home PageIE-SPYADS for ZonedOut
Link to comment
Share on other sites

  • 2 months later...

Oct 9 2006

All of my block lists have been updated, including:
  • IE-SPYAD (original)
  • IE-SPYAD2
  • IE-SPYAD for ZonedOut
  • AGNIS (for AtGuard/NIS/NPF)
  • AGNIS for Outpost
  • AGNIS for AdShield
  • AGNIS Sites List

IE-SPYAD (the IE Restricted zone list) and AGNIS (the AtGuard/NIS/NPF/Outpost/AdShield ad block list) have been updated again. They can be downloaded from:http://www.spywarewarrior.com/uiuc/resource.htmThe "original" IE-SPYAD includes an install/uninstall utility. IE-SPYAD for ZonedOut requires the ZonedOut utility from FunkyToad: http://www.funkytoad.com/zonedout.htmThe AGNIS block lists are compatible with AtGuard 3.x and ALL versions of NIS as well as NPF 2003 and 2004. There are separate versions AGNIS for users of Agnitum Outpost and AdShield.If you're running any of the most recent versions of NIS or NPF, you must use the ProWAGoN utility written by Christian Haagensen to load, remove, and backup block lists:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonIf you have questions or comments about IE-SPYAD or any of the AGNIS lists, please don't hesitate to let me know.Best,Eric L. Howeseburger68@myrealbox.com

Note: If you use IE-SPYAD, Spybot Search & Destroy, SpywareGuide Blocklist, SpywareBlaster, a hosts file or any combination of those, please check all protections and re-enable as needed whenever any of the aforementioned is updated.
Link to comment
Share on other sites

  • 3 months later...

Jan. 20, 2007

Hi All:All of my block lists have been updated, including:* IE-SPYAD (original)* IE-SPYAD2* IE-SPYAD for ZonedOut* AGNIS (for AtGuard/NIS/NPF)* AGNIS for Outpost* AGNIS for AdShield* AGNIS Sites ListYou can download all of these new versions at:http://www.spywarewarrior.com/uiuc/resource.htmIncluded with the original version of IE-SPYAD/IE-SPYAD2 is an uninstaller (IE-ADS-UNINST.REG) for the *previous* and *current* versions of IE-SPYAD. IE-SPYAD/IE-SPYAD2 also includes a batch file installation utility (INSTALL.BAT) that can be used to install and uninstall IE-SPYAD.To use the IE-SPYAD for ZonedOut version of the Restricted sites list, you must download the free ZonedOut utility from FunkyToad:http://www.funkytoad.com/zonedout.htmThe original AGNIS block lists are compatible with AtGuard 3.x and ALL versions of Norton Internet Security as well as Norton Personal Firewall 2003 and 2004. There are separate versions of AGNIS for users of Agnitum Outpost and AdShield.If you're running NIS 2002 Pro, NIS 2003, NIS 2003 Pro, NIS 2004, NIS 2004 Pro, NIS 2005, NIS 2006, NPF 2003, NPF 2004, NPF 2005, or NPF 2006 you CAN use the AGNIS block lists, however, you must use the ProWAGoN block list utility written by Christian Haagensen to load, remove, and backup ad block lists from NIS. Do NOT attempt to install AGNIS block lists in any of these versions of NIS or NPF by manually merging .REG files or using the AGNIS.BAT batch file utility included with AGNIS. Use the ProWAGoN utility instead. You can download ProWAGoN here:http://www.spywarewarrior.com/uiuc/resource.htm#prowagonA summary of what's new, updated, and changed in IE-SPYAD and AGNIS can be found here:http://www.spywarewarrior.com/uiuc/res/list-changes.txtIf you have any questions or comments about IE-SPYAD, AGNIS, AGNIS for Outpost, or AGNIS for AdShield, please don't hesitate to let me know.Best,Eric L. Howes
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...