Jump to content

CPU Usage 100 percent


sankethiman

Recommended Posts

sankethiman

I am facing this problem for a few days.When I click Tools-Folder Options-File Types,CPU Usage goes up to 100 percent.Windows Task Manager shows that it is explorer.exe which is using up all these resources. The system hangs and I am forced to rebootI will be grateful for some solution.Thanks.

Link to comment
Share on other sites

I will be grateful for some solution.
Gee, that's easy, Stop going to Tools-Folder Options-File Types. :'( (Sorry, couldn't help myself.)Now that we got that out of the way maybe someone with a better suggestion will respond. :hmm:
Link to comment
Share on other sites

I don't know if there is a limit but in case there is, maybe you have too many file types. To delete some extensions without waiting for Windows Explorer to load them all, grab an old copy of RegCleaner v4.3 http://www.321download.com/LastFreeware/There is a file types tab in it and you can start deleting some from the list.

Link to comment
Share on other sites

James M. Fisher
I am facing this problem for a few days.When I click Tools-Folder Options-File Types,CPU Usage goes up to 100 percent.Windows Task Manager shows that it is explorer.exe which is using up all these resources. The system hangs and I am forced to  rebootI will be grateful for some solution.Thanks.

Go to Systernals and download Process Explorer:http://www.sysinternals.com/Utilities/ProcessExplorer.htmlIt may give you some more information tham Task Manager. My guess is that a file type is corrupted or missing and Windows locks up in the search for it.Just for the record, my CPU usage shoots up to 76% momentarily when I click on the File Types tab. ;)
Link to comment
Share on other sites

sankethiman
Go to Systernals and download Process Explorer:http://www.sysinternals.com/Utilities/ProcessExplorer.htmlIt may give you some more information tham Task Manager. My guess is that a file type is corrupted or missing and Windows locks up in the search for it.Just for the record, my CPU usage shoots up to 76% momentarily when I click on the File Types tab.  :w00t:

Thanks James.I have downloaded Process Manager and installed it.It showed Explorer.exe CPU Usage at 92 percent.What exactly must I do now.Will be grateful if you could kindly elaborate.
Link to comment
Share on other sites

James M. Fisher

After ruling out any spyware, etc as suggested, does this problem happen in Safe Mode? If you need more instructions on Safe Mode, just ask!

Link to comment
Share on other sites

sankethiman
After ruling out any spyware, etc as suggested, does this problem happen in Safe Mode? If you need more instructions on Safe Mode, just ask!

I have run MS Antispyware,Ad-Aware and Spy Bot as also AVG Anti-Virus.Unfortunately !! No Viri,spy or Adware. Am saying Unfortunately,since the problem would have been simpler to resolve.Got into Safe Mode as suggested by James.Same thing.Explorer.exe hogs all the CPU Usage,computer hangs and I have to do hard reboot.Waiting for some solution.
Link to comment
Share on other sites

James M. Fisher

It would be interesting to see what your list of file types contains. Are there any references to programs you no longer have installed, for instance?I would even be tempted to try a registry cleaner in a situation like this. ;)

Link to comment
Share on other sites

sankethiman, did you load any new software, update any drivers or add or remove any hardware or cards around the time the problem started?

Link to comment
Share on other sites

Found this on winforums.org after doing a google search for "cpu usage 100 explorer". http://forums.winforums.org/showthread.php...32&page=3&pp=10 "First go to http://www.spywareinfo.com/articles/bho/and download BHO Demon, run it and it will give u a list of files linked to explorer, there are normally 2 safe ones that are connected to Adobe and Symantec(maybe more if u have different progs installed)I had a third one with a filename of D4GL.DLL which was located in the windows folder, i disabled this and everything was back to normal."and another post:"Just so you all know (if you're interested), it wasn't D4GL.dll on mine, it was "ee20.dll". I deleted the file from c:\windows, and also found 1 instance of it in the registry, which I removed."And yet another:"To correct the misbehavior in Windows XP, remove the following registry key. "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D9 4-71B3-4b9a-9489-5FE6850D C73E}\InProcServer32" This will prevent Explorer from loading shmedia.dll in response to file property queries on these files. This will not effect your ability to play files, get file attributes, or even view thumbnails. I really think Microsoft is trying to make sure people only use mpeg."There are other solutions listed. I have tried NONE of these so can't say what will or won't work. Obviously, back up your registry, do a system restore point etc. before trying any of these.Dale

Link to comment
Share on other sites

Also saw another post there that mentioned something that should have occurred to me. Can you log in as a different user and see if it is your profile that is corrupt? You may need to create another user profile with the same rights.Dale

Link to comment
Share on other sites

sankethiman

James,Temmu & Dale,Thanks a lot for your efforts in resolving this issue. I kept trying all the options suggested by you all, hence the delay in reply.It was probably a program that I had installed which did all this,but for the life of me I could not find out the program.To cut the long story short, I have this Nifty Program "ERUNT ",which makes a copy of the registry every day.It was a registry setting of 02 Jun, which did not show this problem 100 percent CPU Usage.Thereafter it was a minor matter of cleaning up the bits and pieces and am now ready to face the world!! A cowards way nodoubt but my obsession was taking its toll.Thanks alo once again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...