Jump to content


youtoob test


  • Please log in to reply
16 replies to this topic

#1 OFFLINE   sunrat

sunrat

    Thread Kahuna

  • Forum Moderators
  • 5,350 posts

Posted 10 July 2017 - 07:46 PM

https://www.youtube....h?v=g93mz_eZ5N4


registered Linux user number 324659  || The importance of Reading The *Fine* Manual! :D
Posted ImagePosted ImagePosted ImagePosted ImageKXStudio
For the things we have to learn before we can do them, we learn by doing them.

#2 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 11 July 2017 - 03:35 PM

Hmm... I just see the blank white Youtube video placeholder...

Flashblock disabled

AdBlock disabled

Click&Clean disabled

etc.

I don't understand. I see embedded youtoob vids on other sites just fine. :(

#3 OFFLINE   Pete!

Pete!

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 261 posts

Posted 11 July 2017 - 03:49 PM

Worked for me with Adblock enabled (not using Flashblock or Click&Clean).
Had to tell Noscript to "allow this page".

If you thought cartoon mating dragons was objectionable....You might have censored it. :devil:

#4 OFFLINE   sunrat

sunrat

    Thread Kahuna

  • Forum Moderators
  • 5,350 posts

Posted 03 September 2017 - 07:12 AM

<iframe src="http://player.vimeo.com/video/145717887" width="400" height="250" frameborder="0"></iframe>

<iframe src="https://player.vimeo...e=0&portrait=0" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/14.../145717887">The Short Story of a Fox and a Mouse</a> from <a href="https://vimeo.com/ke...e...r">Kévin Roger</a> on <a href="https://vimeo.com">V...>Vimeo</a>.</p>

Nope, that doesn't work.


registered Linux user number 324659  || The importance of Reading The *Fine* Manual! :D
Posted ImagePosted ImagePosted ImagePosted ImageKXStudio
For the things we have to learn before we can do them, we learn by doing them.

#5 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 03 September 2017 - 07:02 PM

Nope. Sure didn't.

I still don't understand why this board is the ONLY site online where I cannot EVEN SEE embedded YouTube vids. Strange.

#6 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,031 posts

Posted 04 September 2017 - 09:23 AM

Well it has to do with something in linux because those of us running Windows see the embedded videos with no problem.
Liz
Registered Linux User # 401459
Posted Image

#7 OFFLINE   Pete!

Pete!

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 261 posts

Posted 04 September 2017 - 01:31 PM

 zlim, on 04 September 2017 - 09:23 AM, said:

Well it has to do with something in linux because those of us running Windows see the embedded videos with no problem.

Likewise, w/ Win 10 & Firefox 55.0.3 (64-bit)....
At the top of Sunrat's post (# 4) I see some html that looks like he's trying to make a couple of IFrames,  followed by an a href paragraph, followed by the words "Nope, that doesn't work."

Below that, is a video, that's being blocked by my "noscript" browser add-on. If I tell noscript to "allow this page" it will play.

By clicking "quote" to see what he typed. The working video appears to be nested in "media" forum code.

I can't speak for the administrators of this forum, but back when "dunning forums" were popular, we avoided a lot of mischief by blocking html in posts.

Edited by Pete!, 04 September 2017 - 01:35 PM.


#8 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 04 September 2017 - 02:11 PM

The ONLY browser I have on this system that can "see" embedded vids here at Scot's is Seamonkey. Neither FF nor Pale Moon show anything but a 3" x 5" or so blank image holder that when right-clicked just shows my adobe flash settings.

Posted Image

I've tested this with ALL addons and plugins disabled in FF. Still just shows the above. :(

#9 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 04 September 2017 - 02:21 PM

This is what the board's software actually creates when you embed a video here (source taken from Roger's post above):

<object height="[url=""]390[/url]" width="[url=""]640[/url]"><param name="[url=""]movie[/url]" value="[url=""]http://youtube.com/v/gZyjJtBIlow?version=3[/url]">
<param name="[url=""]wmode[/url]" value="[url=""]transparent[/url]"><param name="[url=""]allowFullScreen[/url]" value="[url=""]true[/url]">
<param name="[url=""]allowscriptaccess[/url]" value="[url=""]always[/url]">
<embed src="[url="view-source:http://youtube.com/v/gZyjJtBIlow?version=3"]http://youtube.com/v/gZyjJtBIlow?version=3[/url]" type="[url=""]application/x-shockwave-flash[/url]" wmode="[url=""]transparent[/url]"
allowscriptaccess="[url=""]always[/url]" allowfullscreen="[url=""]true[/url]" height="[url=""]390[/url]" width="[url=""]640[/url]"></object>

So, what's different about Scot's and say my board at ProBoards, for example?

Here's the source from an embedded video at my board:

<iframe title="[url=""]YouTube video player[/url]" src="[url="view-source:http://www.youtube.com/embed/oxHnRfhDmrk?wmode=
transparent&start=0"]//www.youtube.com/embed/oxHnRfhDmrk?wmode=transparent&amp;start=0[/url]" allowfullscreen="[url=""]1[/url]" frameborder="[url=""]0[/url]" height="[url=""]349[/url]" width="[url=""]560[/url]"></iframe>

Hmm... very different. The second one (at my board) is very simplistic and does not use param values. Well, that may be a hint as to what's going on here. :shrug3:

#10 OFFLINE   Pete!

Pete!

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 261 posts

Posted 04 September 2017 - 07:01 PM

I copied the last line of sunrat's post.... I can watch the video.

Edited by Pete!, 04 September 2017 - 07:03 PM.


#11 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 04 September 2017 - 07:45 PM

http://www.youtube.com/watch?v=gZyjJtBIlow

I can watch it too, if I copy the raw vid url, but embedded vid does not work for me. :(

#12 OFFLINE   sunrat

sunrat

    Thread Kahuna

  • Forum Moderators
  • 5,350 posts

Posted 04 September 2017 - 08:03 PM

The first part of my above message was testing to see if Vimeo could be embedded. That's what didn't work. When I tested the YouTube video (with the http tweak) it worked fine. In Firefox in Linux.
Lately I've been getting the latest Flash directly from Adobe, extracting it and putting libflashplayer.so in ~/.mozilla/plugins. Works every time whereas the old automatic packages like flashplugin-nonfree are currently broken.
registered Linux user number 324659  || The importance of Reading The *Fine* Manual! :D
Posted ImagePosted ImagePosted ImagePosted ImageKXStudio
For the things we have to learn before we can do them, we learn by doing them.

#13 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,031 posts

Posted 05 September 2017 - 10:34 AM

I'm running Palemoon v 27.4.2 on a Win 32 computer and can see and play YT and Vimeo.
In noscript, I've allowed scottsnewsletter.com , google.com and youtube.com
Liz
Registered Linux User # 401459
Posted Image

#14 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 05 September 2017 - 11:09 AM

Meh... embedded vids issues at Scot's are NOT high on my priority list right now.

#15 OFFLINE   Cluttermagnet

Cluttermagnet

    Nocturnal Radio Geek

  • Forum MVP
  • 3,858 posts

Posted 12 September 2017 - 07:22 AM

You guys obviously solved whatever YouTube video embedment problem.
Good job! I watched both videos.

Clutter

P.S. Vimeo? I dunno... web pages have gotten waaaaay too complicated...

Edited by Cluttermagnet, 12 September 2017 - 07:26 AM.

Special Limited Edition Cluttermaster 2007 with direct air cooling system.
"ClutterLabs" --open hardware for open software" .......... Registered Linux User 446867


("It takes an entire village to raise a child...")
"It takes only one bulldozer to raze an entire village..."
"Hey, Mel- isn't that your kid driving that bulldozer?"

In loving memory of Bruno Knaapen of Amsterdam, who shared
his love of Linux, and thereby made the world a better place...

#16 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 14 September 2017 - 09:32 PM

Hasn't been solved for me, but I'm special. :)

#17 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,225 posts

Posted 14 September 2017 - 09:44 PM

Hey! I just noticed something.... Now I can see the embedded box, but it has an image and a notice that YouTube no longer supports flash-embedded videos. Well, that's an improvement over the blank white space in these posts. ;)

Clutter... Vimeo's nothing new. It's been around since 2004.

https://en.wikipedia.org/wiki/Vimeo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users