Jump to content

Firefox v93.x Issues w/ This Board

V.T. Eric Layton

Recommended Posts

V.T. Eric Layton

Hmm... I just noticed today, after upgrading to FF 93.0, I can no longer Reply to threads here on the board. I also cannot Quote or Make New Post. Interesting.


I'm in Chromium right now. It's working fine. I wonder what FF borked up that's causing this particular problem here at Scot's? I haven't experienced any issues on other websites.


Well, no biggie... it's obviously something on my side. Maybe the next FF upgrade will fix it.

Link to post
Share on other sites
V.T. Eric Layton

Hmm... fixed it. I had modified my useragent in FF yesterday. That's what caused the issue.


Current useragent: Mozilla/5.0 (X11; Slackware Linux x86_64; rv:93.x) Gecko/20100101 Firefox/93.x


This is working OK, now. :)

Link to post
Share on other sites

I recently learned a word for that from stevepusser at FDN:


There's a Yiddish word that probably describes a lot of problems we see on these forums:


broken, because someone tried to fix it
This word doesn't just describe something that is broken, but something that is broken specifically because someone else tried to fix it, making it worse. It is used most commonly today to describe software engineering projects.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...