Jump to content

Google Calendar spam

Recommended Posts

Why would most people want auto accept an invite to be on to begin with?

Share this post

Link to post
Share on other sites



Spammers sending appointment requests, which automatically show up. Here's how to disable this:


1. Go to calendar.google.com/calendar/r/settings


2. Scroll down to the Event Settings section.


3. Look for a setting Automatically add invitations.


4. Change the option's value to No, only show invitations to which I have responded.


If you have any outstanding event spam showing, t would probably be a good idea to cancel the series of them first before doing this.




Aryeh Goretsky

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...