Jump to content

You might not have permission to use this network resource


Recommended Posts

I knew that this has might be answered in this forum and many other forums.But my issue I guess is little bit differentI have got laptops (XP Prof SP3) wireless connected to the router , and Desktop named Viewsonic (XP Prof SP3) wired connected to the router.Folder C OS on Desktop is shared (I shared only C,,,I did not click on individual sub folders to be shared) , and I logged in into Desktop PC as a username : " forum ", which has admin privilege.and from laptop (log in as username : " mate ", which has admin privilege) I can access any sub folders on C, except the folder that belong to username: " forum " , (folder name is called : " forum " as well).Now if I shared (right click) the folder : " forum ",,, I can access it from the laptop , if I removed the shared option I received below error message :

\\Viewsonic\C\Documents and Settings\forum is not accessible. You might not have permission to use this network resources. Contact the administrator of this server to find out if you have access permissions.Access is denied
There is no firewall on both computers
Link to post
Share on other sites
You should not be sharing C:/
Thanks zlim, yes I am aware of security implication.Now if I want to share it (withing my hom local LAN), whay am I experiencing this problem ?
Link to post
Share on other sites

file security & sharing permissions are a pain the, but anyway...think of both as doors.imagine the sharing permission door is the garage door.and the file security door is like the door from the garage to your kitchen.the garage door is of necessity huge.the door to the kitchen is much much smaller.your car can get in the garagebut will not fit in the kitchen.so:set sharing permission to everybody, full controland create an access list like this for file security:- administrator - full control- mate - modify

Edited by Temmu
Link to post
Share on other sites

psyou may have to unselect the "use simple file sharing" dialog box to do that.open my computertools, folder options, view,scroll to the bottom and unselect.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...