Jump to content
Sign in to follow this  
bleme

Why is my computer clicking?

Recommended Posts

bleme

When I am doing nothing, my computer will make a double-click sound, sometimes as often as 10 minutes apart. It is very similar to start.wav - the sound defaulted to Windows Explorer Navigation. I first started noticing this sound after I installed my All-In-Wonder card, but I don't know if that is because it started with the card or if I just notice it when I watch movies. Since then, I have noticed it several times that a movie wasn't playing. I just heard it again, and all I am doing is writing this message - definately not click-worthy. The only application I have running right now is Opera. My main concern, is finding out if a program is running that shouldn't be and my virus scanner just isn't catching it. Or maybe it IS my virus scanner. Whatever it is, it drove me to post, and that is pretty bad.....

Share this post


Link to post
Share on other sites
Jeber

Are you sure it's not hardware related? Try running the computer with the case open and see if you can isolate the source. Using a paper towel tube against your ear is an easy way to do that.

Share this post


Link to post
Share on other sites
bleme

I guess I should also note that it is coming through the speakers. The louder they are, the louder the click. Thanks.

Share this post


Link to post
Share on other sites
epp_b

- What is your virus scanner? (what software do you use?) - Do you use active desktop? - Can you list all of the programs that are running when this occurs?

Share this post


Link to post
Share on other sites
Gary
I guess I should also note that it is coming through the speakers. The louder they are, the louder the click. Thanks.
What type of Sound board do you have? Is it onboard? If it is a PCI card maybe when you installed the video card you loosened it up a tad.15.gif Edited by Gary

Share this post


Link to post
Share on other sites
b2cm

Welcome to the forum!

Share this post


Link to post
Share on other sites
Rons
Welcome to the forum!
Ditto - Welcome aboard. :D

Share this post


Link to post
Share on other sites
kkehoe

The IE popup-blocker has the same sound. Could it be that, even though you're using Opera? Look through your event sounds and see if you can find one that matches up to what you're hearing. Change it to a different WAV and wait for the "mystery sound" to rear its head again. If the sound has changed, you've found your problem.

Share this post


Link to post
Share on other sites
epp_b

Try this...In the Control Panel, open the Sounds and Audio Devices applet (Sounds in Win9x). Win 2K/XP, click the Sounds tab. Find the sound event named Start Navigation under the Windows Explorer heading and assign it to "(None)" for the sound. "OK" that applet dismissing any confirmations to save the profile....does the clicking still happen?

Share this post


Link to post
Share on other sites
bleme

The only program I have running is Opera, however, the ones running in the background (down on the toolbar) are ATI Remote Wonder, SBC Self Support Tool, SBC Yahoo Online Protection, Volumn, and ATI Display Controls. I don't think I have Active Desktop running. I have an onboard sound card, so it can't be that. I changed the sound event for Start Navigation to shutdown.wav (no mistaking that one) and it has played twice now - once while typing this and once while I was on the phone to my Mom. Thanks for all the input and the welcome.

Share this post


Link to post
Share on other sites
epp_b

Ah-ha! Now we know this is a software issue.

SBC Self Support Tool, SBC Yahoo Online Protection
I haven't heard of these programs, but they could be using IE's UI engine for their interfaces. I know Norton AV does this. If this is the case, then there could be some refresh interval that causes this sound.Try closing these programs one-at-a-time until the noise stops. Edited by epp_b

Share this post


Link to post
Share on other sites
bleme

It looks like the culprit is the anti-virus. I closed it and watched a movie - no noises. I changed that sound setting to none and re-loaded the anti-virus and everything has been peaceful. Thanks again for all the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...