Jump to content

Search the Community

Showing results for tags 'usb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Highlands
    • Announcements
    • Bruno's All Things Linux
    • All Things Windows
    • All Things Mac
    • Hardware
    • Mobility
    • Security & Networking
    • Social Media
    • The Restaurant at the Edge of the Universe
    • Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. When I write an ISO to a USB-stick using dd or any other usb-burn software, I always end up with a Read-Only File System. I tried mount -o remount,rw but that doesn't seem do to the job. Funny thing is that using Rufus on Windows presents me with a read/write USB-stick. Is there a hidden option for dd that returns a read/write USB-stick, or another way to have a read/write disk Txs
  2. I have a wonderful Patriot 16GB USB 3.0 drive that suddenly decided to puke on me. It was not working right on any type of computer; corrupted data and read only. You could see nothing even if it was viewable. And you couldn't even reformat it because EVERYTHING including Linux thought it was read only. I did some searching around and the first result in a Google search had the answer: Patriot Axle 16gb, "write protected" "corrupt" In that topic on the Patriot Forums, this is the thing that worked for me: Thanks you Patriot Forums' Patriot_Ben! Would have hated to lose
  3. So I installed LMC to a usb. Did some tweaking and installed stellarium, everything was ok, reboots worked. Then I thought maybe me mate does not want auto login. Big mistake. I used the configuration program from LMC and unchecked the "auto login" boxes. Now I can not start LMC. Everything seems to work up to a point. I get some writing on a black screen, get the MINT logo and then some more writting. Up to this point this is as normal. Then the writing stops and tells me the system can not find this that or the other and drops me into a "init shell?" Which seems to be some sort
  4. I have a Windows 7 (64 bit) Dell Inspiron One infected with the "FBI lock screen virus (REloadit Pack Scam)" I'm unable to boot into Safe Mode. When I hold F12 on boot up I get the following boot options: - Hard Disk - DVD/CD drive - Diagnostics - BIOS Setup None of those help me. (The "Diagnostics" option results in the Dell "ePSA Pre-boot System Assessment" which simply checks all the hardware (cables, OS Boot Path, drives, video card, CPU fan, processor and memory) with no outlet to a Command Prompt or anything . . . so useless.) So the problem via this method is getting to the
  5. OK, For some reason, I seem to have issues with USB hubs. The last one I had was a Belkin 7-port model that seemed to overheat after a year of moderate use. My MacBook Air has USB 3.0 on it, and I want to maximize on that capability. I am also willing to pay a bit more for a high quality hub. I will have a variety of devices hooked up to this hub. - USB mixer that is the primary audio for the Mac - Secondary USB audio device. Used for Skype, etc. (Need two devices to record and talk at the same time.) - HP Printer/Scanner Here are the things I am looking for in a hub:
  6. http://laforge.gnumonks.org/weblog/2012/05/21/#20120521-open_registry_for_usb_and_mac_addrs Any use to anyone
×
×
  • Create New...