Jump to content

Search the Community

Showing results for tags 'network printer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Highlands
    • Announcements
    • Bruno's All Things Linux
    • All Things Windows
    • All Things Mac
    • Hardware
    • Mobility
    • Security & Networking
    • Social Media
    • The Restaurant at the Edge of the Universe
    • Forum Feedback

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. First of all, I am on the fense whether this post belongs in the Windows forums or the Linux forums. The host for my Windows XP VM is Arch Linux. I have this VM for work purposes. Before setting it up, I would have to re-boot into my Windows 7 partition. I have everything set up for this VM to be actually more optimal than my company laptop. Not to mention I don't have to reboot into Win 7 anymore (Actually, can't see me booting into this anytime soon ) Guest Additions are properly set up. I have access to my SAMBA storage configured. I even created a folder in my host /home directory ( VM_Storage) and have it properly mapped as a network Drive (H:/ drive) This is great considering I made the VM only 20 GB. The only thing I can't figure out is how to see my network printer. I know what you are thinking. Here we go again with Ian trying to print from Linux ) but technically I am not trying to print from Linux, I am trying to print from the WinXP Pro Guest VM. First thing I did was to see if Windows would detect my printer on the network. It did not. So I tried utilizing the default gateway of my guest OS using port 631 That gave me an error stating it could not find the printer and that the printer may not be active. The printer IS active and I confirmed that on my wife's netbook running Win7. I then tried using the IP of the Server Same thing. As I am sitting here typing this, I wonder if using HTTPS vice HTTP might do the trick. I had to use HTTPS to connect to my CUPS web interface via port 631. Hmmmmmmm
×
×
  • Create New...