Jump to content


Anyone else experiencing this?


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 19 July 2012 - 04:36 AM

I am running into a very strange problem this morning (~0430).

From the main page when I click a link into a subforum or topic, about half the time the browser will stall at "sending request" and sit there. If I click stop and click the link again it will in most cases load the page right away. If not, I click stop again a retry the link one more time.

This is not the only time this happens. It happens no matter what link I click on that takes me to another part of the forum. If I am clicking to go elsewhere on the web, the browser behaves normally.

Does this make any sense? Anyone else having this issue? I am guessing this would be something server side that is getting hung up.

Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#2 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 19 July 2012 - 08:46 AM

Not experiencing this at 8:45AM EDT.

I wonder if more search crawlers/bots were at work this morning?
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#3 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 19 July 2012 - 09:32 AM

It was doing a cron job for the forum at that time. So that could account for it.

I swapped two of the maintenance jobs so let me know how it goes tomorrow morning at that time.

Also did some other maintenance which should help.
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#4 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 19 July 2012 - 03:33 PM

That makes sense. :-)

Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users