Jump to content


Nvidia & fonts


  • Please log in to reply
76 replies to this topic

#1 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 05:07 AM

While I have gone to great trouble to install the updated Nvidia drivers (ver #4363).  I sure wish I hadn't.  I am having to view the Forum and Post this message while in Root.  All of my fonts in /home/mike are little rounded squares.  ???? WHY ????   While my icons and everything else are correct and I can run glxgears now (top speed over 7,500fps.).  Slowed down to 3,200fps.  There is no way to work with that kind of display.  Made it to the WWW and the little rounded Squares were all over the place. :huh:   By the way.  Thank you GolfProRM for the tip.  I had done everything as you wrote but, had not know to :wq, so all I was doing was make files and saving them. :rolleyes:   :D .  Had four copies all over my hd. :ph34r:  :ph34r:    I am running a GeForce 4 4200Ti with 128Mbs DDR Ram 8x card in a 4x AGP slot.

#2 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 05:19 AM

Hi Mike,This is very strange, never heard about this one before !If I understand you right, as long as you are root all is O.K., just logged in as user the fonds are messed up ?Can you confirm that please.:rolleyes: Bruno

#3 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 05:38 AM

Hey Bruno,  Yes, sure is strange.    Must be some frequence change in Refresh rate. :rolleyes:  :ph34r:  That can't be right.  Thinking is all messed up.  Been working on this all night.  4:42am, now

#4 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 05:40 AM

Quote

as long as you are root all is O.K.
Is THIS correct ?:rolleyes: Bruno

#5 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 05:43 AM

cross post??

#6 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 05:46 AM

Mike the solution is simple:Open a terminal/console and make a new user: ( have to be root to do this )< adduser > ( without the < > )After setting up that user and giving that user a password. Log out as root and log in as that new user. See if the fonds are O.K. Then log out as the new user and log in as root. Copy the relevant files from the old user to the new user and delete the old user when finished !Don´t copy the .kde and .gnome directories !:rolleyes: Bruno

#7 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 05:53 AM

OK going to try.  By the way, I just killed X and while I was there it said I had new mail.  What is that?

#8 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 05:56 AM

Quote

it said I had new mail. What is that?
That is an internally send error message to root, ignore it !:rolleyes: Bruno

#9 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:11 AM

OK, I must admit that I got lost trying to add a user.  I Don't know how :rolleyes: .

#10 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:14 AM

Just login as root, you probably are already, open a console where you get a prompt, and type < adduser > ( without the < > ) and follow the text you get on the screen.:rolleyes: Bruno

#11 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:21 AM

I tried that.at prompt adduser -u /newname -p /newpassword invialid arguement  newnametrying to get my Knoppix working so I can post and do as you tell me but cannot get the WWW working without a password to setup the cable modem.

#12 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:23 AM

Type < adduser mike2 >:rolleyes: Bruno

#13 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:33 AM

[root@localhost root]# adduser -uadduser: option requires an argument -- uusage: adduser  [-u uid [-o]] [-g group] [-G group,...]                 [-d home] [-s shell] [-c comment] [-m [-k template]]                [-f inactive] [-e expire ] [-p passwd] [-M] [-n] [-r] name       adduser  -D [-g group] [-b base] [-s shell]                [-f inactive] [-e expire ][root@localhost root]# A little help here.  do i use  the brackets. adduser  [ -u mike8 [-o]]like that

#14 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:34 AM

No mike,Just type:adduser mike2B) Bruno

#15 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:35 AM

tried <adduser mike2>  and did not work  without < >

#16 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:39 AM

Have a look, clicking, in your /home directory, NOT /home/mike1, but one level higher !:rolleyes: Bruno

#17 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:45 AM

Might as well do a new install and get the 277MBs download again.  I am starting to get mad because I am out of coffee and I could really use a cold beer.

#18 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:47 AM

NO Mike !Do you have Mandrake ?In Mandrake use the GUI --> Menu --> configuration --> Other --> Userdrake And add the new user there.:rolleyes: Bruno

#19 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:48 AM

:D  :D  :D  :D  :ph34r:   Jezz got four different mikes in there now.  wonder what their password is? :lol:  :lol:

#20 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:49 AM

No password needed for a tempMike.Now log out and log in as one of those mike´sB) Bruno

#21 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 06:50 AM

I'm going to see now.  Be right back.  I hope.

#22 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 06:52 AM

Okie dokie ! See you soon. Just stay calm, we will sort this out !:ph34r: Bruno

#23 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 07:02 AM

login incorrect  Bruno  "Do you have Mandrake ?"Yes MDK9.1

#24 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 25 May 2003 - 07:04 AM

Add a user this way:In Mandrake use the GUI --> Menu --> configuration --> Other --> Userdrake Call it ¨tempmike¨ and give him a password.Then try again loging-in as tempmikeB) Bruno

#25 OFFLINE   mike180

mike180

    Message Mogul

  • Members
  • PipPipPipPipPip
  • 452 posts

Posted 25 May 2003 - 07:09 AM

Why o Why didn't I think of that.Knew it was there! :ph34r:  :lol: Be right back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users