Jump to content


Installing Slack 1.01 in 2018....why not?


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 648 posts

Posted 10 May 2019 - 04:06 PM

I started with a later version then that......but I still had to use sloppies!  I can still here the sounds of them floppies being read.......  I may have to find an audio of that sound, make a copy and put it on my music thumb drive and have it loop all night.  Wouldn't that be great?
https://www.youtube....h?v=Z8VVNiBwZI0

Note:  I  am not installing an early version of Slack.  I did that years ago.  I just saw the YouTube the other day and thought it interesting.

Edited by wa4chq, 11 May 2019 - 12:24 PM.

Posted Image
REGISTERED LINUX USER #547579


#2 OFFLINE   securitybreach

securitybreach

    CLI Phreak

  • Forum Admins
  • 24,611 posts

Posted 10 May 2019 - 07:55 PM

Very cool, thanks man :thumbsup:
Posted ImagePosted Image
Configs/PGP Key/comhack π

"Do you begin to see, then, what kind of world we are creating? It is the exact opposite of the stupid hedonistic Utopias that the old reformers imagined. A world of fear and treachery and torment, a world of trampling and being trampled upon, a world which will grow not less but more merciless as it refines itself. Progress in our world will be progress toward more pain." -George Orwell, 1984

#3 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,754 posts

Posted 11 May 2019 - 11:24 AM

Installing Slack 1.01 in 2018....why not?


It would probably run fine. Might be a few hardware and security issues to get past, though. ;)
Posted Image

Posted Image Support Slackware: https://paypal.me/volkerdi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users