Jump to content


Top bar of browser, windows keep blinking on and off


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   marcos9999

marcos9999

    Post Master

  • Members
  • PipPipPipPip
  • 137 posts

Posted 30 August 2019 - 07:55 PM

Hello,

I have this pesky bug in my windows 10. Every 5 seconds or so, the top bar of my browser and any other window blinks to a lighter shade of gray on the top bar. If you're typing anything, a window's alert sound comes up and interrupts your typing. I can continue to type until 5 sec. later it repeats. Not sure what it is. The only clue is that I installed Kaspersky internet security. But after un installing it did not change anything. Please help.

Thanks

#2 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,237 posts

Posted 31 August 2019 - 09:46 AM

Did you try a different browser?
I don't run Windows 10 but on every device I take online, I have at least 3 different browsers installed just to test things.
Liz
Registered Linux User # 401459
Posted Image

#3 OFFLINE   marcos9999

marcos9999

    Post Master

  • Members
  • PipPipPipPip
  • 137 posts

Posted 31 August 2019 - 12:34 PM

I don't think is a browser issue. All browsers react similarly. Any other window that is open will blink too. And at the same time the windows notification bell will sound. It seems it is some kind of notifications issue that momentarily prevent any action to take place. For example as I write this the bell sound come on and the typing is interrupted. Same thing happens anywhere you're typing something. As I write this I've been interrupted at least 8 times. I've tuned off all notification but that didn't work. Any clues to what's going on?

Thanks

#4 OFFLINE   Corrine

Corrine

    The Mystical Rose

  • Forum Admins
  • 4,457 posts

Posted 31 August 2019 - 02:36 PM

If the issue started with the install of Kaspersky, have you run the uninstaller tool?  It is available from ESET's list here:  http://support.eset.com/kb146/#k

From How to turn off sound for notifications on Windows 10:

Quote

How do you turn off notifications sound?
If you want to turn off the sound for notifications, you can quickly do this for each application using the Settings app. Open Settings. Click on System. Click on Notifications & actions. Under "Get notifications from these senders," click the app you want. Turn off the Play a sound when a notification arrives toggle switch.

Posted Image

Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

Remember - A day without laughter is a day wasted.
May the wind sing to you and the sun rise in your heart.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users