Jump to content


Digital Demon Possession


  • Please log in to reply
66 replies to this topic

#51 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 04 March 2012 - 07:24 PM

My Jim (an electronics technician) suggests you should be happy for now if it's working fine.

There are times when you have a bad connection someplace and fixed it by taking it apart and putting it back again. Could have got some dust also out of areas leading to thermal problems.

He said just wait for the next event, if it happens.

Intermittent problems are a real pain. Don't borrow trouble. wink.gif There will be time for worrying later if something further happens. happy62.gif
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#52 OFFLINE   Tushman

Tushman

    Forum Fiend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,804 posts

Posted 04 March 2012 - 07:25 PM

QUOTE (LilBambi @ Mar 4 2012, 05:22 PM) <{POST_SNAPBACK}>
My Jim (an electronics technician) suggests you should be happy for now if it's working fine.



The problem is that it is not working fine.  As DarkSerge said in his earlier post, the system fails to give a successful POST when running in dual-monitor configuration.  (not consistently anyways).

Or are you suggesting that he only run in single monitor configuration?

Edited by Tushman, 04 March 2012 - 07:25 PM.


#53 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 04 March 2012 - 07:27 PM

DarkSerge, is it not working with dual monitors now?
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#54 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 04 March 2012 - 07:32 PM

Ah, OK, you went back and edited the previous posting...missed that.

Another power supply would be the next stop and see what happens then.
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#55 OFFLINE   Tushman

Tushman

    Forum Fiend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,804 posts

Posted 04 March 2012 - 07:35 PM

Also tell us the model of your video card.

#56 OFFLINE   DarkSerge

DarkSerge

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 699 posts

Posted 04 March 2012 - 07:47 PM

So far, 5 successful full startups with all drives except the system drive. Weak power supply perhaps? I'll try several more startups and see if they succeed. It seems the critical moments to whether it will start is either at the very beginning of POST, or when I login to Windows. Those are the two moments all the recent failures have shut off.

Edit: Oh sorry, video card. ATI Radeon 7000 series. Although I had failures while running the onboard graphics, Intel based.  And 6 successful startups with drives unplugged.

Edited by DarkSerge, 04 March 2012 - 07:50 PM.

~DarkSerge

#57 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 04 March 2012 - 07:50 PM

Yes, replacing the power supply would be a good thing to do next.
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#58 OFFLINE   DarkSerge

DarkSerge

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 699 posts

Posted 04 March 2012 - 08:01 PM

QUOTE (LilBambi @ Mar 4 2012, 06:50 PM) <{POST_SNAPBACK}>
Yes, replacing the power supply would be a good thing to do next.


8 successful full startups with the drives unplugged. With everything plugged in I don't think I went more than 3 without a failure. So I'm starting to think I should go power supply shopping on my day off tomorrow. Everybody else thinking the same?
~DarkSerge

#59 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 04 March 2012 - 08:17 PM

QUOTE (DarkSerge @ Mar 4 2012, 08:01 PM) <{POST_SNAPBACK}>
8 successful full startups with the drives unplugged. With everything plugged in I don't think I went more than 3 without a failure. So I'm starting to think I should go power supply shopping on my day off tomorrow. Everybody else thinking the same?

thumbsup.gif
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#60 OFFLINE   DarkSerge

DarkSerge

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 699 posts

Posted 04 March 2012 - 08:21 PM

10 successful startups in a row. I even sent some emails and checked my Facebook just to give it something to do to see if it randomly crapped out again and it's still running. So tomorrow I will head to some local computer shops and do some power supply shopping. I'm going to shut it down for a few hours then start back up and see if it still works.

Thank you everyone for your help! Sorry if I sounded a bit frustrated in a few posts. I appreciate all the help smile.gif I will update when I have a new power supply or if there are any new developments.


Edited by DarkSerge, 04 March 2012 - 08:22 PM.

~DarkSerge

#61 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 04 March 2012 - 09:14 PM

Awesome! There is another topic around here with some great power supply companies to choose from for the long haul. thumbsup.gif


Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#62 OFFLINE   burninbush

burninbush

    Multithreader

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,279 posts

Posted 04 March 2012 - 11:01 PM

QUOTE (DarkSerge @ Mar 4 2012, 04:16 PM) <{POST_SNAPBACK}>
Alright. Hopefully power supply is the main problem in the long run.


It sure sounds like a weak power supply.  They do all fail, eventually.  Your bios setup screen almost surely has a page that shows current voltages and cpu temps, fan monitor, etc.  In case you don't have a voltmeter.    

Don't know what video card(s) you have, but some of them require so much power they need their own power plug, i.e., pull too much current to use the mobo traces.   It's possible that removing the 2nd card makes the difference.  

I'd get a new supply -- if that doesn't solve it, then you have a good spare.  


#63 OFFLINE   Tushman

Tushman

    Forum Fiend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,804 posts

Posted 04 March 2012 - 11:03 PM

QUOTE (DarkSerge @ Mar 4 2012, 06:21 PM) <{POST_SNAPBACK}>
10 successful startups in a row. I even sent some emails and checked my Facebook just to give it something to do to see if it randomly crapped out again and it's still running. So tomorrow I will head to some local computer shops and do some power supply shopping. I'm going to shut it down for a few hours then start back up and see if it still works.

Thank you everyone for your help! Sorry if I sounded a bit frustrated in a few posts. I appreciate all the help smile.gif I will update when I have a new power supply or if there are any new developments.


This Thermaltake PSU is only $35 after rebate.

TR2 Series 500 Watt ATX Power Supply


http://www.microcenter.com/search/search_r...ml?N=4294966654

Edited by Tushman, 04 March 2012 - 11:04 PM.


#64 OFFLINE   DarkSerge

DarkSerge

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 699 posts

Posted 05 March 2012 - 03:26 PM

I installed a new power supply and restarted a few times. So far, all is well!  thumbsup.gif
~DarkSerge

#65 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 05 March 2012 - 03:29 PM

Yea!!! thumbup.gif
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#66 OFFLINE   amenditman

amenditman

    Board Bigwig

  • Forum MVP
  • 2,672 posts

Posted 05 March 2012 - 04:57 PM

QUOTE (DarkSerge @ Mar 5 2012, 02:26 PM) <{POST_SNAPBACK}>
I installed a new power supply and restarted a few times. So far, all is well!  thumbsup.gif
Great news.

Tweak it 'til it breaks, then learn how to fix it.

L.I.F.E. (Linux Is For Everyone)

Registered Linux User # 474004 (06/16/2008)


REGLUE

Recycled Electronics and Gnu/Linux Used for Education

Reglue, in a nutshell, gives free Linux computers to under privileged children and their families.

www.reglue.org


#67 OFFLINE   DarkSerge

DarkSerge

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 699 posts

Posted 05 March 2012 - 06:24 PM

I've been keeping this computer busy today and no problems. Watched Netflix, listened to some of my music, edited photos; things that put my computer to work and use the other hard drives. It's been a couple hours and all is well.
~DarkSerge




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users