Jump to content
securitybreach

New Forum Feedback

Recommended Posts

For me, this whole thing has been incredibly annoying. Changed my avatar since the old one was all scrunched up. Isn't there a "Preview Post" option or something?  Oh, never mind, found it. Maybe I'll log back in when I'm not feeling so irritated. Later, folks.

  • Sad 1

Share this post


Link to post
Share on other sites

When using the Quick Reply, the "Preview Post" is at the end of the toolbar as shown below:

3 hours ago, zlim said:

So why doesn't my reply window look like yours?

d1dc181320757768.jpg

 

oops, I was going to ask for a preview button but I see the far right icon is just that. Now all I have to do is try and remember that. <sigh>

 

 

Then you have to select whether you want to preview in Desktop, Tablet or Phone.  Use the X in the right-hand corner to close Preview and return to edit mode.

  • Thanks 1

Share this post


Link to post
Share on other sites

New site looks pretty neat and modern. The white background could do with toning down a tad or you could supply free sunglasses, old  parchment white would be nice.

 

Shame about the lousy emoticons. I found the old ones down at the bottom of the list and half of them are just text.

 

Progress, innovation, intuitive, pah bah humbug.

 

Does look not too bad though. Thanks for all the hard work you mods.

 

😎

  • Like 1

Share this post


Link to post
Share on other sites

First dumb question: the only option I have is "quick reply". How do I get the full editor?

Perhaps I should try another browser.

 

Next dumb question, when I preview my only choices are tablet and phone. I don't have an option for desktop, which I'm on at the moment. I assume desktop is not a choice because I don't have the full editor.

 

I'm off to try another browser. I get the full editor in FF; I don't in Palemoon, my default browser.

Let me play around with cookies in Palemoon and see if one of the preserved ones is creating a problem on my end.

 

Edited by zlim

Share this post


Link to post
Share on other sites
5 hours ago, abarbarian said:

Shame about the lousy emoticons.

 

What? There are bazillions of emoticons. Use the little smiley button on the post editor toolbar to open a pull-down menu, then choose the other options available within the sub-menus.

 

E2E5pFG.png

 

5 hours ago, abarbarian said:

he white background could do with toning down

 

What white background are you talking about here? Do you mean the white in the message area or the background of the board itself?

  • Like 1

Share this post


Link to post
Share on other sites
27 minutes ago, zlim said:

First dumb question: the only option I have is "quick reply". How do I get the full editor?

 

Not a dumb question at all. Oddly enough, I don't ever see the Quick Reply. I ONLY see the full editor. Strange. Can you post a screenshot, Liz?

Share this post


Link to post
Share on other sites
11 minutes ago, zlim said:

First dumb question: the only option I have is "quick reply". How do I get the full editor?

Perhaps I should try another browser.

 

 

That is the full editor. There just isn't a quick reply.

 

Y8BOvyC.png

 

 

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, zlim said:

Next dumb question, when I preview my only choices are tablet and phone. I don't have an option for desktop

 

That's strange. I'll check around and see what I can find. Stay tuned...

Share this post


Link to post
Share on other sites
1 minute ago, securitybreach said:

That is the full editor. There just isn't a quick reply.

 

Yes. That's exactly what I see.

Share this post


Link to post
Share on other sites
17 minutes ago, zlim said:

Next dumb question, when I preview my only choices are tablet and phone. I don't have an option for desktop, which I'm on at the moment. I assume desktop is not a choice because I don't have the full editor.
 

 

What do you mean by "preview"?

Share this post


Link to post
Share on other sites
14 minutes ago, zlim said:

I don't in Palemoon, my default browser.

 

I have Palemoon on my system, too. I'll check and see what it looks like in that browser. Stand by...

 

OK, the board looks identical for me in FF, Palemoon, and Basilisk (a Palemoon-based browser), so it could be a browser setting or cookie issue for you.

 

 

Share this post


Link to post
Share on other sites

Okay, I have 2 shots. First is what I see below any thread.

The 2nd is when I click in the box, this is what I see.

b4e60e1321042883.jpg

 

 

f6ca5b1321042884.jpg

Share this post


Link to post
Share on other sites
4 minutes ago, securitybreach said:

What do you mean by "preview"?

 

Post Preview is the little magnifier button on the far right of the lower toolbar in the editor.

Share this post


Link to post
Share on other sites

Here's what I see when I preview.

0017261321043461.jpg

 

Let me use the default theme in Palemoon. It wouldn't be the first time that my choice of theme caused weird things to happen.

 

Well it isn't my theme. I rebooted using the default theme and the same thing happens. I don't get a full editor when I reply.

 

Edited by zlim
  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, V.T. Eric Layton said:

 

Post Preview is the little magnifier button on the far right of the lower toolbar in the editor.

 

That's actually pretty neat. I do not if I will ever use it but its a useful tool.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, zlim said:

Okay, I have 2 shots. First is what I see below any thread.

The 2nd is when I click in the box, this is what I see.

b4e60e1321042883.jpg

 

 

f6ca5b1321042884.jpg

 

OK, the first image is the one I see when first loading a page with a running thread. It's at the bottom. Once I CLICK inside that box the full editor opens, but your second shot is NOT the full editor. It's the medium one used for devices other than desktop systems. What computer device are you accessing the board with? Desktop? Tablet? Phone?

Share this post


Link to post
Share on other sites
1 minute ago, securitybreach said:

Sweet! Now it shows who reacted to a post. Thanks Eric.

2019-09-28-100423_424x275_scrot.png

 

I guess you missed it yesterday when I posted that I fixed that. :)

Share this post


Link to post
Share on other sites

Same old same old. I deleted Scot's cookies I had protected. I am using the default theme in Palemoon and there is no change. I never see the full editor.

 

It isn't a problem unless I want to change the font and color because I have no option to do so. I guess I'll then need to use FF instead of Palemoon.

 

The only other thing I can do is start disabling my add-ons to see if something there is causing the problem.

Edited by zlim
spelling

Share this post


Link to post
Share on other sites
13 minutes ago, zlim said:

The only other thing I can do is start disabling my add-ons to see if something there is causing the problem.

 

Start Palemoon in SafeMode (it will temporarily disable your addons) just to see if that makes a diff. Then you'll know for sure that it's an addon that's causing it.

 

To start PM in Safe Mode: Menu --> Help --> Restart in Safe Mode

  • Like 1

Share this post


Link to post
Share on other sites

Just found this thread, thanks for tweakage Eric and other admins.

A couple of issues:

- I don't see a "source" button in the editor, otherwise it's fine including "Desktop" preview mode. FF 69.0.1 in siduction.

- Email notifications seem to be HTML now, weren't they plain text before? I'd much prefer plain text.

  • Thanks 1

Share this post


Link to post
Share on other sites
58 minutes ago, sunrat said:

Just found this thread, thanks for tweakage Eric

 

No problemo. :)

 

53 minutes ago, sunrat said:

- I don't see a "source" button in the editor, otherwise it's fine including "Desktop" preview mode. FF 69.0.1 in siduction.

 

In the post editor (see images above in this thread), the Source button (on the far left) is clearly labeled. There are three editors available... Full (desktop), Medium (tablet), and Small (phones, etc.). You'll only see the Source button on the Full editor.

 

53 minutes ago, sunrat said:

- Email notifications seem to be HTML now, weren't they plain text before? I'd much prefer plain text.

 

I don't remember what the emails were on the old board. This board doesn't use UBBCode. Although, it understands it when you manually post UBB in your posts, the board converts it to HTML.

Share this post


Link to post
Share on other sites

AH, I discovered how to correct the issue.

If I let the board on the size it is, I get the down-sized editor but if I hit ctrl and + once, the window expands and when I go to reply, I get the full editor.

 

I can't keep that size (ctrl +)  because then on the main page, the right column disappears and I don't see the menu items.

EICEqJm.jpg

I'll have to see what happens on my laptop which uses a resolution of 1366 x 768. My desktop I chose 1024 x 768.

Edited by zlim

Share this post


Link to post
Share on other sites

Wow! With such low resolution on your desktop (1024 X 768), the software on the board probably thinks you're using a tablet.

 

Why such a low res on your desktop? How bit is your monitor?

  • Like 1

Share this post


Link to post
Share on other sites

19" but I had a 17" square one too.

Here's what I get with ctrl and -.

ZtyPgW4.jpg

 

I then see the menus.

 

It isn't a problem. As long as I now know what I need to do to see the full text editor in PM, I'm good to go.

 

Consider this issue solved. I'll just need to toggle the display if I need the full text editor .

Edited by zlim
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...