Jump to content
Scot's Newsletter Forums
Sign in to follow this  
Corrine

Adobe Flash Player Critical Security Update

Recommended Posts

Adobe has released Version 29.0.0.171 of Adobe Flash Player. The update address critical vulnerabilities that could lead to remote code execution affecting version 29.0.0.140 and earlier. Successful exploitation could lead to arbitrary code execution in the context of the current user.

 

Release date: May 8, 2018

Vulnerability identifier: APSB18-16

Platform: Windows, Macintosh, Linux and Chrome OS

 

Update:

*Important Note: Downloading the update from the Adobe Flash Player Download Center link includes a pre-checked option to install unnecessary extras, such as McAfee Scan Plus or Google Drive. If you use the download center, uncheck any unnecessary extras that you do not want. They are not needed for the Flash Player update.

 

Security Bulletin

Release Notes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...