Jump to content
zillah

The remote device won't accept the connection

Recommended Posts

Dear folk

 

I have my work laptop windows 10 that joined a work domain and I have my desktop windows 7 that on workgroup.

 

At home and from my work laptop I used to access a shared folder on my desktop to do backup.

 

Now whenever I tried to access the shard folder the error below pops up

 

https://imgur.com/a/2GSZw

 

Desktop has avast security and I did disable that

 

Thx

Share this post


Link to post
Share on other sites

Zillah,

 

I apologize for the lack of response here to your query. I'm not a Windows user much these days, so I'm not up-to-date on that fun OS. We do have some Windows pros here, though. I would hope that someone sees your post and offers some bit of advice regarding your problem.

 

Regards,

 

~Eric

Share this post


Link to post
Share on other sites

Hello,

 

Is each computer able to see each other via the ping and traceroute commands?

 

Have you checked with your IT department at work to see if they have made any changes to network connectivity rules recently?

 

Regards,

 

Aryeh Goretsky

  • Like 2

Share this post


Link to post
Share on other sites

Thanks Aryeh

If I disable the Avast on Desktop form my work laptop I can ping the desktop,,,,I didn't try the traceroute command.

Physical change to the laptop hasn't been done unless via pushing through online,I doubt but not sure

Regards

  • Like 1

Share this post


Link to post
Share on other sites

If your Windows 10 has been upgraded to the Fall Creators Update then it's possible your SMBv1 client has been disabled. You will have to turn it back on by going into the Control Panel > Programs and Features > Turn Windows features on or off > SMB 1.0/CIFS File Sharing Support. This is the new default behaviour on Windows 10 Pro and Home systems that get updated. If you have Enterprise Microsoft doesn't disable SMBv1 if it already turned on. The reason is to prevent people from being victimized by WannaCry-like ransomware.

  • Like 1

Share this post


Link to post
Share on other sites
Control Panel > Programs and Features > Turn Windows features on or off > SMB 1.0/CIFS File Sharing Support.

I checked the option and it is enabled not disabled

Thx

Share this post


Link to post
Share on other sites
Control Panel > Programs and Features > Turn Windows features on or off > SMB 1.0/CIFS File Sharing Support.

I checked the option and it is enabled not disabled

Thx

 

Hmm. Okay, then how about we check for network connectivity? Can you ping the IP address of your remote work computer from the laptop? Also are you doing this when on your work network or over a VPN?

Share this post


Link to post
Share on other sites

I am doing that at home not work from my work latop can ping my home deaktop when i disable avast internet security on my deakto,,, means i am doing at my home LAN

 

I am not doing that from work nor via VPN

Share this post


Link to post
Share on other sites

I am doing that at home not work from my work latop can ping my home deaktop when i disable avast internet security on my deakto,,, means i am doing at my home LAN

I am not doing that from work nor via VPN

 

How about re-mapping the network share but use the IP address of your desktop rather than the host name? It might be that NetBIOS name resolution has been disabled somewhere.

Share this post


Link to post
Share on other sites

Hello,

 

Have you asked your IT department at work if they have made any changes to file sharing on your work computer recently?

 

Regards,

 

Aryeh Goretsky

Share this post


Link to post
Share on other sites
How about re-mapping the network share but use the IP address of your desktop rather than the host name?

Sorry Peachy didn't receive an email notification to your reply

Yes did try below

Method 5: Enable NetBIOS over TCP/IP

 

https://appuals.com/error-0x80070035-the-network-path-was-not-found/

 

Thx

 

Sorry goretsky didn't receive an email notification , yes I did ask him but it seems to me he has no idea

Thx

Share this post


Link to post
Share on other sites

Hi All

 

I just realized another laptop at home which has windows 10 installed and it is not part of a domain , it is part of work group can't access the shared folder on the desktop as well.

Only laptop with Windows 7 installed can access the shared folders

Share this post


Link to post
Share on other sites

Hello,

 

If you open a PowerShell prompt on each computer and issue the following commands, what do they return?

 

Get-SmbServerConfiguration | Select EnableSMB1Protocol
Get-SmbServerConfiguration | Select EnableSMB2Protocol

 

Regards,

 

Aryeh Goretsky

Share this post


Link to post
Share on other sites

Hello,

 

Try running PowerShell (filename: powershell.exe) as an Administrator and then re-running the two commands in it.

 

Regards,

 

Aryeh Goretsky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...