Jump to content
ebrke

Remember Me Option Not Working?

Recommended Posts

Is anyone else having problems with the "Remember Me" option at sign-in? I now have to sign-in each time I return to the page. I have FF set to discard cookies, but SNFL has always been on my Allow list and that's always been enough to keep me logged in. Not a big deal, but I'm curious if anyone else has noticed this since the site came back online.

Share this post


Link to post
Share on other sites

Is anyone else having problems with the "Remember Me" option at sign-in? I now have to sign-in each time I return to the page. I have FF set to discard cookies, but SNFL has always been on my Allow list and that's always been enough to keep me logged in. Not a big deal, but I'm curious if anyone else has noticed this since the site came back online.

 

It's a different URL and server now, Elizabeth. You'll have to check your cookie settings to make sure that you're protecting the new cookie and URL. I'm sorry I don't remember how to do that in FF, but I did have to correct it in Chromium once the board came active again.

  • Like 1

Share this post


Link to post
Share on other sites

2 Cookies to keep under scotsnewsletter.com :

member_id and pass_hash

Because I opted for a different color scheme I also have ipbunlimitedmainSkinColor and ipbunlimitedsecondSkinColor

 

I have nothing saved under forums.scotsnewsletter.com

Edited by zlim

Share this post


Link to post
Share on other sites

My protected cookies...

 

ExnBf7J.png

Eric, I'm using Chrome 64bit, and having the same problem as ebrke. Is this same functionality available in Chrome, and if so, where do you find it? TKS!

Share this post


Link to post
Share on other sites

Eric, in FF I choose to dump all cookies when browser closes except for those urls in the Exceptions list. That has always served to keep me signed in when I listed forums.scotsnewsletter.com as Allow. This always worked in the past, but no longer. The mbr_id cookie is indeed present before I navigate to the website, but I still have to sign-in.

Share this post


Link to post
Share on other sites

Elizabeth do you have any cookies saved under scotsnewsletter.com? I have nothing saved under forum.scotsnewsletter.com and have no trouble being remembered?

  • Like 1

Share this post


Link to post
Share on other sites

Okay, Liz, in a round-about way that lead me to what seems to be the solution. I found cookies saved under both forumsdotscotsnewsletterdotcom and scotsnewsletterdotcom. Both are also in my Allowed list. I deleted all saved cookies, returned to the site and logged in and then closed FF. When I returned to the site, I was remembered. Must have been the old cookies I missed deleting. The current cookies do appear under forumsdotscotsnewsletterdot com though, so I left that in my Allowed list. :thumbup:

Edited by ebrke
  • Like 2

Share this post


Link to post
Share on other sites

My protected cookies...

 

ExnBf7J.png

Eric, I'm using Chrome 64bit, and having the same problem as ebrke. Is this same functionality available in Chrome, and if so, where do you find it? TKS!

 

Same for Chromium or Chrome --> Settings --> Advanced Settings --> Privacy - Content Settings button. :)

Share this post


Link to post
Share on other sites

Eric, in FF I choose to dump all cookies when browser closes except for those urls in the Exceptions list. That has always served to keep me signed in when I listed forums.scotsnewsletter.com as Allow. This always worked in the past, but no longer. The mbr_id cookie is indeed present before I navigate to the website, but I still have to sign-in.

 

Me too. In Chromium, I blast everything once the browser is closed, except my protected cookies.

 

* shrugging * Dunno what your issue is, Elizabeth. :( Maybe dump everything Scots from your browser and start again?

 

https://support.mozilla.org/en-US/kb/permissions-manager-give-ability-store-passwords-set-cookies-more

Share this post


Link to post
Share on other sites

Thanks for that. Added forums.scotsnewsletter.com to the exceptions, but still no workee :'( Screenshot below:

Cookies.JPG

 

I did sign out, then closed Chrome, then reopened, and still does not automagically sign-in.

Share this post


Link to post
Share on other sites

Update. This morning it's working :clap: I guess the overnight shutdown and cold boot this morning was the tonic it needed.

 

Thanks again Eric!

  • Like 1

Share this post


Link to post
Share on other sites

Generally clearing all cookies for a given site for that browser is the way to fix these types of anomalies.

Glad folks got it working.

Worked well here too.

  • Like 1

Share this post


Link to post
Share on other sites

Generally clearing all cookies for a given site for that browser is the way to fix these types of anomalies.

My problem was that I hadn't realized I had more than one group of cookies for SNLF. I know I deleted some cookies but wasn't aware that I might have others until I looked at the complete list.

Share this post


Link to post
Share on other sites

Yep. And with new host, that made for a problem. Glad you got it sorted!

Share this post


Link to post
Share on other sites

cant post and had to re sign in every page .

 

Seems OK again.Had this glitch on wednesday

Edited by Capt.Crow

Share this post


Link to post
Share on other sites

Glad you got it fixed but the long term fix may be to remove all cookies related to the forums. Then log in again.

 

We have moved to a new web host and the cookies may be old/stale and need to be renewed by removing and re logging in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...