Jump to content

Firebird browser newbie question


Recommended Posts

I wonder if that RoboForm plugin will also work with Phoenix/Firebird? Anyone tried?
I happened to be having a conversation with the marketing/president guy at Roboform the other day and I asked him about Firebird compatibility. His answer was that they don't make compatibility statements about unshipping browsers, but he also said privately that he didn't think there'd be any serious problem making it work with Firebird once Firebird ships.-- Scot
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...