Jump to content
ross549

Entire forum shows as unread....

Recommended Posts

Hmm, now why would the Tips and Tricks subforum suddenly show as unread for every topic? Hmm.....

 

Adam

Share this post


Link to post
Share on other sites

Toss your cookies

oh please, no reason to get sick about it.

 

o:)

Share this post


Link to post
Share on other sites

I'm not experiencing that, Adam. You sound as though you may have a corrupt cookie. Toss your cookies - restart browser. :)

 

It was on more than just one device. I saw it on my iPhone last night, and then my main laptop this morning. Looks fine here at work....

 

Just an odd occurance.

 

Adam

Share this post


Link to post
Share on other sites

Not happening here and I read the forums on several computers. That is odd Adam. Did you delete the cookies for the forums on those devices?

Share this post


Link to post
Share on other sites

I did not, but I was able to mark the forum as read.

 

I really don't think it was a cookie thing, since it happened on two different devices. I don't think I would see the exact same behavior from a cookie problem on two different devices....

 

Adam

Share this post


Link to post
Share on other sites

Nope. Using Chrome on OSX and IPB Buddy on the iPhone. I do believe IPB buddy uses the Safari rendering engine to display the page.

 

Adam

Share this post


Link to post
Share on other sites

OK, it is popping up again. Now there are two threads in the Testing subforum that are now marked as unread.

 

http://imgur.com/vU0AA

 

I went into Safari (Never used it to go to these forums before) and I see the same thing. For some reason, these threads are being marked as unread at the database level. This cannot be a cookie issue, since the cookie does not store my forum history, only my login session. I access these forums with multiple browsers on multiple machines.

 

I am not sure what's going on, or why or how the database is getting incorrect data, but it is happening.

 

Adam

Share this post


Link to post
Share on other sites

OK, it is popping up again. Now there are two threads in the Testing subforum that are now marked as unread.

 

http://imgur.com/vU0AA

 

I went into Safari (Never used it to go to these forums before) and I see the same thing. For some reason, these threads are being marked as unread at the database level. This cannot be a cookie issue, since the cookie does not store my forum history, only my login session. I access these forums with multiple browsers on multiple machines.

 

I am not sure what's going on, or why or how the database is getting incorrect data, but it is happening.

 

Adam

 

Odd that mine and Eric's do not show as unread. :ermm: :wacko: :unsure:

Share this post


Link to post
Share on other sites

Must be an Apple issue because I'm not seeing anything like your pic above using FF, Seamonkey, Opera in Slackware or Arch Linux. That's three distinct browsers in two different operating systems. Strange.

Share this post


Link to post
Share on other sites

I looked last night and now today.

I can't figure put where Jeber's Forum Rules post is located nor Scot's Welcome because neither of those appears in Forum Feedback nor in the sub forums : Testing Subforum or Tips and Tricks on my Win 7 netbook nor my XP desktop (FF 15.0.1 on both)

 

What Adam is seeing is not appearing for me. I'll search and see where they may appear for me.

 

perkScot_links_subforums.jpg perkScot_links_tipsntricks.jpg

Edited by zlim

Share this post


Link to post
Share on other sites

I looked last night and now today.

I can't figure put where Jeber's Forum Rules post is located nor Scot's Welcome because neither of those appears in Forum Feedback nor in the sub forums : Testing Subforum or Tips and Tricks on my Win 7 netbook nor my XP desktop (FF 15.0.1 on both)

 

What Adam is seeing is not appearing for me. I'll search and see where they may appear for me.

 

Well the Testing part is only for Admins/Mods but the Tips part is located here: http://forums.scotsnewsletter.com/index.php?showforum=42

Share this post


Link to post
Share on other sites

Liz, the forum default is set to only show threads from the last 90 days. You'll need to use the pulldown menu CUSTOM along the top of the forum list to choose a larger time frame.

Share this post


Link to post
Share on other sites

DUH! Of course - that's why I'm not seeing those posts.

Thanks for clearing that up. :oops: I guess I didn't drink enough coffee.

Share this post


Link to post
Share on other sites

This just happened to me today. I also lost my color choice.

 

This was in Chrome. I somehow failed to remember (and change back the settings) that I chose to remove "Delete cookies and other site and plug-in data" when Clearing Browsing Date the last time I cleared them when I went to a site I hadn't intended to go.

 

Maybe this helps.

Share this post


Link to post
Share on other sites

I hear ya.

 

It is just items that were previously marked as read (in some cases from several months ago) that are mysteriously popping back up as unread. It seems to happen at random. Another couple threads in All Things Mac popped as unread a couple days ago.

 

Adam

Share this post


Link to post
Share on other sites

I had to fine-tune my CCleaner and MainMenu settings. So it didn't delete sessions in Chrome. Do you use something like those two items, or other crap cleaners?

Share this post


Link to post
Share on other sites

Nope. I only close and relaunch chrome when asked to do so for an update.

 

With that siad, this has nothing to do with the browser. I see this at work, on my phone, and here at home on multiple devices.

 

Your thread viewing data is stored in the forum's database. That way, whereever I log in, even if it is a new machine, I can pick up right were I left off.

 

For some reason, my bits are getting flipped in the database.

 

Adam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...