Jump to content

Testing quoting


Recommended Posts

Testing to see how quoting part or all of someone's post works.Next sentence for testing.

Testing to see how quoting part or all of someone's post works.Next sentence for testing.
Full quote works the same as PMs. Using the Reply button. :thumbsup:Not what I really wanted. The quote is inside my post.
Testing to see how quoting part or all of someone's post works.Next sentence for testing.
I can't reply to myself.Something is seriously broken. Everytime I hit reply, it posts whatever I've written in the above message. Edited by zlim
Link to post
Share on other sites

I never get a cursor and all I can do is push the quoted text down. :thumbsup: I can't get my reply below the quote either. Nothing blocked with NoScript. Wide open here. Something has been busted a while now.

Testing to see how quoting part or all of someone's post works.Next sentence for testing. Full quote works the same as PMs. Using the Reply button. :"> Not what I really wanted. The quote is inside my post.I can't reply to myself.Something is seriously broken. Everytime I hit reply, it posts whatever I've written in the above message.
Link to post
Share on other sites
I never get a cursor and all I can do is push the quoted text down. :thumbup: I can't get my reply below the quote either. Nothing blocked with NoScript. Wide open here. Something has been busted a while now.
I can put your message at the top and I get a cursor. I clicked Reply " button.So I'll list my addons and you look what you have besides these:ABPBetter PrivacyCookie CullerElement PropertiesLess spam pleaseNew Tab at the endNoscriptNosquintStatus-4-evarDon't worry about what I have that you don't concentrate on the ones you have that I lack. One of those might be causing your problem here. Edited by zlim
Link to post
Share on other sites
Corrine
I can't reply to myself.Something is seriously broken. Everytime I hit reply, it posts whatever I've written in the above message.
I don't recall how many IPB updates ago the change was made. However, if you post a reply to your own post (without an intervening reply in the topic) within a particular period of time, instead of it going to a new post, it will be embedded within your last post. Sorry, I haven't been able to locate the length of time that needs to pass before you can reply to your own post without it being incorporated.
Link to post
Share on other sites
V.T. Eric Layton

I concur. Corrine is correct. The board software adds your next post to you previous as she describes. It's been that way here since forever... as long as I can remember, anyway.The time currently set for concurrent postings is 2 minutes.

Merge member's concurrent postsWhen a member posts twice within n minutes, once after the other in a topic they will be merged into one post. Enter the number of minutes to capture concurrent posts. Enter 0 to not use.
This is located in IPB: Tools & Settings --> Topics, Posts, and Polls --> Making a Post:)
Link to post
Share on other sites
Corrine

I remember when the change was made, which I guess makes me older than forever. :) Thanks for looking up the time, Eric.

Link to post
Share on other sites
V.T. Eric Layton

HAHA! Well, we're talking board years, not real age. If it were real age, you've still got a bit of the spring chicken left in you. :)

Link to post
Share on other sites

Still haven't heard back from frapper.He can't get a cursor to show and the quoted part is at the bottom, for him, instead of at the top.I can reply above, under or in the middle of quoted texts.

which I guess makes me older than forever.
Corrine is younger than me :) and her memory is better too! Edited by zlim
Link to post
Share on other sites
Corrine

It is in the profile setting. Frapper, go to My Controls > Board Settings. At the bottom of the available options under Posting Settings, change "Type of text editor to use when posting" from "rich text editor" to "standard editor".

Link to post
Share on other sites
It is in the profile setting. Frapper, go to My Controls > Board Settings. At the bottom of the available options under Posting Settings, change "Type of text editor to use when posting" from "rich text editor" to "standard editor".
Whew! Thanks for that. I wonder if I had changed that at some point to rich text. Everything is fine now. Sorry for seeming to ignore this topic, but it never showed as an Active Topic for me. Now we can all live happily ever after. :thumbup:
Whew! Thanks for that. I wonder if I had changed that at some point to rich text. Everything is fine now. Sorry for seeming to ignore this topic, but it never showed as an Active Topic for me. Now we can all live happily ever after. :hysterical:
Forum Tests apparently never show up as Active Topics.
Link to post
Share on other sites
Corrine

Glad we got that sorted -- actually two issues solved in one topic, concurrent postings & rich text formatting.

Link to post
Share on other sites

I really like the concurrent posting thing. It lets me add something in after I've whacked that Add Reply button.And I believe that SIX is the limit on the number of quotes which can be included in a single post.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...