Jump to content
Sign in to follow this  
zillah

Workgroup not accessible XP and 2003

Recommended Posts

zillah
would you please stop and start both the "computer browser" and the "tcp/ip netbios helper" service?
I restarted the server , now it is ok, I hope this will be the end of the this issue.

Share this post


Link to post
Share on other sites
Andrewgmurphy

For those of you still stuck i have found a way around it. It is simply a small problem with the registry on the computer. to fix itIt works with most XP Pro and Home Editions.1. Start > Run > regedit.exe2. Go toHKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlLsa3. Change the value of a key called "restrictanonymous" to 0 instead of 1 or 2.4. Don't change "restrictanonymoussam" value.5. The value should be REG_DWORD and Hexadecimal Base. (That's the default for that key)6. Restart your computer and access the resources on that PC, it should work properly.

Share this post


Link to post
Share on other sites
zillah

Thanks for that, when it stops working I will try this and i will let you know.

Share this post


Link to post
Share on other sites
Temmu

thanks, and welcome, andrewgmurphy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...